Premier Pro Media Converter not working

New Here ,
Sep 16, 2020 Sep 16, 2020

Copy link to clipboard


Hi. I have been trying to convert my video for about 2 hours now and I have had no luck, can you help? 

The issue occurs when I convert it. I have the video saved as I need it, it is around 18 miutes long, however when I go to convert it it gives me two layers to convert, so I convert both. One turns into an audio file that starts with "1 out of 71" so I deleted that as there is no video. The other is a clip from when I started working on thr project, making the video 5 minutes long. It converts the latest file into a video with a clip I haven't used since when I began the project and since deleted it as I didn't need the clip.


The save file is still operational and when I open it up it still gives me my project, however it just won't export to an MP4. I have also tried the auto saves and seeing if some of them will work but still no luck.


Is there another app you could recommend or simple fix to this bizarre issue?
Many thanks 

Peter B

Editing , Error or problem , Export







Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation