Premier Pro Red Giant Universe Transitions isn't Exrpoting

Community Beginner ,
May 19, 2022 May 19, 2022

Copy link to clipboard

Copied

Hello friends,

I have encountered many errors and crashes already even though I am new around here :[

anyway the problem is,

There is always something wrong when I export the video I tried different ways.
-When I export the video in premier pro normally. It exports but there is a black screen instead of  red giant universe's transitions.

-
I also tried to export it on Adobe Media Encoder and it didn't exported it.(The log is down below)

-I tried the Software and Hardware thing and lot of Squence settings that I watch from youtube videos but it didn't work.

*This is the squence settings https://gyazo.com/a5f0e8ad480df8dc3e497fc72c471908 
*This is export settings https://gyazo.com/58ca766e7ee1ac472f0b6eaa45b34554 
and in Adobe Media Encodehttps://gyazo.com/07604be3c2fd8fc4583d9354148236ee 
This is error log (Media Encoder)  google docs 


 

TOPICS
Export

Views

97

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

Adobe Community Professional , May 20, 2022 May 20, 2022

You may want to contact Red Giant Support:

https://www.maxon.net/en/support-center

 

Likes

Translate

Translate
Community Beginner , May 21, 2022 May 21, 2022

Well, they actually helped. Thanks.

for those who has the same problem, the solution was;

Updating "Universe" from Maxon App and using render previews for exporting. It's called "Smart Render" you can try it out. Also if it doesn't works you can export it part by part or export it without using your GPU(it takes a lot time so try the exporting by parts first)

Likes

Translate

Translate
Adobe Community Professional ,
May 19, 2022 May 19, 2022

Copy link to clipboard

Copied

Do you have the latest version of the plugin from Red Giant?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 19, 2022 May 19, 2022

Copy link to clipboard

Copied

Hey, thanks for your attention.
I just download and upgrade it so yes I believe,

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 20, 2022 May 20, 2022

Copy link to clipboard

Copied

You may want to contact Red Giant Support:

https://www.maxon.net/en/support-center

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 21, 2022 May 21, 2022

Copy link to clipboard

Copied

LATEST

Well, they actually helped. Thanks.

for those who has the same problem, the solution was;

Updating "Universe" from Maxon App and using render previews for exporting. It's called "Smart Render" you can try it out. Also if it doesn't works you can export it part by part or export it without using your GPU(it takes a lot time so try the exporting by parts first)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines