Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Premier Pro will not export to H.2643/mp4 after Pro 2022 update

Community Beginner ,
Nov 04, 2021 Nov 04, 2021

Copy link to clipboard

Copied

I always export my video to the mp4 format (H.264 in Premier Pro) but since the 2022 update it fails and gives me an error message. 

 

Previously, it was no problem. I notice that the new update defai=ulted to .avi, which is a crap format. so like WTF?

 

Anyone else having this problem?

 

Thanks

 

Robb

TOPICS
Error or problem, Export

Views

208

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Nov 08, 2021 Nov 08, 2021
Hi Robb,  Can you try Software Rendering as opposed to Hardware Rendering? That's the option in the Video tab of your Export Settings dialog box, not  the option for your GPU in Project Settings. That has helped others. Thank You, Kevin

Likes

Translate

Translate
Adobe Employee ,
Nov 05, 2021 Nov 05, 2021

Copy link to clipboard

Copied

Hey Robb – what's the error message it's showing you?

 

You could try rendering on Software Only mode to see if that helps: https://community.adobe.com/t5/premiere-pro/faq-how-to-change-the-video-renderer-in-premiere-pro/td-...

 

Caroline

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 08, 2021 Nov 08, 2021

Copy link to clipboard

Copied

Hi Caroline

 

sry for the delay in reply, was travelling last wwekend and away from the home base. here's the error message I get:

 

H264 error message.jpg

 

None of the other formats I tried have a problem exporting... I did both .AVI and .MPG

 

Tried it on a couple other projects to see if maybe it was the source files being corrupted, but no. for some reason the H264 encoder doesn't work for me anymore, with the 2022 update. 

 

Robb

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 08, 2021 Nov 08, 2021

Copy link to clipboard

Copied

Hi Again Caroline. I just tried what you suggested, but my Video Rendering was already set to "Mercury Playback Engine Software Only" I tried the GPU acceleration (CUDA) setting but that failed as well.

 

thoughts?

 

thanks

Robb

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 08, 2021 Nov 08, 2021

Copy link to clipboard

Copied

Hi Robb,

 Can you try Software Rendering as opposed to Hardware Rendering? That's the option in the Video tab of your Export Settings dialog box, not  the option for your GPU in Project Settings. That has helped others.

 

Thank You,
Kevin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 12, 2021 Nov 12, 2021

Copy link to clipboard

Copied

Hi Kevin 

 

Setting the export to "software encoding" worked, and I was able to export successfully to H.264 format. 

 

Still, I feel like the Premier Pro 2022 update should not have caused a problem, since the previous version worked fine. 

 

Thanks for your help!

Robb

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 12, 2021 Nov 12, 2021

Copy link to clipboard

Copied

LATEST

Hi Robb,

Sorry about that.  I had no issues with my system. Problems on updating are somewhat avoidable, but there are pitfalls with certain legacy projects and hardware which cannot be foreseen at launch. Glad we could find a workaround for now. Please check the Beta version to see if your bug has been fixed.

 

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines