• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Premier Use 100% CPU and not the GPU on files Sony A7siii 4K 4:2:2 120 Fps Mp4

Explorer ,
Feb 21, 2022 Feb 21, 2022

Copy link to clipboard

Copied

Good evening to the whole team!

I have a huge problem for a week now. I made a new computer strong enough to be able to work my files in full resolution but as when using the files of Sony A7siii 4k 120 fps 4: 2: 2 (10bit color) mp4 in premiere the premier uses 100% CPU / 14% GPU and I have LAG in Playback.
When I use a Sony A7siii 4K 4: 2: 0 file (8 bit color) it works perfectly (pemier use 13% CPU / 50% CUDA & NO LAG in Playback). So the problem is 10bit color! Is there a solution to this? I have been contacting the company for 3 days now and they do not find me a solution!

PC specs:
11th Gen Intel (R) Core (TM) i9-11900 @ 2.50GHz turbo 5.20 GHz
RTX 3080 TI (10G Ram)
128 giga ram on board
Windows 11

TOPICS
Hardware or GPU , Performance

Views

5.4K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guide ,
Mar 07, 2022 Mar 07, 2022

Copy link to clipboard

Copied

You are correct. Some motherboards will not see the iGPU without making adjustments in the BIOS. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 07, 2022 Mar 07, 2022

Copy link to clipboard

Copied

Thank you so much for your help Baffy19! The problem was finally from the BIOS. I fix it &  windows recognized the graphics card but my problem still remains in premier playback as you can see in the screenshots ...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 07, 2022 Mar 07, 2022

Copy link to clipboard

Copied

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 07, 2022 Mar 07, 2022

Copy link to clipboard

Copied

This one is report with intel IGPU...the same problem...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 07, 2022 Mar 07, 2022

Copy link to clipboard

Copied

This one is report with invidia GPU...the same problem...The problem is the 10 Bit Color . Premier pro can not work this codec...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 18, 2022 Mar 18, 2022

Copy link to clipboard

Copied

Hi Stamatis,

Sorry for this issue. With your hardware, it's a supported format, and I am sorry that you are having trouble with it. File a bug here. I found a bug similar to the issue that you can upvote, as well, here.

 

Hopefully, the GPU will support this format for hardware decoding soon. According to white papers I've read, that is not yet the case. Decoding happens solely with your CPU/iGPU.

 

Please keep me informed of this problem. I hope I can help.

 

Thanks,
Kevin

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 07, 2022 Mar 07, 2022

Copy link to clipboard

Copied

Sorry if I missed it, but what are your sequence settings? I can play your video well on 24 and 30fps sequences, but it drops frames with a 120fps sequence. I used a more typical sequence 24fps - and slowed the clip down to 20% and it played well in slow motion also.

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 08, 2022 Mar 08, 2022

Copy link to clipboard

Copied

Thanks so much for your tip MyerPj!

 

Unfortunately I have tried it but it still does not work ... (I add screenshoot). The computer is too strong to be affected by 120 FPS. I have tried the 25FPS file and again it raises the CPU a lot. The problem is that in the 10BIT file the premier pro uses 100% of the CPU and very little of the GPU graphics cards.

 

It makes a huge impression on me that the premiere can not run the files of a mirroless camera while a player in windows runs them with minimal CPU usage .... Disappointing ...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 08, 2022 Mar 08, 2022

Copy link to clipboard

Copied

Here is the report when the same file (10BIT 120Fps) run in a player on windows without premier pro(60%CPU used check screenshoot). there is some explanation??? 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guide ,
Mar 08, 2022 Mar 08, 2022

Copy link to clipboard

Copied

It is strange that there is no support for GPU acceleration while playing clips on the timeline in Premiere. I believe this support is implemented only in Intel processors of the 12th generation. Correct me if I'm wrong. I raised this topic earlier in the community and it kind of confirmed it.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 08, 2022 Mar 08, 2022

Copy link to clipboard

Copied

my processor is 11th generation...11th Gen Intel (R) Core (TM) i9-11900 @ 2.50GHz turbo 5.20 GHz...I really can not understand what could be wrong...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guide ,
Mar 08, 2022 Mar 08, 2022

Copy link to clipboard

Copied

Does your Quick Sync work? Try using 8 bit H.264 (4:2:0 and 4:1:1) at 30FPS and see what happens. Your CPU might not support 10 bit H.264 but Alder Lake and the M1 chip might. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 08, 2022 Mar 08, 2022

Copy link to clipboard

Copied

Quick Sync work but the CPU work at 100%. if the prossesor is really to blame .... how do  run the same video file on the player in windows normally ????????????????????????????. Which article says that 11th Gen Intel® Core ™ i9-11900k @ 2.50GHz processors have a problem with 10 bit color???????????????????????

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 08, 2022 Mar 08, 2022

Copy link to clipboard

Copied

I have try use 8 bit color and that work perfect .....when i run the 10bit  file in adobe i have problem...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guide ,
Mar 08, 2022 Mar 08, 2022

Copy link to clipboard

Copied

We are just talking about 10 Bit. I personally encountered this problem myself. Premiere does not reproduce it as much as we would like. With 8 Bit, it works smoothly. Developers need to think about 10 Bit support as soon as possible. This format is already often found in commercial projects and not only. It is also observed in amateur photography. And it's all about flexibility when working with color. That's just Premiere does not keep up with the times with modern media formats.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 08, 2022 Mar 08, 2022

Copy link to clipboard

Copied

I totally agree with you !!! Adobe has to admit that it can not meet the needs of the time because for 15 days now I am really trying to find a solution to my problem and no representative admits that the problem is the premier!

 

The premiere can not work 10BIT color!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 08, 2022 Mar 08, 2022

Copy link to clipboard

Copied

I tried it again today and I'm getting similar results.

Start PP with new project

drop-in your clip and drop it on the timeline

play... It's CPU is around 100% and nvidia at 20% nothing from Intel chip - quite a few dropped frames

 

Change the sequence to 25fps (as you had in the screenshot, though I would use 24) It plays fine, still hitting the same percentages. 

 

Interesting, when creating a new sequence the highest framerate is 60fps, so the only way to get 118... is to drop that clip and accept the settings. I'm not sure why you would want such a high sequence framerate. 

 

And you can render the clip in to out and it plays back with only nvidia at around 40% and cpu near 5%

 

MyerPj_0-1646778909771.png

MyerPj_1-1646778991460.png

MyerPj_2-1646779009371.png

 

 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 08, 2022 Mar 08, 2022

Copy link to clipboard

Copied

Thank you again for your time! I record a shot at 120 fps because as the shot plays at normal speed I want to make a slow motion and then continue at normal speed. we do not film a shot to always play in slow motion. As for the sequencer as I am in a European country the frame rate is 25fps. When the sequencer is 25fps and the file is 120 FPS 10 Bit color the premier uses 100% CPU. It is not my obligation to always make a slow move in the shot so that the premier can play it. It's completely wrong to change the way we make a movie just because the premier can't respond!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Mar 08, 2022 Mar 08, 2022

Copy link to clipboard

Copied

I can understand the frustration of wanting to do something that isn't quite possible to be done at this moment with the tools you have available. I sympathize with the feelings.

 

But I've been in professional imaging as my sole source of income for over 40 years ... much of that in film, of course, but I've been involved in professional digital capture and presentation since 2002.

 

The entire time I've been in professional imaging, whether with film or digital capture, whether with wet-lab production of the images or digital images on computers ... we've had to adapt what we did at any particular time, to work within what the gear/tools could do.

 

I've always been able to think of things I wanted to do outside the capabilities of the tools of the time. But I've also always known that, to get stuff done for our clients, I had to do ... right now ... what works ... now.

 

And yes, I've always pushed the boundaries of what was possible. I've always pushed for better tools. And in all, I've also just gone out and done what I could do.

 

Neil

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 08, 2022 Mar 08, 2022

Copy link to clipboard

Copied

I completely understand what you are saying Mr.Neil!

 

But when you invest a large amount of money in equipment in order to be able to work up to 8K file on the computer and finally the program you work does not correspond to 4K ... The only thing you can feel is that you have thrown the investment money in the trash ... If you ask me if I can live with this idea my answer is yes ... but my frustration is huge ...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Mar 08, 2022 Mar 08, 2022

Copy link to clipboard

Copied

Oh, I understand frustrations! I've had frustrations with the limitations of the materials and equipment my entire career. I  ... deal with it ... lol ...

 

It's part of being in the business.

 

Neil

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guide ,
Mar 08, 2022 Mar 08, 2022

Copy link to clipboard

Copied

Do you have an 8K client monitor? If not then I imagine you can drop down to 1/2 resolution or maybe even 1/4 resolution. Adobe had stated they are working on better Nvenc and Quick Sync support. You could try the free version of Avid'd Media Composer and Resolve. You could test out Premiere Pro on the M1 chip. The M1 chip and Premiere Pro  might be a solution that works. At the end of the day you have to accept some versions of H.264/265 can bring a 12 core CPU to it's knees. Without dedicated hardware for the odd variations of H.264 encoding and decoding can be very challenging. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 08, 2022 Mar 08, 2022

Copy link to clipboard

Copied

So, I don't understand the question. It works: a 25fps sequence and 120fps 10bit color clip, the one you posted. So, it takes 100% of the CPU. For me it's slightly less than 100% and drops to about 70% 3/4 of the way thru. Plays fine and doesn't drop any frames.

 

Mine is a new machine, been up and running for about 3 days, not optimized at all, I don't even have my adobe preferences copied over yet. Stock I9-12900K and 980pro (yay Neil I did get it) and from my previous build 64gb running stock speed currently and nvidia GTX-1070. Oh, and Win11

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 12, 2022 Mar 12, 2022

Copy link to clipboard

Copied

after many tests the final conclusion is that the premier can not respond to 4: 2: 2 coding. I tried to write the file with XAVC HS 4K 4: 2: 0 10 BIT 120Fps and it works perfectly with 15% CPU & 80% GPU. The quality of this file is a bit low but at least I can do my job .. So I'm waiting for Adobe to build this Codec (4: 2: 2) so I can use A7siii's maximum quality.

 

Thank you very much for your time on my problem!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guide ,
Mar 12, 2022 Mar 12, 2022

Copy link to clipboard

Copied

At least you learned how to enable Quick Sync. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines