Premiere 15.4.1 100% cpu utilization on 2 cores, .wav nested audio problem?

Community Beginner ,
Oct 15, 2021 Oct 15, 2021

Copy link to clipboard

Copied

 

Hi all, some details about my rig:

Windows 10 Version 10.0.17763 Build 17763
Xeon Silver 4108 16 core

Nvidia Quadro P2000

Boot Drive Samsung NVME 256gb MZVLB256HAHQ

Storage 3x 4tb Seagate HDD (no raid)

64gb RAM 2666mhz

3x 1080p monitors

1x 1600x900 monitor

 

Details about problem:

In a specific project within premiere 15.4.1 I am having an issue where 2 cpu cores are constantly pinned at 100% usage. This results in very slow UI response, delayed playback/pause, UI graphical glitches, and generally unusable performance.

 

The project is simple: a 30 second DSLR 29.97 sequence at 1080p with one nested audio sequence, and 3 59.97 1080p dslr sequences with between 7-15 clips. The problem sequence consists of 7x 59.97 1080p h.264 video clips in 422 Long GOP 100 from a GH5s, 1x 29.97 1080p h264 video , one PSD used as a lower third, 1 mp3 music file, and 1x 48khz 24 bit .wav voiceover file.

These file types and some of the exact files perform just fine in other projects. I've tried creating a new project and importing the sequence. Issue persists even when I'm not actively editing/ playing back/ generating peak files. Issue persists after restart and even if Premiere is the only application open. Issue persists even after generating and attaching proxy files.

There are some lumetri color effects/ luts applied as well as some scaling of the graphics files as well as one time remap. Edits are relatively minor

If I close the sequence while keeping the project open cpu utilization immediately drops. I have done some troubleshooting and seem to have narrowed the issue down to the nested audio sequence. If I import the .wav audio file in my sequence and cut it everything is fine, but the second I nest it CPU spikes on 2 cores and stays pinned at 100% indefinitely. Waveforms never generate on the nest. If I do the same to the .mp3 file everything is fine, waveforms do generate.

 

Attached are screenshots showing what happens as soon as I nest the .wav files on Audio track 1, CPU Cores 1 and 6 stay pinned at 100% and never come down. This makes premiere unusable despite having 30 other CPU cores to work with. GPU/VRAM/RAM/ HDD/ Network are all low utilization, all files are locally stored on the HDD (:D Drive). Prores Proxies are generated for the video files and stored next to originals.

Adobe, can you provide guidance on this issue? Does anyone else have this problem? This took a while to troubleshoot so any help is appreciated.

 

TOPICS
Audio, Crash, Editing, Error or problem, Formats, Freeze or hang, Hardware or GPU, Performance, User interface or workspaces

Views

150

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 15, 2021 Oct 15, 2021

Copy link to clipboard

Copied

Something looks wonky with your WAV file.

 

Look at the duration in the Metadata panel. Then look at the start timecode and end timecode in the Source Monitor. Then look at the duration of the nested sequence in the timeline.

 

None of those numbers make any sense to me. Am I missing something? 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 15, 2021 Oct 15, 2021

Copy link to clipboard

Copied

The duration in the metadata panel is of an audio clip within the nested sequence, as are the in/out points in the source monitor. Notice the highlight is on the file in the media bin not on the nested sequence on the timeline. See picture one. The .wav was cut to remove flubs and put on the timeline in short clips, then nested into a ;30 second sequence.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 15, 2021 Oct 15, 2021

Copy link to clipboard

Copied

I just tried to duplicate the issue here. Pr had no problem with the chopped up WAV file on a MacBook Pro. I didn't add any Lumetri effects to the video, though. Why Lumetri might affect a WAV file nest, or be affected by it, I don't know, but it is often a CPU-intensive effect.

 

Can you test a duplicate of the sequence and substitute a different WAV file and see if it calms the CPU down?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 15, 2021 Oct 15, 2021

Copy link to clipboard

Copied

Interestingly, a different .wav file doesn't cause the issue when nesting. However even if I reimport the original .wav file and nest the issue persists. I don't know of anything specifically different on the .wav that's causing problems, both files I tried are 48khz 24 bit .wav files.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 15, 2021 Oct 15, 2021

Copy link to clipboard

Copied

Just a guess:

Try renaming the file to a simpler file name?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 15, 2021 Oct 15, 2021

Copy link to clipboard

Copied

Or try moving the asset on your hard disk. Pr will want to know where it went. Instead of telling it right away, go to Preferences>Media Cache and delete *all* your cache files. Then relink the media on disk to the media instance in your project panel. I give that about a 50/50 chance of working.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 18, 2021 Oct 18, 2021

Copy link to clipboard

Copied

Thanks for the suggestions, moving the file, renaming, and deleting media cache has no effect.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 18, 2021 Oct 18, 2021

Copy link to clipboard

Copied

Do you have access to Audition? Maybe opening the problem source file and a file that isn't a problem in Au will provide a clue as to what's making your problem file misbehave.

 

At the very least you could open it in Au, save it as a new WAV, FLAC, Apple Lossless M4A or AIFF file. Then replace your original file in the Pr Project Panel (Replace Footage or Unlink/Link) and see if the CPU usage goes down with the new copy.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 18, 2021 Oct 18, 2021

Copy link to clipboard

Copied

LATEST

I don't see any indicators in audition. Transcoding the file is the workaround I'm currently using to avoid the problem.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines