• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

PREMIERE 2023 REALLY STRANGE PERFORMANCE

Community Beginner ,
Jan 11, 2023 Jan 11, 2023

Copy link to clipboard

Copied

Hello to all and sorry for the bad english. First of all, here are my specs:

 

Windows 10 Pro
Intel(R) Xeon(R) CPU E5-2620 v4 @ 2.10GHz, 2101 Mhz, 8 core, 16 processori logici
Motherboard X99-M WS
(RAM) 64,0 GB
GTX 1080Ti driver 517.40 because with latest drivers After Effects was unusable.

 

Here i have a video grab of the playback of a full HD .mp4 super,super,super light (65mb) file. This is almost ridicolous...listen to the audio and look to the jitter in the timeline.

I've all set to Full, High quality playback, tried to delete the cache and disable the H264 acceleration. Nothing works.

I can edit 6K and 8K files from my internal SSD drive smoothly...until Premiere start lagging. This is the second issue. While i'm working, i see Premiere going slower snd slower till the point i've to restart the machine. I don't know what is going under the hood, but i'm doing simple editing. No effects, no transition. Cut and edit.

I have to say it...in DaVinci playback is perfect. What's going on here?

TOPICS
Performance

Views

174

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 11, 2023 Jan 11, 2023

Copy link to clipboard

Copied

Look at this playback. BMPCC 6K (6K files) and Sony A7 6500 (4K and 1080 files) in a 1080x1920 timeline. There are some rendering from AE and a super simple cut. Only Lumetri applied. A7 files are heavy as hell on Premiere. Yellow timeline, but i have to render. Editing is almost impossible.

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advocate ,
Jan 11, 2023 Jan 11, 2023

Copy link to clipboard

Copied

try Preferences > Audio Hardware > Default Input => select "No Input"

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 11, 2023 Jan 11, 2023

Copy link to clipboard

Copied

LATEST

Thank you for the reply. Unfortunately i have no input selection in Audio Hardware because i use ASIO. MME are terrible.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines