• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Premiere 22.2.0 crashing on auto-save while doing captions

Community Beginner ,
Mar 03, 2022 Mar 03, 2022

Copy link to clipboard

Copied

Hi forum!
I just wanted to share a quick tip on how to crash Premiere easily.

So here is the case:
I have set the auto-save on Premiere for every 5 minutes as I really have trust issues. 
When I am manually doing captions for my video (which is frustrating already), Premiere initiates auto-save but doesn't manage to do it, and then the whole program freezes. This doesn't happen on every single auto-save, but it will happen sooner or later.

The workaround is to completely disable auto-save while doing captions. Then Premiere won't crash.

However, I don't think that is very optimal as sometimes one might forget to turn the auto-save back on and then there will be a nice surprise waiting for you when Premiere crashes again!

Thank you for listening, I will now head back to feeling frustrated!

Here are some specs if needed:
Windows 10 Pro 64bit
Asus PRIME Z390-A
Asus Strix GTX1080 
Intel Core i7 9700K @ 3.60GHz
32gb DDR4 2666mhz

TOPICS
Crash , Freeze or hang

Views

1.1K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 03, 2022 Mar 03, 2022

Copy link to clipboard

Copied

Try resetting the preferences:
https://community.adobe.com/t5/premiere-pro/faq-how-to-reset-trash-preferences-in-premiere-pro/td-p/...

If that doesn't work, try resetting the Workspaces:
Reset a workspace
Reset the current workspace to return to its original, saved layout of panels.
1. Do one of the following:
• Click the Workspace menu icon and select Reset to Saved Layout.
• Choose Window > Workspace > Reset to Saved Layout.
from here:
https://helpx.adobe.com/premiere-pro/using/workspaces.html

If that doesn't work, try Preferences > Audio Hardware and set Input to None.

If that doesn’t work, try updating or rolling back your graphics driver directly from the video card manufacturer’s site. If NVIDIA, do a clean installation of the latest Studio Driver (NOT the Game Driver)

If that doesn't work, try creating a new project and import the old one into it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 03, 2022 Mar 03, 2022

Copy link to clipboard

Copied

Actually to clarify, I have set the auto-save for every 2 minutes and with that setting Premiere will crash every time I do captions. (I just tried it again). 
Apparently the only option is to go crazy and disable the auto-save and spam ctrl + s when doing captions! 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 03, 2022 Mar 03, 2022

Copy link to clipboard

Copied

I'll try this later, but I test captions a lot, and autsave set to 2 minutes. So is not happening to me.

 

Manual captions, meaning add caption, type caption, reposition, add caption, etc?

 

Stan

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 22, 2022 Apr 22, 2022

Copy link to clipboard

Copied

Can confirm, I'm experiencing the same crash on autosave when working with Premiere captions.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 07, 2022 May 07, 2022

Copy link to clipboard

Copied

Same thing happening here. Autosave set to every 15 minutes. Mac OS Monterey, Macbook Pro 2021. I didn't realize it was crashing due to the captions until I saw this thread, but when I think about it, yeah, I've been restarting every 15 minutes since working on captions. AAARRRRGGGGGH

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 15, 2022 Aug 15, 2022

Copy link to clipboard

Copied

I had the same problem on Premiere Pro 22.2. Thanks for the way to disable autosave (it's not optimal though) :)))

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 16, 2022 Aug 16, 2022

Copy link to clipboard

Copied

So you're not experiencing this when doing a manual save (command-s on the mac)?  If so, this may be a permissions issue on your autosave folder...  Apple in all their wisdom (being a little snarky here but there are good reasons why they implemented this - making your computer more secure from hacking),  made this a little more complicated than it used to be.  Find your autosave folder for this project in the finder and select it and hit command-i and make sure sharing is available for this folder...   It may be a little more complicated fixing it, but is certainly doable.  Someone who's got more time, may help with this.  I never see it, but I've always allowed the correct permissions when asked by apple.  It's not always obvious what the ramifications are when the relevant dialog comes up...  As a troubleshooting step, you might change your autosave folder to your desktop where you should have the necessary permissions... Not sure this would be a good idea if you're desktop is stored on icloud (thanks again apple - is there a pattern here?)

 

Post back and let us know if any of this helps.

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 16, 2022 Aug 16, 2022

Copy link to clipboard

Copied

Sorry for not being more specific. I use a Windows computer with the system information as shown below:z3648888181252_7dd23c2d32fb0a9f6bed91635469dc30.jpg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 16, 2022 Aug 16, 2022

Copy link to clipboard

Copied

LATEST

try moving your autosave folder to another location.  maybe your media drive

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines