• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
5

Premiere 23.1 Update Bug: Tastatur Shortcut in DE Version plötzlich auf nicht existierender Taste =

Explorer ,
Dec 13, 2022 Dec 13, 2022

Copy link to clipboard

Copied

Der default Tastatur Shortcut zum Zoomen in die Timeline hat sich mit dem neuen Update 23.1 plötzlich von - und + auf - und = geändert. Auf deutschen Tastaturen ist = aber gar keine eigene Taste sondern nur mit shift+0 möglich, weshalb der Shortcut nicht mehr funktioniert.

TOPICS
Error or problem , User interface or workspaces

Views

1.2K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 13, 2022 Dec 13, 2022

Copy link to clipboard

Copied

Most people call it + and - (plus and minus) but

Zoom in has always been =

Shift+0 is toggle multi camera view

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 13, 2022 Dec 13, 2022

Copy link to clipboard

Copied

Hi Ann, thanks for trying to help. My intention wasn't to start a debate about the word order or plus and minus that's besides the point here 😉

 

I assume you didn't translate my post or didn't translate it correctly hence the misunderstanding. It's entirely clear that the = key may be the shortcut for zooming in on an American QWERTY Keyboard. That's fine.

 

Unfortunately, that key literally doesn't exist on a German QWERTZ Keyboard, because we have Umlauts ÄÖÜ taking up that space. To type = on a German Keyboard you have to type shift+0 which as you pointed out is already taken by other functions.

 

I'm sure the localisation team at Adobe is quite well aware of this issue, hence the keyboard shortcuts in non-English speaking countries are going to have to be different. In the German version that shortcut used to be on the + key, I'm assuming changing it to the English shortcut was an error since it's not usable on our keyboard.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 13, 2022 Dec 13, 2022

Copy link to clipboard

Copied

mbp14-spacegray-select-202110_GEO_EMEA_LANG_DE.jpg

Maybe this helps clarify the issue. Using = as a shortcut isn't possible with this keyboard, because = isn't a separate key. Which is why it shouldn't be assigned this way. And up until now it wasn't. So it's a bug. Premiere shortcuts have to be different, depending on the country/keyboard ppl are using.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 13, 2022 Dec 13, 2022

Copy link to clipboard

Copied

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 14, 2022 Dec 14, 2022

Copy link to clipboard

Copied

I mean I already did post this under bugs and named the version number, please consider this as a bug report filed.

 

  • Issue see explanation and attatched picture above
  • Adobe Premiere Pro version number: 23.1
  • Operating system - Mac OS 13.0.1 
  • System Info: M1 Macbook Pro and Intel iMac from 2019, both have the same issue
  • Steps to reproduce launch Premiere Pro in German language with German Keyboard
  • Expected result default shortcut for zooming in should be + like it was in previous versions
  • Actual result default shortcut for zooming in whas somehow changed to = which doesn't work because there is no = key on German keyboards

 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 08, 2022 Dec 08, 2022

Copy link to clipboard

Copied

I just installed the Premiere Pro 23.1.0 update (German version) and after deleting all my preferences I noticed that the default "Adobe Premiere Pro Standard" keyboard layout is wrong. It lacks a couple of common Umlauts and special charakters. It seems that the preset is for an english version of Premiere Pro. Fortunately I have a backup of my preferences but for new users it might be frustrating if common shortcuts like "Bedienfeld unter dem Cursor maximieren (#)" wouldn't work.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Dec 09, 2022 Dec 09, 2022

Copy link to clipboard

Copied

Thanks for the info, Sven. The devs will want more info, if you have a moment. How do I write a bug report?

I think they will want to know what kind of Mac you have and the version of macOS you are running.

 

Thanks,
Kevin

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 12, 2022 Dec 12, 2022

Copy link to clipboard

Copied

Ah, yes! Thank you.

I have a MacBook Pro M1 Max 16" 2021 with macOS Ventura 13.0.1 (German OS).

Steps to reproduce: Delete the Premiere Pro Prefs and all custom Keyboard Shortcut Setting files and restart Premiere Pro (German language). For example hit "Ü" on a German Keyboard. The Panel where the cursor is placed should change to fullscreen. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Dec 14, 2022 Dec 14, 2022

Copy link to clipboard

Copied

Hi Sven,

Sorry, but is it the same issue as here? https://community.adobe.com/t5/premiere-pro-bugs/premiere-23-1-update-bug-tastatur-shortcut-in-de-ve...

 

Let me know, and I'll have the bugs combined and will join you in an upvote.

 

Take Care,
Kevin

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 14, 2022 Dec 14, 2022

Copy link to clipboard

Copied

Hy Kevin,

yes, it seems to be the same issue. 
Best regards,

Sven

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Dec 14, 2022 Dec 14, 2022

Copy link to clipboard

Copied

Cool, I upvoted.

 

Kevin

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 15, 2022 Dec 15, 2022

Copy link to clipboard

Copied

In the meantime you can download a German keyboard layout from my blog: https://www.svenbrencher.de/premiere-pro-tastaturbefehle/

 

and today I just found out, that it seems to be the same behaviour on Windows. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 15, 2022 Dec 15, 2022

Copy link to clipboard

Copied

Hello everyone, I also have the same problem Premiere Pro 23.1.0 Update, German keyboard on Windows PC Windows 11, the shortcuts Ü etc. are also not available to me

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 15, 2022 Dec 15, 2022

Copy link to clipboard

Copied

True! It apparently affects all Shortcuts in the German version, the timeline zoom in with + is just the first I noticed, but the maximize window with Ü is also a pretty important one.

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 15, 2022 Dec 15, 2022

Copy link to clipboard

Copied

and also right away another problem is with my whole collection of preset and effects they are not recognized and nothing happens

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 15, 2022 Dec 15, 2022

Copy link to clipboard

Copied

Hi Kevin, thanks for taking care of this issue. I appreciate the upvote, but I hope that whether this issue gets fixed with the next update isn't dependend on the number of upvotes, right? Or is it one of these things were we try to mobilize people on social media to get upvotes? I don't really like that kind of stuff.

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 20, 2022 Dec 20, 2022

Copy link to clipboard

Copied

Hallo zusammen,

leider ist das Problem auch unter Windows präsent. Ich suche schon seit Stunden nach der Tastenkombination um die Spuren von der Ansicht her in das Schnittfenster einzupassen. In der letzten Version war das noch irgendwie möglich.

 

Leider ist die Tastaturbelegung für deutsche Tastaturen nicht korrekt hinterlegt, denn auch das von Sven benannte "Ü" zum maximieren des Fensters klappt zur Zeit nicht mehr.

 

Ich arbeite selten mit Premiere Pro, aber die fehlenden Tastenkombinationen sind mir auch direkt aufgefallen.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 18, 2023 Mar 18, 2023

Copy link to clipboard

Copied

I'm back to the previous version because the "Ü" (German Version) no longer works as a shortcut. This bug should actually be easy to fix. Or maybe it's already fixed? This is essential for me and I think also for many others who work on small screens on the road. "+" and "-" for in or out zoom doesn't work anymore either.

Ich bin zurück auf die Vorgängerversion, weil das "Ü" als shortcut nicht mehr funktioniert. Dieser Bug sollte eigentlich leich behebbar sein. Oder ist er vielleicht schon behoben? Das ist für mich essentiell wichtig und ich denke auch für viele andere die on the road auf kleinen Screens arbeiten. "+" und "-" für in or out zoom funktioniert auch nicht mehr

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 10, 2024 May 10, 2024

Copy link to clipboard

Copied

Hello @Heiko-Brantsch@Wolfgang Wien@DerCoe@carlopixelframe and @Sven Brencher,

Thanks for the message. It’s been a long time since you filed this bug, and I apologize for the lack of a response from the team. Are you still having this issue? If so, please let me know

 

I'll move your post to the Discussions board while we await your information.

 

Thanks,


Kevin

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 12, 2024 May 12, 2024

Copy link to clipboard

Copied

LATEST

Hy @Kevin-Monahan,

I just checked this by resetting my preferences and shortcut layouts in Premiere Pro 24.3.0 and the issue is fixed. So this can be closed now.

Best regards
Sven

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines