Locked

Premiere blew my macbook pro speakers

Community Beginner ,
Nov 25, 2018 Nov 25, 2018

Copy link to clipboard

Copied

I have a new 2 month old 15" MBP. I Was working on a project, macbook volume was about on half, when suddenly an audio bug occurred with really loud screatching noise and not letting me pause it. After it stopped, the speakers were really quiet, and after the next restart they're clearly blown. Initially I blamed the hardware, though the same thing happened a day later with my Sony 1000X-M3 headphones, luckily the headphones are ok, but that did give me a heart attack.

The situation is not ok, I am not happy. Adobe customer care chat is ridiculous.

MacBook Pro (15-inch, 2018)

Processor: 2,6 GHz Intel Core i7

Memory: 16 GB 2400 MHz DDR4

Graphics: Radeon Pro 560X 4096 MB; Intel UHD Graphics 630 1536 MB

TOPICS
Hardware or GPU

Views

36.7K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Feb 21, 2019 Feb 21, 2019
Hi Adobe Community,UPDATE: Adobe had a small number of user reports about an issue in Premiere Pro that could affect the speakers in the latest MacBook Pro. Adobe has released a patch via the Creative Cloud app to help address this issue. Please update to 13.0.3.  Thank you,- CM

Likes

Translate

Translate
replies 202 Replies 202
Explorer ,
Jan 20, 2019 Jan 20, 2019

Copy link to clipboard

Copied

I just had the same problem as everyone else in this forum. Brand new 2018 MBP 15-inch with touch bar. Premiere Pro CC 13.0.2. Default Input: MacBook Pro Microphone / Default Output: MacBook Pro Speakers. More Premiere and Apple specs are attached.

Had recently launched Premiere and opened a project. Deleted several folders containing unneeded sequences and footage. Opened a sequence (all footage and audio properly linked), and hit spacebar. Got distortion sound loud enough to make me jump even though my system volume was set to half. Stopped playback and the sound stopped. Restarted the sequence and it happened again. The 1 audio clip was set to -8.0 dB and had a Parametric Equalizer clip effect. No adjustments to the main audio track.

Quit Premiere, reopened and played the same sequence. Sound was normal and no more issues. My right speaker is blown for sure. I want to repair it, but after reading this forum, I'm afraid it will happen again.

Is this issue being resolved for everyone after changing Default Input to "No Input"?

Screen-Shot-2019-01-20-at-4.02.16-PM.jpg

Screen-Shot-2019-01-20-at-4.03.04-PM.jpg

Screen-Shot-2019-01-20-at-4.03.41-PM.jpg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 20, 2019 Jan 20, 2019

Copy link to clipboard

Copied

Right after I added a Parametric Equalizer effect is when it happened to me.  Clip played fine, then added effect, hit space bar, loud noise, speakers blown.  Hardware shouldn't allow that to happen, unless Apple wants to keep fixing broken computers.  Whatever the case, Adobe and Apple should get together and figure it out.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 22, 2019 Jan 22, 2019

Copy link to clipboard

Copied

Are you guys working on clips with Adaptive Audio?  And Adaptive audio track or Multichannel Mater outputs?  Can someone post a copy of your sequence (and comment where the affected clip it) so I can investigate?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 22, 2019 Jan 22, 2019

Copy link to clipboard

Copied

I was not working with Adaptive Audio.  I assume you mean an adaptive audio filter of some sort?  I'm not sure what Multichannel Mater is, so I doubt I was using it.  It was just adding a Parametric Equalizer effect that blew my speakers.  Thank you Adobe for giving attention to the issue.  Would be nice to get this solved before people's Apple warranty starts expiring on these 2018 MacBook Pros.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 22, 2019 Jan 22, 2019

Copy link to clipboard

Copied

I no longer have the sequence to share.  My current plan is to get the computer repaired, then never use the Parametric EQ filter again.  Or perhaps any audio filter again.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 22, 2019 Jan 22, 2019

Copy link to clipboard

Copied

Multi-Channel Master, sorry for the typo.  You are working with stereo clips on a stereo track on a stereo master track?  Were you remapping any of the audio channels of the clips in the sequence?  Also, were you playing when you added the Parametric EQ?

Can anyone else provide a project?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 22, 2019 Jan 22, 2019

Copy link to clipboard

Copied

Parametric EQ was added months ago during another session.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 22, 2019 Jan 22, 2019

Copy link to clipboard

Copied

Down in the bottom corner of your screen shot, there is a blue progress bar.  That progress bar is for two things, conforming the audio to uncompressed data (converting MP3 to essentially WAV data so Premiere can read it sample accurately), or when generating audio waveforms.  Premiere will actually tell you which operation it is performing.  In your screen shot the effect window is covering the text area though.  And, you are working with an MP3, which requires conforming, so I cant' tell with operation was happening.  Do you recall which it was?

-Matt

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 23, 2019 Jan 23, 2019

Copy link to clipboard

Copied

In regards to the blue progress bar: I took that screenshot moments after I added more footage to the project. I believe it was conforming the new footage. I can't say for certain if there was a progress bar or not on the day when the incident happened, but I had just removed lots of footage from the project and don't feel like the computer was processing anything.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 22, 2019 Jan 22, 2019

Copy link to clipboard

Copied

Probably was stereo clip, which probably means it was a stereo track and stereo master track.  I didn't remap any audio channels.  I was most likely not playing when I added the effect.  I'm pretty sure I recall hitting the spacebar and the awful noise happened immediately upon that.  I usually do not add effects while the timeline is already playing.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 22, 2019 Jan 22, 2019

Copy link to clipboard

Copied

I'm also unfamiliar with those terms, but if you're referring to clip keyframes to automate volume or effects, then no. Here is a screenshot of the sequence. It is a very bare bones template. I highlighted the audio clip where it happened (at the very beginning). Also in the shot are the audio tracks, the Effects window of that clip and the Parametric EQ window which is applied to the CLIP (not track).

Thank you for investigating. Much appreciated!!!

Screen-Shot-2019-01-22-at-4.45.03-PM.jpg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 23, 2019 Jan 23, 2019

Copy link to clipboard

Copied

Is everybody using Premiere 13.0.2?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 26, 2019 Jan 26, 2019

Copy link to clipboard

Copied

Yes, that is the version I'm using. Now that I've listened more closely, I think both speakers are blown, not just the right.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 26, 2019 Jan 26, 2019

Copy link to clipboard

Copied

I'm on 13.0.2 right now.  I usually stay up to date.  So I was probably on whatever the latest version was in November when my speakers blew.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guest
Jan 31, 2019 Jan 31, 2019

Copy link to clipboard

Copied

Exactly the same issue here, has completely blown my speakers. Latest MacOS and PP 19 versions and it is definitely not the crackling issue as mentioned by the response posted from Adobe. I also changed to have 'No Input' for microphone and it still happened. Seems to me to come from  audio that has anything done to it with essential sound, and once it starts doing it, it doesn't stop until I quit premier. It's absolutely mental that this can happen, its a very serious issue that has basically destroyed the speakers on my brand new 2018 MacBook 15inch. Got an appointment at Apple today to see what happens.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 14, 2019 Feb 14, 2019

Copy link to clipboard

Copied

Hi everyone,

I have the same problem, my Speakers die for any reason...

I'm a videomaker, and i use Premier CC...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guide ,
Jan 31, 2019 Jan 31, 2019

Copy link to clipboard

Copied

Hi

Hiw does one blame a piece of software for damaging hardware? Your footage contained an audio spike that you should have noticed on the waveform. This isn’t Adobes fault in any way from all I have read. As the end user and editor it is your responsinility to ensure your audio doesn’t have any massive peaks that could potentially damage speakers. If you aren’t a seasoned editor this will be a lesson to learn from for future projects.

Secondly BEFORE you start playing the audio look at the waveform. Then open the Audio Channel mixer and bring down the master to a level where the peak indicators are in the green. And even after doing this set your output on your macbook to less than half OR use a headphone to first audition the audio track.

Mo

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guest
Jan 31, 2019 Jan 31, 2019

Copy link to clipboard

Copied

I'm no inexperienced amateur, this has absolutely nothing to do with audio spikes, it occurs completely randomly on audio that I have already worked on to remove peaks. If you heard the sound it actually made you would see that this is not something that comes from an audio spike, it is impossibly loud. It happens no matter the output volume level too.

It may be an issue with Apple (as everyone seems to have the same generation devices), but it is also something that only ever happens with PP (and by the way not audition which I also use heavily)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guide ,
Jan 31, 2019 Jan 31, 2019

Copy link to clipboard

Copied

Can u send me that audio file. DM me for details. I would like to test this in a professional studio environment and give you guys feedback

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 31, 2019 Jan 31, 2019

Copy link to clipboard

Copied

Mo Moolla, it has nothing to do with the audio clip itself. For example, with the problem we're experiencing, you can drop an audio clip of a hand clap, set it's level to -15dB, set your computer speaker level to 25%, and the glitch will produce a loud digital distortion to the level where it hurts your ears and blows your laptop speakers. Hope this helps to clarify things.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Jan 31, 2019 Jan 31, 2019

Copy link to clipboard

Copied

Honestly, Mo Moola , that is exactly that type of typical super annoying answers which caused us finally to quit with adobe.

You really blame all the customers to be amateurs and be self responsible for an audio feedback .... I hold my breath not to.......

Even a untrained editor will tell you the difference betweeen to loud audiotracks (which absolutely never can blow your on-board-speakers ..under any condition!!) and a typical feedback , which is very dangerous for your health and ears (many of us got tinitus because of that reason.

So , real pro-software has to guarante  that it never ever activates the input of the soundcard at the very time the output will provided with data (in that case of laptops you could easyly create that distortion).

That is the real case here...... why is the microphone-In open , the same time someone plays back !?

This operational condition can happen only during "voiceOver" ...but absolutely no one here did that ..and even then ..he/she will have headphones on, and it cannot happen.

Always this attempt to clean adobes vest --- no one is still believing in this anymore ....

adobe , there's a long way back to regain confidence !

Why you dont care ? easy .. you think ..you already have our money in advance ... shortsighted ... every contract has an ending date ...ours (mine) already had ... time out / game over

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advocate ,
Feb 06, 2019 Feb 06, 2019

Copy link to clipboard

Copied

Wow. Maybe a problem is in the 2018 hardware? I would like to know if anyone is using Apple 2017 or before hardware with Mojave and having the same issue. I am getting ready to pull my 2014 hardware forward (buy a new computer) but my life is pretty solid in the Adobe camp so I may hold off until I hear some more responses. My current system is locked into High Sierra as I am afraid of pulling it into Mojave at this time. I have been playing with Mojave on an iMac in the office and I have not found any issues. I would like to figure out if it is Operating system, Hardware or both?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 06, 2019 Feb 06, 2019

Copy link to clipboard

Copied

I have 2017 hardware running High Sierra and I've been experiencing similar problems. It's not exclusive to just one hardware line or OS. Like I said in my comment above, I don't believe it's an Apple problem. it's a glitch in the latest version of Premiere that is Adobe's responsibility to fix.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 06, 2019 Feb 06, 2019

Copy link to clipboard

Copied

Then why is it also happening to Resolve users? The exact same thing?

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 06, 2019 Feb 06, 2019

Copy link to clipboard

Copied

Please post more first hand reports about the Resolve issue too

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines