• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
4

Premiere crashes when using J K L key to scrub

Explorer ,
Dec 19, 2019 Dec 19, 2019

Copy link to clipboard

Copied

Premiere 2020 is crashing periodically when I use JKL to scrub the timeline.  It either freezes up completely or continues playing audio while the workspace is unusable.  I get a message about a "low level exception" and "Adobe Player".

 

I migrated a feature documentary that's been in production for five years before discovering this problem.  I had to methodically go in and update audio effects that didn't translate from PP2018 to PP2020.  Now this problem crops up.

 

Also, almost everytime I try to start a queue in media encoder 2020, it crashes. 

 

Thanks for another stellar update, Adobe.  You really deserve all that money you are taking from hard working creatives.

TOPICS
Crash , Freeze or hang

Views

1.2K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Dec 19, 2019 Dec 19, 2019

Copy link to clipboard

Copied

Is it (Pr) crashing in a new project as well?

Start by cleaning the media cache and reset the preferences.

 

-KS

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 20, 2019 Dec 20, 2019

Copy link to clipboard

Copied

I did this and it did not help.  When I scrub fast through the timeline with JKL, I get a huge list of these errors and then it crashes.

 

Premiere low-level exception

Adobe Player Player: 11

 

Also, I used to have an MKV in my timeline that worked fine, now Premiere can't import an MKV.  I already replaced that with a transcode, so that's not the issue.  But I'm thinking there may be other video formats that are no longer supported.

 

I should have never updated.  OS X Catalina also made Premiere 2018 unusable. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 19, 2019 Dec 19, 2019

Copy link to clipboard

Copied

Sympathy! When you do need to migrate a project forward either for NLE or for OS, it's ... scary.

 

Did you simply "open" the old project file in the newer Premiere version, or did you create a new project in the new version, then use the Media Browser panel to navigate to and import/ingest the old project file assets?

 

The former is often problematic. The second process always seems to just work.

 

Neil

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 20, 2019 Dec 20, 2019

Copy link to clipboard

Copied

My project has over 10K pieces of media and is 120mb.  I will try this, but I don't think Adobe gives enough consideration to people who are working on larger projects.

 

Every update I've made has been a nightmare.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 20, 2019 Dec 20, 2019

Copy link to clipboard

Copied

I did this and am getting the same result.  I'm seriously considering rolling back my OS and going back to PP2018 and re-doing every single audio effect I had.  Another day or two wasted...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 20, 2019 Dec 20, 2019

Copy link to clipboard

Copied

Premiere is also failing to re-create my cache files.  It will generate Peak files for a while and conform stuff, then just stop.  When I quit and re-open it will start again...sometimes...and sometimes not.

 

Great software.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 20, 2019 Dec 20, 2019

Copy link to clipboard

Copied

Adobe does have it's "Hollywood team" that works with say studios and their massive projects. I've talked with both David Helmly and Karl Soule at NAB and MAX, and that's their beat. I know they seem to have a slightly different something or other for the "Hollywood" operations. And present this at NAB ... but I don't know how you'd get assistance for that specifically other than trying to sort how to contact one or both of them.

 

They also talk about the various differences in structuring large projects to get the best work out of Premiere, but again ... I don't recall all the differences. I know it does involve building an over-all project with numerous sub-projects under it to keep any one project file from bloating past usability.

 

They're very helpful once you get to them, for what that's worth.

 

Neil

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 20, 2019 Dec 20, 2019

Copy link to clipboard

Copied

I was able to downgrade the project to Premiere 2018 using the unsupported GZIP method.  The problem is gone now.  I can't be the only one experiencing this issue.  Adobe should reach out to me and have me beta test every new update before they release it, because there are always huge issues.  Or how about 10 other editors working feature length projects (including documentaries) with lots of different types of media.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 20, 2019 Dec 20, 2019

Copy link to clipboard

Copied

Now most of my audio levels are totally wrong.  I have timeline made up of 31 scenes 1hr and 46 minutes long.  This will take a day or two of totally tedious work to fix. 

 

I want remuneration Adobe!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 20, 2019 Dec 20, 2019

Copy link to clipboard

Copied

"I can't be the only one experiencing this issue. "

 

Why not? I'm not, and ... I've not seen any other comments here or elsewhere. The interactions between devices on a computer, the apps loaded, and running an NLE like Premiere are rather complex. In other things I've known of that were "solved" things ranged from actual bad code in Premiere to the presence of the Microsoft OneDrive library file onedrive.dll on a system. For the latter one, only some users had troubles with the onedrive.dll file being on their system. Rename or delete that file, Premiere worked perfectly. Weird stuff happens.

 

Audio drivers, especially gaming "crud" ... those can cause all sorts of issues. For some users on certain days.

 

My assumption would be someone else has also run into this ... but why only a small group of people (relatively) is getting any one thing? That's part of the complexity. Remember, there's over 12 million people using the Adobe CC apps, one or more. I don't know how many users work in Premiere Pro daily, but it's a lot. And the variety of gear, media, working practices ... mind-boggling.

 

But again, I've seen no other post for this issue. So I'd guess it's not a large group of users. Which doesn't make it any less painful or irritating for you, and yes, I've been in the same place.

 

Neil

 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 20, 2019 Dec 20, 2019

Copy link to clipboard

Copied

So, no one at Adobe has any idea what this means??

 

Premiere low-level exception

Adobe Player Player: 11

 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 27, 2019 Dec 27, 2019

Copy link to clipboard

Copied

I have had this same issue since I updated to PP20 weeks ago and it's infuriating. It's absolutely appalling that Adobe has yet to release an update with bug fixes for this release. 

 

I have been editing with 'Mercury Playback Engine Software Only' enabled for way too long(per the recommendation of an Adobe rep in this community). This negates the issue, BUT performance is horrendous.  

 

WHATS UP ADOBE? Is everybody on vacation? 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 18, 2020 Jan 18, 2020

Copy link to clipboard

Copied

I guess I wasn't the only one experiencing this.  BTW, I was never able to solve the issue.  I thought I did at one point, but then it cropped up again.  I had to downgrade two systems from OS X Catalina back to Mojave and piece together the project back in PP 2018.

 

I'd like to remind you that EVERY recent major update has had huge issues for me.  2017, 2018, 2019, 2020.  I recently started working with an editor who has Catalina installed  (so PP 2018 doesn't work).  I'm hoping for the best but expecting the worst.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 20, 2019 Dec 20, 2019

Copy link to clipboard

Copied

An engineer would know. But "we" here are not "Adobe" unless "we" have an employee badge. Primarily around the user-to-user forums, the staffers are Product Support ... there are several that are on the forum daily. And occassionally an engineer will pop in for some issues.

 

Kulpreet is a very useful Adobe staffer in the Product Support area. He would have better access to what specific error codes might entail.

 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 12, 2020 Jan 12, 2020

Copy link to clipboard

Copied

I just want to add in here that I am also experiencing the exact same issues you are describing. Playback fails as soon as I press J/K/L when editing any of my files with the same "A low-level exception occurred: Adobe Player" error message. The application continues to "work" with other edits, however, I cannot play the timeline until force quitting and restarting.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 16, 2020 Jan 16, 2020

Copy link to clipboard

Copied

Agreed.  VERY FRUSTRATING.  Adobe forces our school to upgrade from 2018 to 2020, and now the J,K,L problem leaves us crashing all over the place.  Well done Adobe.  Perhaps it's time to dump CC and move to Davinci or FCPX.  This Adobe subscription model is TRASH !

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 16, 2020 Jan 16, 2020

Copy link to clipboard

Copied

I'm experiencing the same.  When I try to go to double play speed to quickly preview a section in my timeline, the playback locks and I can not stop it. I even close the project and it keeps playing.  The only solution is to force quit and restart PP.  Very frustrating. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 16, 2020 Jan 16, 2020

Copy link to clipboard

Copied

This is definitely happening ... but seems with a rather small subset of users compared to the rather many thousands of users. So I expect would be a pain to troubleshoot, as ... you can't troubleshoot what you can't replicate.

 

So ... please ... everyone getting this, post on their UserVoice system. It's very important if you want this fixed to do so!

 

Why? Two things ...

 

  • first, every post there is actually read by an engineer.  At Adobe MAX I got to talk with one of the engineers assigned to this task ... and his complaints were that he didn't get enough reports filed of user issues, and when they were filed, many were too short to be of use. He needs DATA ... the OS/CPU/RAM/GPU ... drivers ... media in use, effects in use, other steps done to the media or that project ... anything that could be a data-point for tracking some elusive crud down. Give him and the team data ... and that's done on the UserVoice system.
  • Every post on the UserVoice system is collated and included in the list sent to the upper managers who determine budgets. Like it or not, those folks live by metrics. Give them metrics!

 

It's the only way to push for more budgeting on fixing some of this crud.

 

Neil

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 16, 2020 Jan 16, 2020

Copy link to clipboard

Copied

Thanks R_Neil.  I've posted as you suggested.  Let's hope.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 16, 2020 Jan 16, 2020

Copy link to clipboard

Copied

Dabler,

 

Add a link here to your posting on UserVoice ... we can all go "upvote" it.

 

I'm not having any issues but I'd be glad to pile on for it ...

 

Neil

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 18, 2020 Jan 18, 2020

Copy link to clipboard

Copied

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 18, 2020 Jan 18, 2020

Copy link to clipboard

Copied

Thanks ... been there, upvoted ...

 

Neil

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 23, 2020 Jan 23, 2020

Copy link to clipboard

Copied

I updated to the latest PP 2020 and checked to see if the problem was still present.  It is.  Screen Shot 2020-01-23 at 9.42.35 AM.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 24, 2020 Jun 24, 2020

Copy link to clipboard

Copied

Very interesting that you haven't been able to fix this problem for SIX MONTHS.  I just spent a couple hours trying the latest version of PP2020(14.3) and I still get the problem.  I'm still running PP2018 so I can actually work on my feature documentary.

 

I see other people have reported this elsewhere.  So nice of the Adobe support person to treat me like I had some weird one off problem.

 

Get it together.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines