• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
5

Premiere does not let me flatten audio

New Here ,
Jun 30, 2023 Jun 30, 2023

Copy link to clipboard

Copied

Hello I'm working on premiere for a long time because I am an editor of a tv show and now an issue occured which I really never had it before and I am so desperate in finding a way to solve it.

I tried to search about this on the web but I could not find anyone with the same problem.

 

I usually multicam all my video clips and audio before editing them.After I am finished with the editing, I enable all video clips and audio and then flatten them so I can send an .omf and an .xml for sound and colour post production seperately.

 

I don't know what happened but this time when I enabled all my video and audio clips, and then tried to flatten them, it did flatten almost all them, but some audio clips where not flatten.

I tried to enable them again, in case they weren't enabled in the first time, but again as before Premiere does not let me flatten them. They remain on the multicam mode.

I checked my settings, but they seem normal. I don't thing anything changed there but I don't know what to check anymore. I even uninstalled the Premiere and restored all the settings and I still have the same problem.

 

If anyone knows what may be happening I would realy appreciate the help because I cannot lose more time and all my work is bases on deadlines.. 

 

Thank you in advance

TOPICS
Audio , Editing , Error or problem

Views

1.2K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 01, 2023 Jul 01, 2023

Copy link to clipboard

Copied

I'm a multicam editor and I'm having the same problem. What makes it crazy is that it's not consistant - some of my older maulticlips show this problem, some don't, newmulticlips have been OK so far. For multicam editing this is a major PITA, especially because you can't sen a nested file (which is what a multicam clip is) to Audition, you have to flatten it first. My current work around is having to match frame to the original source inthe timelineand then lay down a duplicate clip in the timeline which I then send to Audition. This all started with 23.4 and 23.5 is worse. Da Vinci is looking better and better.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 03, 2023 Jul 03, 2023

Copy link to clipboard

Copied

Hi, I'm having the same problem. Premiere doesn't let me flatten the audio and so I cannot sent omf to post. Did you solved it? And if yes how?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 17, 2023 Jul 17, 2023

Copy link to clipboard

Copied

I'm having the exact same problem. It's an incredibly frustrating bug in the already horrible workflow of syncing huge amounts of video to huge amounts of sound. Now this bug costs about half a day to flatten all those audio tracks...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 17, 2023 Jul 17, 2023

Copy link to clipboard

Copied

I uninstalled the latest version of premiere and went back to the 23.4 one and it worls fine!

As it seems the problem occures on the 23.5 version..

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 19, 2023 Jul 19, 2023

Copy link to clipboard

Copied

Having the same issue in 23.5. Solution is to keep a version of 22.6.4 installed in parallel and send your project back to 22.6.4 to do your flatten, then re-open in 23.5. But needs to be fixed, definitely a bug in 23.5.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 24, 2023 Jul 24, 2023

Copy link to clipboard

Copied

Experiencing this bug in 23.5.0 (Build 56). It's a really big problem!

My workaround (which I HATE)... is to Link the Multicam audio clips to be flattened to a respective Multicam video clip (or matchframe video back into the sequence to link temporarily and delete after MC Flatten). Once Audio and Video are Linked, flattening works as expected.

 

It's a major issue workflow issue that Mulicam Audio Clips now need to be linked to Multicam Video Clips to be flattened.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 01, 2023 Oct 01, 2023

Copy link to clipboard

Copied

Same problem here!

Had to overwrite the audio track with the master audio clip before editing...

If I go to setting sequence I can't neither change the audio settings from multichannel audio...

Any solved it in the meanwhile?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 02, 2024 Apr 02, 2024

Copy link to clipboard

Copied

LATEST

same problem 02.04.2024 - still ....

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines