Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Premiere Full Screen playback glitch. Lines when camera pans

Contributor ,
Aug 16, 2018 Aug 16, 2018

Copy link to clipboard

Copied

I sure hope someone can can help me as this is driving me crazy!

Just recently when I enter full screen either by the keyboard shortcut ctrl and ~ or send full screen to another monitor there is a weird glitch. Lines will show up whenever the camera pans up down left right. This does not happen when the program monitor is in normal view. Only happens in full screen playback. It does not happen when I play the original media files in VLC player nor does it happen if I export part of the timeline and play that in VLC player. I have updated my graphics card to the latest driver, I have the latest version of Windows. Still the glitch remains. I chatted with an adobe tech support person and they remoted into my computer and were unable to see the glitch on their end even though it happens on my end. Do you know what is causing this? It does this in version 2018 and 2017 but this didn't used to do this until about 4 weeks ago. I've tried making proxy files as well and that won't fix it.

My graphics card is a quadro m4000 which is an 8GB Video Ram graphic card and should be way more than enough to work as it did all this time up until now and I've been using adobe for about 3 years so I've used this card for a while.

I even tried disabling the graphic card in premiere and reverting to mecury playback engine and it's still the same glitch so I don't think it's graphic card related but it's odd that adobe tech support person couldn't see it on their end when they shared my screen.

If someone want's me to make a screencast of my screen I can do that and upload a video file since I'm the only one that can apparently see it.

This does not happen if I upload the files to YouTube so it's definitely something on my end.

Views

1.5K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

New Here , Aug 23, 2021 Aug 23, 2021
I fix the problem!!!! turnin Vertical Sync: ON in the "Nvidia Control Panel" (manage 3d settings -> Program Settings -> Adobe Premiere ->Vertical Sync-> ON)

Likes

Translate

Translate
LEGEND ,
Aug 16, 2018 Aug 16, 2018

Copy link to clipboard

Copied

Is your source material/sequence interlaced?

MtD

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Aug 16, 2018 Aug 16, 2018

Copy link to clipboard

Copied

no it's progressive. I even double checked the sequence. Old projects do the glitch that didn't used to  and those sequences have not been changed. Even starting a new project does the same thing. I even drag and drop a video file into a timeline and it says keep sequence settings or change and I select change so that it matches the video files and the sequence settings and clips both say Progressive.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Aug 20, 2018 Aug 20, 2018

Copy link to clipboard

Copied

Hello? can you please reply?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 20, 2018 Aug 20, 2018

Copy link to clipboard

Copied

This is a user to user forum so be patient.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Aug 20, 2018 Aug 20, 2018

Copy link to clipboard

Copied

I don't have any suggestions - maybe someone else does.

MtD

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Aug 20, 2018 Aug 20, 2018

Copy link to clipboard

Copied

For QC work, you really need a calibrated external display connected to something like a Decklink or Intensity from Blackmagic, or the T-Tap from AJA.

Without those I/O devices, your next best option is to export and watch on a calibrated TV.

Set up one or the other of those viewing conditions and report back.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 10, 2018 Oct 10, 2018

Copy link to clipboard

Copied

Hi! Did you find a solution?

I have ave exactly the same problem with full screen view. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Mentor ,
Oct 10, 2018 Oct 10, 2018

Copy link to clipboard

Copied

I have a point and shoot camera ( Olympus TG1 or something like that ? ) which can shoot video. It's a little camera. It records mov h264. If I pan it fast I get lines in frames. Is weird, but true.

I think a lot of what happens when putting stuff into editing program depends on what camera was used, the processing speed of the chip in camera, and stuff like that.

I wonder what camera you are using ?

Of course the problem could be that Adobe products are not very good for editing stuff, but then again, it could be the source material people put into it ??

who knows.

More info about what your stuff is might help people give advice.

??

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Oct 16, 2018 Oct 16, 2018

Copy link to clipboard

Copied

It's not the camera because I've had the camera for 4 years and it didn't used to do this until the 2017 CC update came out and ever since it's had the lines.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 23, 2021 Aug 23, 2021

Copy link to clipboard

Copied

I fix the problem!!!! turnin Vertical Sync: ON in the "Nvidia Control Panel" (manage 3d settings -> Program Settings -> Adobe Premiere ->Vertical Sync-> ON)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 23, 2021 Sep 23, 2021

Copy link to clipboard

Copied

I just wanted you to know that I was having the same exact issue. I just swithced PCs, and did not have any issues with same camera on old PC, but with the new one I was getting these glitch lines running through my video on the playback window. I knew it wasn't the footage itself because when I exported it, it was fine. So I did your trick and it absolutely worked like a charm. It was frustrating the HECK out of me. So I just wanted to thank you for posting  your solution. Thank you!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 13, 2021 Oct 13, 2021

Copy link to clipboard

Copied

Fixed it for me as well. Thank you so much 🙂

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 12, 2021 Nov 12, 2021

Copy link to clipboard

Copied

LATEST

Fixed for me too! Thanks! 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 12, 2021 Oct 12, 2021

Copy link to clipboard

Copied

 I'm thankful. I had the same problem, I managed to solve it!

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines