Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Premiere ignoring system volume

Community Beginner ,
Jun 26, 2017 Jun 26, 2017

Copy link to clipboard

Copied

Hey guys,

Been having this issue on a specific workstation at my work, and it's been causing issues with mastering. I already did some digging, and the closest forum post I could find is this one, but it's not quite the same thing, and was never solved.

Essentially what's happening is Premiere will jack the audio on my computer way up when playing clips or sequences. When I go to change the system volume, Premiere gets changed drastically. For example, my system will be at 30 and Premiere will be painfully loud. I'll change it to 25, and Premiere will be much quieter. Even after I change it back to 30, all audio is significantly more quiet than it was originally, meaning (I assume) that Premiere is actually following system volume now.

I'm not quite sure what triggers this override of system volume, but it seems to happen when I open a new clip or sequence, and sometimes during editing a sequence. It's a simple matter of dropping the master volume while editing until export, but there's no way to do the same thing universally when sorting through raw footage.

This issue means I can't reliably sound mix my sequences, and have already run into issues of the video not sounding how it should. It's a pain because this station is the only one with the problem, but it also has the newest version of Premiere, meaning I can't bring it to a working station. Any thoughts?

Capture.PNG

Capture2.PNG

Views

3.3K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Jun 26, 2017 Jun 26, 2017
I'm actually going to close this thread. I did some more testing and I think it's actually the computer's fault, not Premiere. Seems to be having the same issue outside of it. Thanks, though.

Likes

Translate

Translate
Adobe Community Professional ,
Jun 26, 2017 Jun 26, 2017

Copy link to clipboard

Copied

Do you have the option to uninstall and reinstall Premiere? It sounds like the driver that is talking to Premiere isn't working correctly. Perhaps double check the audio driver to see if it has an update too.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 26, 2017 Jun 26, 2017

Copy link to clipboard

Copied

Sadly, no. I don't have permissions on this station to reinstall Premiere. I checked the audio drivers however, and those appear to be up to date.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 26, 2017 Jun 26, 2017

Copy link to clipboard

Copied

I wonder if one of our other sound wizards like Bob Howes​ could help also ...

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 26, 2017 Jun 26, 2017

Copy link to clipboard

Copied

I'm actually going to close this thread. I did some more testing and I think it's actually the computer's fault, not Premiere. Seems to be having the same issue outside of it. Thanks, though.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jun 26, 2017 Jun 26, 2017

Copy link to clipboard

Copied

My understanding (which may be wrong) is that when you specify the direct path to the Realtek, it routes the audio directly there bypassing the system and system volume controls.

If you click on the drop down menu for Default Output, is there a system option listed there? I am Mac based and not familiar with windows, but on my Mac it shows up as a separate option:

Screen Shot 2017-06-26 at 8.26.08 AM.png

By choosing the system as the output from Premiere, then in the OS setting the sound output from the computer to the correct destination, I've effectively routed audio: Premiere (volume control within Premiere) > System Sound (with System Sound volume control) > Destination.

Don't know if this all applies to Windows.

MtD

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 26, 2017 Jun 26, 2017

Copy link to clipboard

Copied

I think the OS is bypassed only when using a ASIO driver, the default MME uses  Windows.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 20, 2021 Aug 20, 2021

Copy link to clipboard

Copied

LATEST

I had this issue and solved it by going into sound settings (right clicking on the speaker icon on the taskbar) then "advanced sound options" and moved the system audio there while Premiere was running with audio. First I clicked on the "Reset" button in the bottom. Not sure what did it but it solved it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines