• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Premiere is automatically “curving” my audio keyframe levels

Guest
Oct 11, 2021 Oct 11, 2021

Copy link to clipboard

Copied

Hi,

I writted to the customer support many times with this issue, and they still didn.t fix it, like other things(audio scrubbing truning off itself for like 10y now). Sometimes when i export the video and i watch it, i notice that on some parts of the video audio goes very loud or very low. Than if i go back to PP and check the timeline i see when i was using audio keyframes PP itself curved my audio levels into extreme gains, low or high. This issue is known for year or two. Clean instal of windows and program not helping.

 

I have Xeon w3265, W10 pro for Workstation(i had also just pro version), rtx 2080 ti, 64gb ecc ram. x11spa-t motherboard, rme babyface pro fs

 

TOPICS
Audio , Editing , Export

Views

492

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 11, 2021 Oct 11, 2021

Copy link to clipboard

Copied

Can you give more information to your situation, perhaps even with a screenhot.


Below is a good tutorial on track-based keyframes which could be better than clip keyframes. Maybe would be useful to your situation.
https://www.youtube.com/watch?v=D2wv7UyZuSo 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guest
Oct 11, 2021 Oct 11, 2021

Copy link to clipboard

Copied

I am using clip keyframes of course, it is about audio file/clip not about the track. in attachement is an exemple. there shouldnt be any curve, only at the end. There were already three keyframes there but between first one and the second one PP made the curve itself.image_2021-10-11_135758.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 11, 2021 Oct 11, 2021

Copy link to clipboard

Copied

Which Pr. version are you using.

These curved keyframes was an issue in (not certain) 14.6. And has long be fixed.

Alternative: close project and reopen.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guest
Oct 11, 2021 Oct 11, 2021

Copy link to clipboard

Copied

The latest PP, and closing and reponing not helping. Like i mentioned, when export is doing, the program itself doing that curve. So after the export i close the program and watch the clip outside the PP, if i notice something and need to be fixed i open the program again, that i see that curve, which caused the issue on render. If Instaling clean OS not helping, than reopening shouldn't fix the issue either

 
 
 
 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 11, 2021 Oct 11, 2021

Copy link to clipboard

Copied

Latest PP is not a version: please state exact version.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guest
Oct 11, 2021 Oct 11, 2021

Copy link to clipboard

Copied

Latest version

The latest/most current version of Adobe Premiere Pro is the August (15.4.1) release. This release includes a fix for an issue where using edit tools on clips can produce flickering in the Program Monitor.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guest
Oct 14, 2021 Oct 14, 2021

Copy link to clipboard

Copied

Here it go again.

 

image_2021-10-14_092849.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guest
Apr 17, 2023 Apr 17, 2023

Copy link to clipboard

Copied

LATEST

The same problem for years, over and over again, no matter which version i have and no matter on which workstation i work

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines