• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Premiere is only allowing me to use audio from .mp4 video clips in CC 2020 (Mac)

Community Beginner ,
Apr 17, 2020 Apr 17, 2020

Copy link to clipboard

Copied

Apparently this has been a long time issue, judging by the posts I've seen, but I have yet to find a solution.

 

Premiere CC (2020) is only allowing me to drag the audio of some of my .mp4s to the timeline. The files play in their little thumbnails, I can see the video, but only the little audio icon is in the bottom right corner of these videos. It seems to happen randomly, as some were fine before, but now are only allowing me to import the audio to the timeline

 

I've tried clearing my media cache, restarting, re-importing files from the media browser, and alas - nothing. 

 

If you look at the attached image, you can see that some of the videos do not have the video icon on them, just the audio.

 

 

TOPICS
Audio , Error or problem , Import

Views

512

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Apr 18, 2020 Apr 18, 2020

Most common user error is not source patching the track.

source patching.png

Likes

Translate

Translate
Community Expert ,
Apr 17, 2020 Apr 17, 2020

Copy link to clipboard

Copied

If you start a brand new Project, import the MP4, and drag it into the empty Timeline panel (to create a new sequence from that clip) does that work?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 17, 2020 Apr 17, 2020

Copy link to clipboard

Copied

They all work in the new project! Any ideas how I might remedy this without losing all my work?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Aug 12, 2022 Aug 12, 2022

Copy link to clipboard

Copied

Created a new project and tried importing the newly converted .mov file and it only allows me to import the audio.  This isn't a source patching issue this is just trying to import the video clip (that has both video and audio).

 

Come on fix this...I have read so many issues on this website and I haven't found THE answer yet.

 

Randy

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 12, 2022 Aug 12, 2022

Copy link to clipboard

Copied

Fix what? You'd have to know what ain't working to fix it.

 

And the only two things I've ever known that have caused this have been either not setting the Source targets or audio or videeo that Premiere couldn't use.

 

So what created that mov, and for help, downloading/installing MediaInfo would help. Drag/drop the clip onto the desktop icon for MediaInfo, and when it pops up, go to the "Tree View" in it. Give us a screen grab of the Video section.

 

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 12, 2022 Aug 12, 2022

Copy link to clipboard

Copied

LATEST

Newly converted mov? Converted from what to what?

Most of the time its either source patching or a codec issue.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 17, 2020 Apr 17, 2020

Copy link to clipboard

Copied

have you tried importing your old premiere project into the new project?  worth a shot.  It's solved a few problems for me...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 18, 2020 Apr 18, 2020

Copy link to clipboard

Copied

I just tried this (I actually didn't know you could do that, so thanks for that tip) and it says the project cannot be loaded - it may be damaged or contain outdated elements. I kind of want to cry?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 17, 2020 Apr 17, 2020

Copy link to clipboard

Copied

In the new project, use the MediaBrowser panel to navigate to the other project file. Right-click Import that file's assets, should do it.

 

Sometimes simply closing Premiere, deleting all in the media cache/cache database folders does the trick for something like this.

 

 

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 18, 2020 Apr 18, 2020

Copy link to clipboard

Copied

Unfortunately, I did the other trick already and it didn't help! I'll try importing again now. Thanks!

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 17, 2020 Apr 17, 2020

Copy link to clipboard

Copied

Neil, didn't know that trick.  Just importing the project file complete has worked for me. 

That's why I monitor this forum, not for the overwhelming good I'm doing mankind, but for learning stuff that makes me a better editor (not a better person).

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 18, 2020 Apr 18, 2020

Copy link to clipboard

Copied

I hardly ever use the Media Browser.

Import project into project window works for me too.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 18, 2020 Apr 18, 2020

Copy link to clipboard

Copied

Most common user error is not source patching the track.

source patching.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 18, 2020 Apr 18, 2020

Copy link to clipboard

Copied

When a clip only has the audio icon it means it contains linked audio.

afbeelding.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 18, 2020 Apr 18, 2020

Copy link to clipboard

Copied

Ok, this is interesting! I somehow had my V1 on another track

.Screen Shot 2020-04-18 at 2.35.48 PM.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 18, 2020 Apr 18, 2020

Copy link to clipboard

Copied

YOU ARE A LIFESAVER! This solved my problem! Thank you a million times.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines