• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Premiere MultiCam (Missing Angle)

New Here ,
Jun 22, 2017 Jun 22, 2017

Copy link to clipboard

Copied

So essentially, we've been working on this 2 hour recording for a while now. We made a multicam sequence out of two cameras. For the past 6 exports, the video exported fine, everything was showing up. Well, the client wanted some more changes. GOing to work on it today, I find that one of the cameras in the multi cam shows up for the first 15 or so minutes in the sequence and then it just cuts out, showing up as black. Whenever it cuts back to that particular camera on the timeline, the frame on screen is just black until it cuts back to the other camera, showing up. I don't know what exactly changed or happened since the last time this file was worked on but wondered if anyone has encountered something like this.

EDIT: Looking deeper into the project, I noticed something odd. The timeline is broken up into two multicam sequences, since we had to stop recording half way through the show and continued recording. I noticed that the same thing happened in this sequence as well. Camera 1 shows up fine on the timeline for 16 minutes, then just cuts out. It's Camera 1 on both sequences. When I go into my bin with the videos, I see the raw clips and can see the video right there. Maybe premiere is having a hard time with the sequence, maybe my work machine can't handle the load, or something.

Possible solution: Would I be able to re-link or just substitute the camera angle with a duplicate of itself so it fixes the problem? Would it still keep the cuts I already made on my timeline?

Screen Shot 2017-06-22 at 9.32.37 AM.png

Views

6.1K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jun 22, 2017 Jun 22, 2017

Copy link to clipboard

Copied

Open the multicam Source sequence and check that out.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 23, 2017 Jun 23, 2017

Copy link to clipboard

Copied

I have had this same issue on 3 separate projects now.  I found a simple, usable work-around but no solution so far. 


I've been working on a project with a total edit time of about 3 minutes 30 seconds, consisting of 3-5,  2-camera interviews, b-roll shot using the same cameras as the interviews, and some After Effects linked compositions as lower thirds.  I edit the video as usual with no problems for any indefinite amount of time (the first project was something we had been working on for over 2 months, this time it happened within 3 days of starting the edit).  Then, at some point within a day or two after I move from the edit tab to the color tab to do color on the Multicam interview clips, then go back to the edit tab to do tweaks on the main edit, one of the angles from a Multicam clip no longer displays in the edit.  At first, it seems like I forgot to un-mute that angle, and so it translates in the timeline as a black video.  But, if I double click (or match frame) the clip from the timeline, the original video shows up as the selected angle in the source monitor. 

[My very nonprofessional opinion is that somehow the mute button for that track is showing as not ticked, but the angle is translating through to the timeline as muted, since I do color adjustments by muting all but one angle and adjusting levels, and after this step, something goes wrong.]

My workaround is simply to go all the way back into the Multicam clip (right click from project > open in timeline) , move (or copy and paste) the problem angle to another video track, then go back to the edit and change every instance of the initial selected angle to the "new third angle", but this is understandably not ideal.  Doing this, your edit points and timing wouldn't change as long as you line up the new video exactly as the initial one was,  but you do have to go back through your edit and switch the angle at each instance.  Again, not ideal, but better than having to start over or think you lost your footage. 

This is the first and only place I have seen someone else with this issue, so I wanted to post my workaround in hopes that a solution is soon to follow. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 26, 2017 Jun 26, 2017

Copy link to clipboard

Copied

Good to see my problem is acknowledged here in this forum. I thought I was going crazy and that I had made a mistake myself.

In addition to your workaround jon_wise, I just found another very simple one working for me (working in Premiere Pro CC 2017.1.2 Version11). I just placed the same clips as the original ones in the multicam sequence et viola !

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 26, 2017 Jun 26, 2017

Copy link to clipboard

Copied

UPDATE:  While working on this project in the past, I've tried to fix the problem once I encountered it, and spent hours trying to fix this issue (mostly because the missing video will render out as black during an export, so if I needed to export something that day, the problem needed to be addressed). 

This time around I ignored it for the time being, and on Monday morning when I opened the project, the issue seems to have disappeared. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 08, 2017 Jul 08, 2017

Copy link to clipboard

Copied

I experience the same thing at times. It  started after latest adobe update. It is as if the "eye"/mute button gets stuck. Super annoying. I cant export since my tracks show black. It has gone away after a cpl of restarts/reboots/trashing prefs..

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 22, 2017 Jul 22, 2017

Copy link to clipboard

Copied

Just experienced the same thing on export via Media Encoder of part of a multicam sequence. Track 2 was visible in Program Monitor, but disappeared on export. Closing and re-opening Premiere fixed the problem.

Using 2017.1.2.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 13, 2021 Apr 13, 2021

Copy link to clipboard

Copied

This also fixed my issue.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 04, 2017 Aug 04, 2017

Copy link to clipboard

Copied

I'm experiencing this right now and am on a deadline. No fun. I've restarted and trashed preferences with no luck. It seems that any channel that was muted when I last saved and quit Premiere is stuck. Actually, I've noticed that the channel mute button doesn't work at all on any of the four channel I have in that sequence. The files that are live and visible and displayed properly but you can't mute them, and same the other way around.

Please, please, Adobe, I need your help.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 07, 2017 Aug 07, 2017

Copy link to clipboard

Copied

Hey guys, I figured out a workaround. After 45 minutes with Adobe support, they had no option to help recover my project. I edit very lengthy multicam projects and just like the others in this thread, I was experiencing some kind of miscommunication between the "eye"/mute/channel off icon (whatever it's called) and my project was completely ruined. In hopes of somehow recovering my project I feared saving anything, and every time I unsuccessfully tried to fix the project, I'd quit without saving. I then decided to try turning on (unmuting) every video channel, which did nothing in the project, but then saved and quit. When I opened my project back up, all files were visible! HALLLLLLEEEELLUUJAJAHAHAHAHAH.  Adobe, please fix this problem. Others, until it's fixed, just save and reopen and it appears to work.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 13, 2017 Dec 13, 2017

Copy link to clipboard

Copied

i just tried the "turning all channels on and saving" and it worked, thanks for saving the day

was about to bin the lot and start again!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 15, 2018 Feb 15, 2018

Copy link to clipboard

Copied

Awesome. So glad you saw that. I'm running CC 2018 and still having this issue!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 26, 2018 May 26, 2018

Copy link to clipboard

Copied

Running into this today on CC 2018 12.1.1 Build 10 on Mac.  Just had Camera 2 disappear on me.  Closed/relaunched Premiere and it was back.  After a few edits, now Camera 3 is blind.  Very frustrating.  Confirmed all sources in the .Multicam sequence have the eye icon not "muted."  Tried muting/unmuting them and closing/reopening sequences to no avail. Closed/relaunched Premiere yet again and for now have all three cameras showing correctly.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 07, 2017 Aug 07, 2017

Copy link to clipboard

Copied

Hey Guys,

I've had this issue as well and its incredibly frustrating.  I hope Adobe will fix the issue cause to me it is obviously a bug to do with the muting and unmuting within a nest while working with multicam.  I've been able to fix the problem by finishing my multicam edit with the clips missing in playback and then flattening the multicam.  Even though clips were black with multicam enabled, once I flattened the sequence they unmuted themselves and are in the sequence again. I was then able to do edits with the clips that were missing as needed to finish my project.  Hope this can help others dealing with this, cause I was pulling my hair out trying to get this to work and ready to just start over and lose all my work as I was also on a deadline.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 09, 2017 Dec 09, 2017

Copy link to clipboard

Copied

Hello,

I have the exact same problem, it's happened fairly often to me on multiple wedding and event edits. One solution I've found is to flatten the multitrack after you edit it. Still far from ideal.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 02, 2018 Jun 02, 2018

Copy link to clipboard

Copied

Hey Peeps, thanks to all those above who have posted help!

I also was suffering from this. For some reason the "turn all on and save and restart Premiere" didn't work as well for me... it just left me with the 'media pending' screen instead of black.

My fix was to unlink the faulty Multicam from its audio (I'm using a single audio source, may not be ideal for some using follow audio), and copy the edited video track.

I then created a new Multicam sequence from my original sync sequence and unlinked the video from the audio, deleted the video and pasted in my edits from the faulty edit.... voila!!! All channels back and exactly the same edit I had before.

Maybe this might help someone like it helped me.

Cheers and happy editing!

Terry

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 30, 2018 Jun 30, 2018

Copy link to clipboard

Copied

Well..I can't say why but when I was ready to process I do a computer reboot and when I reloaded the project all was present.  Hope that helps for a quicker solution.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 30, 2018 Jun 30, 2018

Copy link to clipboard

Copied

Well..I can't say why but when I was ready to process I do a computer reboot and when I reloaded the project all was present.  Hope that helps for a quicker solution.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 09, 2018 Sep 09, 2018

Copy link to clipboard

Copied

Just experienced this problem today working on the first multi-cam I've done in six months. I'm using 2017 PP because 2018 PP has so many effing bugs.

I found a workaround as some of the others seem to have. Just so we're on the same page, let's review how the multi-cam sequence is created. First, I load all four angles onto a timeline. I'll sync everything and then drag the sequence onto the New Item folder at the bottom of the project window. That creates the nested video and audio tracks.

The problem first appeared when I added a video track to the nested sequence and added some additional assets (still pics, titles). One of the four camera angles disappeared. First, went back in the history then closed the project, and reopened it. All angles were there. Added the assets and again, the fourth camera angle disappeared. I opened the original sequence, cut the missing camera angle then pasted it back. On the muti-cam sequence, the missing angle came back. Saved the project. Rendered out fine after that.

Davinci Resolve will soon have a new user. This is the end of the line for me.  

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 11, 2018 Sep 11, 2018

Copy link to clipboard

Copied

This answers the question. The problem is caused by a bug separating communication with the show/hide function on each track.

Steps to re-create: Hide all the tracks in your MC timeline (where all the source files are located)

2: Go to Multicam Sequence, show's them missing right?

3. Save and close

4. Open up project, uncheck hide tracks and they do not appear in your Multicam Sequence.

5. Save and close.

6. re-open, they're all there.

Done.

Done with Premiere Pro CC 12.1.2(bld 69)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 19, 2019 Jul 19, 2019

Copy link to clipboard

Copied

A variation of this worked for me. Hiding all the clips in the multicam sequence, closing and opening the program. Unhiding all the clips and then closing and opening again - and voila, the black clips were fixed. Get it together Adobe....

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 13, 2018 Dec 13, 2018

Copy link to clipboard

Copied

I've had the same thing happen multiple times but finally figured out what to do without having to exit and relaunch premiere.  Just right click on any of the clips in the timeline that has your multi-cam sequence in it and click:  Multi-camera > enable.   Even if enable is checked, just click it anyway and your clip should reappear again.  

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 15, 2019 Apr 15, 2019

Copy link to clipboard

Copied

I am having this problem too! Very frustrating!  I tried clicking on multi-camera > enable, and it appeared to work to relink those cuts, but when I looked closer later, it had just filled it with my first stream, not the close-ups that were in those spots, so it ended up with all the cuts having the same angle. AAAH! Good thing I noticed before I saved it or the whole edit would have been gone. Then I tried duplicating the multicam timeline and flattening it. That one now has some there, some missing some showing in green (multicam) and some in blue (flattened), and when I try to go to multicam > flatten or enable, it is greyed out. So I can't do anything with that.

I guess I'm going to have to buy a whole new computer just to use Premiere now, because I can't upgrade the system any more and can't update to the latest version of Premiere (currently using CC 2018 12.1.2 build 69).  Any chance of a fix for this?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 28, 2020 Nov 28, 2020

Copy link to clipboard

Copied

kristynl44787639, you helped me much here. I am a beginner and had a long multicam shot with numerous transitions and broll on it, and sweat over this to only abandon it and start all over. Then when I saw how much work it was, I started searching again.

 

You said:

"Just right click on any of the clips in the timeline that has your multi-cam sequence in it and click:  Multi-camera > enable.   Even if enable is checked, just click it anyway and your clip should reappear again."

 

That did it, and what I might add is that I made a shortcut "F10" (you can use any), and then I would just go to the beginning and click the first blank one, hit F10, and just use the down arrow key to go through all the clip alternating, down arrow > F10 through all of them.

 

This was with Premier Pro 2020, and Adobe should have fixed this by now, shame on them.

Thank you kristynl44787639

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 08, 2019 Nov 08, 2019

Copy link to clipboard

Copied

I have figured out a fast work around for me. Hopefully it works for you all to.

 

Open the orginal multicam sequance on the timeline make sure there is an open track above the issue track. Go to the camera view that is missing and hold "ALT" then drag that camera angle to the above new empty track. For some reason in duplicating that track it snaps out of it. Then I just delete the old one. 

 

This saved me hours of having to clean up long forum video podcasts. 

 

Hope this helps!

 

-Will

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines