Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Premiere Pro 2020 not opening projects

New Here ,
May 26, 2020 May 26, 2020

Copy link to clipboard

Copied

Hello! Currently I am trying to open up my premier pro projects. I am able to open the app on my iMac, but when I go to open a project, it will attempt to open, then it wont respond. I've reset my computer and restarted premiere a few times now. I'm unsure what to do next.

TOPICS
CC FAQ, Creative Cloud

Views

19.9K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , May 26, 2020 May 26, 2020
Create a brand new project and import the old project into the new one via File > Import. Have patience, large projects take som time to import and one can get the impression that everything has freezed.

Likes

Translate

Translate
Adobe Community Professional ,
May 26, 2020 May 26, 2020

Copy link to clipboard

Copied

Create a brand new project and import the old project into the new one via File > Import.

 

Have patience, large projects take som time to import and one can get the impression that everything has freezed.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 26, 2020 May 26, 2020

Copy link to clipboard

Copied

Thanks Averdahl. This helped out. Will I need to keep repeating this process everytime I open up this project?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 26, 2020 May 26, 2020

Copy link to clipboard

Copied

No, you just use the project in the new version.

 

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 27, 2020 May 27, 2020

Copy link to clipboard

Copied

What Neil said, use the project in the new version. 🙂

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 03, 2020 Sep 03, 2020

Copy link to clipboard

Copied

Averdahl, I did that process and when I finished and re-entered again later the project did not want to open. Now every time I go to work on it,  I have to do the same process over and over again? Sorry that's RIDICULOUS. I have PREMIER 2020 on a brand new MACBOOK PRO with CATALINA and is a new project, is suppouse to work flawless.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 04, 2020 Sep 04, 2020

Copy link to clipboard

Copied

So if i understand it correctly you had Project A that refused to open, so you created a brand new Project B and used File > Import to import Project A into Project B?

 

And now Project B refuses to open as well so you have created a brand new Projec C and used File > Import to import Project B into Project C?

 

Three questions:

  1. What exact version of Premiere Pro do you use? (Help > About Premiere Pro)
  2. How large is your hard drive/s and how much free space do they have left?
  3. Are you sure that you open the correct project? When having several project files for the same project it is easy to by mistake open the old corrupted project file by mistake. Make sure to give them names that stick out, such as OLD-Project A and NEW-Project B. That makes it easier to distinguish the files from each other.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 02, 2020 Nov 02, 2020

Copy link to clipboard

Copied

Anyone reading this - this isn't the actual correct solution it's a work around. The correct solution at time of writing is to disable Mercury Transmit in your video playback preferences

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 03, 2020 Nov 03, 2020

Copy link to clipboard

Copied

I have this problem as well. It's very strange, because a project I created last week opens and closes with no issues. But all of my projects created this week gets this "hang up on launch" bug. The only difference between the projects is that I have 4K files in the new projects and only 1080p files in the fully functional project. 

 

Disabling Mercury Transmit doesn't do anything. It doesn't help to disconnect my external monitor either. I've deleted all cache and reset all preferences. I even completely uninstalled and reinstalled Premiere Pro. I'm running Premiere Pro V 14.5.0 (Build 51) on a 2019 16" MacBook Pro running Catalina (10.15.7). 

 

I've lost half a day of editing to troubleshooting and would very much like to get back to an effective workflow. The "opening the old project in a new project" method works, but this is not ideal as I already create several new projects each day and often need to jump between them. 

 

Any more help would be very much appreciated!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 03, 2020 Nov 03, 2020

Copy link to clipboard

Copied

Please post a detailed report of your gear, workflow, and the issues as noted in a post on their UserVoice system. That's the direct input portal for the engineering team, as this forum is user-to-user peer support.

 

Some people are hit by the things plaguing you, most aren't. They need to know when you've got the problem. And the data to compare with others to figure out why this is happening. I would note, it didn't happen with the public beta releases they'd been shipping prior to this most recent public release.

 

 

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 09, 2020 Nov 09, 2020

Copy link to clipboard

Copied

Hello, I am having this exact same issue today. I downloaded the latest PP 14.5.0 (Build 51) later last week and cannot open any other projects this morning, than the one I had luckily left open over the weekend. I have iMac Pro 2017 and Mac OS Catalina 10.15.7

Please advise what to do, as I also have to get back to an effective workflow today as well. 

Thank you very much,

Camille. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 09, 2020 Nov 09, 2020

Copy link to clipboard

Copied

Camille, I feel your pain. What has worked for me with macOS, is opening a completely new project, turn off "enable mercury transmit", and then quitting the app. Then try opening one of your older projects and see if that works. It has worked for me. Adobe, please fix this ASAP. 

 

Michael Schoenfeld 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 09, 2020 Nov 09, 2020

Copy link to clipboard

Copied

Camille this works for me...

 

Close Premiere down.

Now restart Premiere.

Before opening any projects, go to preferences. Go to playback. Disable your external monitor 1920 x1080 etc.. Select your laptop monitor. 1440x900.

Now open any project. Once a project is loaded, go back to preferences and enable exteral monitor. Now all projects will open until you shut down Premiere. If you do shut down the program, you have to repeat the steps above...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 09, 2020 Nov 09, 2020

Copy link to clipboard

Copied

Thank you for your response, Michael, disabling Mercury transmit didn't seem to work for me, although I didn't want to try restarting premiere as the project I had to do most of my work on today was already open and I was worried about losing immediate access to it. This said Premiere crashed when I tried importing another project within a new one to try to work around the issue, and at the same time a new Mac OS update showed up for Catalina, I ran it, restarted and now I have been able to open any projects needed so far. So sure that really fixes that bug that seemed to belong to Adobe, but so far it works for me. 

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 20, 2021 Aug 20, 2021

Copy link to clipboard

Copied

Thanks, kevinc35445866!

It's annoying... Every time I have to open a new project and import the old one into the newer... But your workaround works for me! It wasn't happen in the 14.x version. 


Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 21, 2021 Jan 21, 2021

Copy link to clipboard

Copied

Thank you. This worked for me. I am using Windows 10, Premiere Pro version 14.8.0 (Build 39)

 

I just wanted to add a photo to show where to find this in the preferences. I also had to deselect "Adobe Monitor" before this worked. Make sure nothing is selected. Then hit ok. Then try to open the project. 

 

Screenshot 2021-01-21 104021.png

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 10, 2021 Jul 10, 2021

Copy link to clipboard

Copied

Thank you for posting this image..., this worked for me as i was stuck in this irritating process. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 21, 2020 Jul 21, 2020

Copy link to clipboard

Copied

Im having same issue  cannot open my proects, and they are only ten minutes videos.  this really sucks. I paid a good bit for this and the razer blade pro 17 64gb ram 4TB 2080 super and I7-9750H    All I want is to edit and send it.  looks like its time to eat it and go to davinci  any help??

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 21, 2020 Jul 21, 2020

Copy link to clipboard

Copied

Have you tried to do what i wrote earlier?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 21, 2020 Jul 21, 2020

Copy link to clipboard

Copied

I have  ALT while launching,  copy then enter as new project  it just started a few days ago, now its useless.  why is this acceptable? its not cheap  and now I have a huge back log of videos  and an in the boc razer blade studio on my counter and Im afraid to load PP to it.  Im dying over here. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 21, 2020 Jul 21, 2020

Copy link to clipboard

Copied

I would never ask for help without using the previous advice.  this just sucks I have 3 videos I need to uploadand cannot even move in PP without (not responding) popping up.  never happened this bad before. been days now 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 21, 2020 Jul 21, 2020

Copy link to clipboard

Copied

I have  ALT while launching,  copy then enter as new project

 

I never wrote anything about using the Alt-key. I don´t know what you mean by "copy then enter as new project". I never mentioned anything about copy something.

 

There is not enough details to help here. What footage do you use, in what codec is it, 4K or 8K, 25fps or 150fps, where is it from, what camera filmed it, what app created it? Without enough details one can only guess.

 

Download MediaInfo and install it and set the View to Tree and open the footage and take a screen dump of all info and post it here.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 21, 2020 Jul 21, 2020

Copy link to clipboard

Copied

Ive used ALL advice on here, kind of in the middle of several things. Its all 4k30fps nothing fancy, and the video is short. it let me put it together, then stopped.   its all same as Ive used since I got PP 8 months ago.  nothing on my end has changed just PP not working at all. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 21, 2020 Jul 21, 2020

Copy link to clipboard

Copied

Ive downloaded mediainfo view  cant find "tree"  what am i doing wrong here? 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 21, 2020 Jul 21, 2020

Copy link to clipboard

Copied

Oh well...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines