Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Premiere Pro 2021 Color Management won't display Arri Amira LUT no matter what

New Here ,
Nov 03, 2021 Nov 03, 2021

Copy link to clipboard

Copied

I run the version 15.2.0. on Windows 10 Pro.

 

Enabling or disabling the Amira LUT embedded with the footage through the Interpret Footage > Color Management window doesn't have any effect at displaying the LUT in the source window or in the sequence. So no matter what, I can only display the Log-C version of the footage.

I need to show the client a preview of the footage with the Amira LUT applied, so they asked me to take some screenshots from the material. But as for now, I am forced to create a huge sequence with a Lumetri Color applied to all the footage just in order to capture some screens. Exporting a frame would not help.

 

Oddly enough, when I switch to the icon view in the Project tab, the footage is displayed with the LUT correctly applied to it. But the moment I select a shot, the LUT disappears.

 

Contrary to some other users, I'm desperately trying to enable the LUT rather than disabling it. But with the same unsuccessful result: getting very pissed, Adobe. Oh yes.

TOPICS
Editing, Effects and Titles, Error or problem

Views

31

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation