Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Premiere Pro 2021 / Windows 10 - Audio volume very low when exported

New Here ,
Oct 18, 2021 Oct 18, 2021

Copy link to clipboard

Copied

When editing a clip in the timeline, the audio levels are fine. They read approximate -6 dB. However, when I export, the audio is cut dramatically. When I bring the exported video into the same timeline, the audio level is around -24 - -30 dB. 

For export I use the YouTube 1080p Full HD preset. The audio tab reads audio former ACC, Audio Codec ACC, Sample Rate 48000 Hz, Channels Stereo, Bitrate [kbps] 320. Export Audio is checked.

 

I'm working on a PC - Windows 10. I've seen similar questions asked about this but haven't been able to find an answer. Any suggestions?

TOPICS
Audio, Export

Views

61

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 21, 2021 Oct 21, 2021

Copy link to clipboard

Copied

Hi rachelw86168840,

 

Sorry about the poor experience. Is this happening with any specific media type or all of them? Also, have you tried exporting in any other format like QuickTime > Apple ProRes & checked if it's exporting properly?

 

Thanks,

Sumeet

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 24, 2021 Oct 24, 2021

Copy link to clipboard

Copied

LATEST

I figured out the issue! I make a YouTube video of my podcast/audio drama. So I use the audio waveform in After Effects to add a visual to the dialogue. Well, for some reason, when you right click and composite in After Effects, it resets the audio to 35% in the Left and Right channels. So, I have to go back in and reset them to 100%. I'm not sure if that's a part of the "audio waveform", if it's something with taking a video from premiere into after effects, or if it's a user error/setting on my part.

 

Heres a link to the video with the issue:

 https://youtu.be/zlmbOW_52zE

Here is the next video when I was able to fix it:

https://youtu.be/4YtTO9bDvnE

To stay in Port Saga, Titus needs to earn his keep. He offers Marlowe his assistance with the missing Thinblood problem.This show contains adult content, vio...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines