Premiere Pro 2022 - Audio cutting in and out after export

Explorer ,
Oct 30, 2021 Oct 30, 2021

Copy link to clipboard

Copied

Hey All!  I've been fighting this issue hard over the last 24 hours and I'm at a loss.  I have a simple 4 minute edit of 2.7k GoPro videos shot at 120 fps.  Everything looks and sounds great and renders fine on the timeline, but every time I export the audio cuts in and out on the final mp4. 

 

I've checked all of the sound levels and channels and nothing is muted.  The curious thing is that every time I export different parts of the sound go missing.  Sometimes it's just two seconds here and there, others an entire minute will be dead silent.  I've cleared my media cache.  Restarted my computer countless times.  All of my drivers are up to date.  I've played around with different export settings ranging from low bitrate, low framerate, to ridiculously high bitrates and different encoders.  I'd prefer to keep it with H.264 and AAC so it plays nice with YouTube.  Any ideas?  I've run out.

TOPICS
Audio , Error or problem , Export

Views

1.6K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 03, 2021 Nov 03, 2021

Copy link to clipboard

Copied

did you check the frame rate of your sources as described earlier in this thread?  if it's an issue with variable frame rate sources, the problem appears inconsistently and unpredictably.  so the fact that it didn't happen before in the earlier version may not be meaningful

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 04, 2021 Nov 04, 2021

Copy link to clipboard

Copied

Same here, my audio is cutting out after a few minutes.... Tried exporting and reimporting just the audio but the same problem occurs. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 10, 2021 Dec 10, 2021

Copy link to clipboard

Copied

I'm having the same issue.  Very frustrating.  I have been editing with Premiere for 20 years and this is something new.  Definitely a bug in your 2022 version that needs fixed.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 10, 2021 Dec 10, 2021

Copy link to clipboard

Copied

I have seen this once or twice when using Noise Reduction.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 05, 2022 Feb 05, 2022

Copy link to clipboard

Copied

I'm having the same issue Pr 22.0.0 (I can't update to the latest due to a bug with MAXON plugin).  Audio is fine in the timeline but at export random spots cut out.  Each export the 'cut out' audio moves to a different spot in the video.  But the curious part:  My Sony a7iii footage w/ shotgun mic is fine, the sfx are fine, the background music is fine...it's only the audio from my new DJI Mics giving me trouble.  Perhaps it's a compression issue at export?  IDK.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 05, 2022 Feb 05, 2022

Copy link to clipboard

Copied

What format is the dji? If it isn't, convert to uncompressed aiff or was
to match your sequence settings. Professional video usually takes 48k
16bit

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 05, 2022 Feb 05, 2022

Copy link to clipboard

Copied

Wav not was... and always a good idea to make sure all audio matches
sequence settings

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 05, 2022 Feb 05, 2022

Copy link to clipboard

Copied

The DJI mics are WAV.  I've never had this issue before because these mics are new to me...however i have used sfx and music that is WAV.  

Can you point me to a tutorial on how to best adjust the audio from WAV to whatever it needs to be to match the a7 audio?  I've attached a screen grab of the properties of both.  

Thank you so much for the advice.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 05, 2022 Feb 05, 2022

Copy link to clipboard

Copied

What are your audio settings for the Sequence?. you can find this info in
Sequence settings. And the other audio properties?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 05, 2022 Feb 05, 2022

Copy link to clipboard

Copied

I attached a screen grab of the sequence settings and the properties of all 3 sources.  If you see something off please let me know.  Thank you.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 05, 2022 Feb 05, 2022

Copy link to clipboard

Copied

a little too beat after a long day of work.  will revisit this in the morning and see if I can come up with anything...  My only inital thought is that I wonder whether the frame rate of the dji material is 59.94 while your sequence settings and the other sources are 23.976.  I'd try and export the dji material as 23.976 and see if that solves the problem.    Although Premiere is pretty amazing how it handles almost anything you throw at it, occasionally it chokes...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 19, 2022 Feb 19, 2022

Copy link to clipboard

Copied

LATEST

Feb 2022. having same issues. been using premier for last 7 months and it's only in the last month I have been having issues. I'm currently on my 5th export attempt Every export has different audio pieces missing!  trying every suggestion but to no avail. why is this bug not being fixed! 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines