• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
Locked
9

Premiere Pro 2022 Freezes When Speeding Up Playback

Explorer ,
Nov 01, 2021 Nov 01, 2021

Copy link to clipboard

Copied

Hey there,

 

I just installed Adobe Premiere 2022 this morning, and I'm now having at least one major roadblock.

 

I edit video for broadcast, which often requires a lot of cutting in a short period of time. And I often speed up playback to figure out what needs to be cut, faster.

 

But after installing Adobe Premiere 2022, I can't speed up playback without the program freezing. If I do, the audio keeps playing, while everything else appears to be frozen in the program. You can press buttons but none of them work.

 

Any advice on this, or any fixes? The program is unworkable for me after this.

TOPICS
Editing , Error or problem , Freeze or hang , Performance

Views

9.6K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Guide , Jul 20, 2022 Jul 20, 2022

In PrPro version 22.5, this problem has finally been solved. Thank you for my heard requests and prayers. Now playback does not stutter when using the J K L keyboard shortcuts 🖖

Votes

Translate

Translate
Explorer ,
Nov 19, 2021 Nov 19, 2021

Copy link to clipboard

Copied

It's both for me as well. For one project, it was a Premiere 2020 project (the office hasn't updated) imported into Premiere 2022. But another project, created in 2022, had the same issue.

 

I've gone back to 2021 and am no longer having the issue, in case that helps. Thank you for looking into this!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 23, 2021 Nov 23, 2021

Copy link to clipboard

Copied

Hi! how did you go to the 21 version? i have the same issue with the 22 version... 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 23, 2021 Nov 23, 2021

Copy link to clipboard

Copied

Hi! If you go into your Creative Cloud app, and find Premiere Pro in the list of programs, click the three dots to the right. There should be an option that says "Other Versions." Click that, and download the most recent version before 22.0. It'll be the latest version of 15 (this is 2021.) Let me know if you have trouble with this and I'll post some screenshots. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guide ,
Nov 23, 2021 Nov 23, 2021

Copy link to clipboard

Copied

The fact is that many people, when an update comes out, do not hesitate to uncheck the box - "delete old versions". Although, I don't understand why Adobe creates confusion when returning to the previous version. I will note that earlier, when a user switches from one version to another, even when clicking on delete old versions, programs did not disappear from the Cloud. And there were no problems rolling back to a more stable version. Now this confusion has turned everyone's head and people don't know how to roll back.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 19, 2021 Nov 19, 2021

Copy link to clipboard

Copied

I'm not having freezes but my video stops playing and the playhead freezes. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 19, 2021 Nov 19, 2021

Copy link to clipboard

Copied

I have discovered that this issue only happens to me when I'm using JKL in a sequence with a multicam clip.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 28, 2022 Feb 28, 2022

Copy link to clipboard

Copied

I agree and have replicated the issue across a dozen different systems (all Macs - iMacs, iMac Pros, and Macbook Pros) in our facility.  Any attempt to create a multicam clip and use JKL to shuttle through it freezes the application. The audio continues to play, but the video and playhead freezes, requiring a force quit.  This is a pretty huge issue, as our documentary workflows require a lot of mutlicam and a lot of shuttling through that footage quickly.  Moving all our machines back to 2021.  Will also add a +1 and comment to the User Voice link mentioned below.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guide ,
Feb 28, 2022 Feb 28, 2022

Copy link to clipboard

Copied

This process is still being observed. For those who are doing well with playing Playhead on the timeline, which is unlikely, just set turn on playback with the Space key, and then use double acceleration and you will understand. That everyone is fine with playing???? AW AW AW, are you all silent

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 22, 2021 Nov 22, 2021

Copy link to clipboard

Copied

I'm glad I'm not going crazy... Updated in the middle of an edit and am all of a sudden I'm stuck. Switching back to 2021 for now until it's patched. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 03, 2021 Dec 03, 2021

Copy link to clipboard

Copied

Ouch yes never do that if you can avoid it! 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 03, 2021 Dec 03, 2021

Copy link to clipboard

Copied

Just dropping in that I've raised this as a "bug" (feature request) here:

https://adobe-video.uservoice.com/forums/911233-premiere-pro/suggestions/44458710-premiere-pro-cc-20...

 

My "request" currently only has 1 vote, even though I see many more people in this thread now reporting the same issue - vote to get it some visibility / get it fixed.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 22, 2021 Dec 22, 2021

Copy link to clipboard

Copied

I had this problem, and just figured out the solve! I edit on an M1 Machook Pro, and have the project and source files on one of those tiny samsung 1tb ssds. T3 or T7 or whatever. My playback was freezing when I hit "L". Had to force quit to get out. 

 

THE SOLUTION:

I made a proxy file of the source video, and put it on my internal drive. When I work off proxy all is good, but when I'm full quality it errors again.

 

And no, it does not feel like a memory issue or anything with the hardware, but rather an error that completely bricks the software. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guide ,
Dec 22, 2021 Dec 22, 2021

Copy link to clipboard

Copied

On the Win system, I experienced this problem. Now, in the latest update, it works smoothly and without stuttering. Four projects are behind us.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 26, 2022 Jan 26, 2022

Copy link to clipboard

Copied

The issue happens to me every time I try to shuttle faster one way or the other. Proxies don't work, and every time Premiere freezes my RAM usage goes through the ROOF until I force quit the program.

ANY word on a fix for this issue yet? This is REALLY screwing up my work flow. what once took just a couple hours at most, is now over 4+ hour undertaking.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 21, 2022 Feb 21, 2022

Copy link to clipboard

Copied

Just an update: I've updated to the latest version of 2022, and this problem still persists in some capacity.

 

It's not as bad as it was, but I do find that, often, when I speed up playback, it will play fine for a second or two, and then the video freezes and I'm unable to stop playback for about 10 seconds. It used to be much worse, so at least there's improvement. But I'm still disappointed this problem hasn't been truly addressed.

 

For anyone who's wondering, the project I'm currently working on has (for now) only three files, all of which are 1080p, and none of which exceed 15 minutes. For those who've suggested proxies, I think that's a fine idea. But, I don't think I should have to do that for such a simple project.

 

I'm working on a 2020 Macbook Pro with a 2.3 GHz Quad-Core Intel Core i7 processor and 16 GB of RAM. Personally, I don't think Premiere Pro should be a product that's unusable if my machine is less than two years old. I've tried clearing cache, which doesn't seem to have a dramatic effect on things.

 

If anyone has any advice on what I might do to improve performance, feel free to add. My company has switched over to 2022 now, so it's best for me to use the latest version on my laptop moving forward. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 21, 2022 Feb 21, 2022

Copy link to clipboard

Copied

Hi -- I was having the same problems and ended up fixing it by making a low-res proxy. Have you tried this yet?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 21, 2022 Feb 21, 2022

Copy link to clipboard

Copied

I too fixed the problem with a locally stored low res proxy. The files are 1080p GH5 files, so my Macbook Pro 2021 can def preview them, but when the files are on my external 1tb samsung SSD the problem occurs. I just make local proxy files and the problem is fixed

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 21, 2022 Feb 21, 2022

Copy link to clipboard

Copied

Sure. But that's not a fix when I didn't need to do that with previous versions. Making proxies, using my internal drive, buying a new external SSD is all a negative change to my workflow caused by the update. When the only variable that has changed is the software then problem is the software. I'm sure no one at Adobe is actually really this or working on an improvement but this is professional software and making huge changes to my workflow effects my professional life.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guide ,
Feb 21, 2022 Feb 21, 2022

Copy link to clipboard

Copied

Completely in solidarity. Proxy for working with 1080P frames is disrespectful to Adobe users. This is not a solution to the problem. The FULL HD format should not need a Proxy at all. Moreover, the developers assure us that everything should fly on a timeline. Now there is a huge problem with more complicated files having discredited 4:2:2 10 Bit 200 Mb 25fps. There is trouble here in general and it is impossible to work with commercial projects. In early versions, playback was smooth. Now there are stutters and lags. The era of 10 Bit frames is approaching and these are the realities of our life.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 04, 2022 Mar 04, 2022

Copy link to clipboard

Copied

This problem is still going on for me and has been for 6 months. Its getting really annoying. Its happened on both my maxed out 2019 Macbook pro and now a new 2021 M1 Max Macbook Pro. ADOBE, WHERE IS THE FIX?!?!?! Every update makes your software more buggy!!! Fix the bugs!!!!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 18, 2022 Mar 18, 2022

Copy link to clipboard

Copied

Hi guys, I have that same or similar problem. When tinkering in the viewer too much eventually Premiere Pro freezes, colored Mac cartwheel keeps spinning infinitley, audio still keeps playing, but htere is no way of saving anything at this point. This happens quite frequently, so it's getting annoying.

 

Now here some facts that perhaps may be of help to the good people at Adobe: This phenomenon started only after upgrading to OSX Montrery. It wasn't an issue earlier. So far it has only happened with one Project (AVCHD codec) I usually work in PRORES 422, but this project is an exception. As of now the workaround by Phillip Harvey to turn off Hardware Accelerated Encoding/Decoding in Preferences seems to be doing the trick.

 

Hope this helps to find a permanent solution.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 24, 2022 Apr 24, 2022

Copy link to clipboard

Copied

I have the same issue since last week after the latest update. I can't work or do anything while this problem persist.

Please help!!!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 24, 2022 Apr 24, 2022

Copy link to clipboard

Copied

JUST FIXED MY ISSUE BY UNINSTALLING THE LASTEST UPDATE (22.3) AND WENT BACK TO THE PREVIOUS VERSION.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 25, 2022 Apr 25, 2022

Copy link to clipboard

Copied

i was having the same problem but looks like the latest build (version 22.3.1 build 2) fixes the problems

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 25, 2022 Apr 25, 2022

Copy link to clipboard

Copied

nevermind, it may be better but not fixed.  seems like the problem doesn't happen right away, it takes a few minutes of editing before it occurs 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines