Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Premiere Pro 2022 HANGS when importing After Effects files

Community Beginner ,
Oct 27, 2021 Oct 27, 2021

Copy link to clipboard

Copied

Just 'stupidly' updated suite to the latest release and am having many many issues with media encoder and Adobe Premiere.

 

When I try to import an After Effects file (latest version too) it just hangs when connecting or just crashes.

Latest software. Latest graphics drivers. Anyone else having an issue or found a fix?

 

I CAN'T go back to a previous version as I stupidly save the file in the latest version of Premiere.

TOPICS
Crash, Error or problem, Export, Freeze or hang, Performance

Views

52

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Oct 27, 2021 Oct 27, 2021

Copy link to clipboard

Copied

Just checking, you are using Premiere Pro CC2022 with Media Encoder CC2022? Dynamic link won't connect otherwise.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Oct 27, 2021 Oct 27, 2021

Copy link to clipboard

Copied

After Effects CC2022*

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 06, 2021 Nov 06, 2021

Copy link to clipboard

Copied

Yes

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 06, 2021 Nov 06, 2021

Copy link to clipboard

Copied

LATEST

Sorry for the problem you're having. That's a right royal pain! But for all users, some dearly bought advice .... learned personally from banging myself into a wall once.

 

I and many others are still trying to get the word out to users year after year ... one of the best benefits of the Adobe CC apps compared to say BM Resolve is you can have multiple major versions installed at the same time. Users of the Adobe apps should NEVER jump to a new version without using that feature to test it first.

 

All of these apps ... and clearly this includes Resolve and Avid too ... are way too complex to absolutely predict behavior on every potential system/media/effects/workflow out there. At least with the Adobe apps, we can keep working in an old stable version while testing a new version with new projects on the same computer.

 

Next ... NEVER just 'open' a project in a new version. Always create a new project file in the new version, and use the MediaBrowser panel to navigate to, select, and IMPORT the assets of the old project into that new project file.

 

This does two things:

  • gives you the cleanest, most likely to just work new version update of that old version project and
  • you still have the old version project file ready and able to work in the old version.

 

My Resolve based buds always install a new version of Resolve on a second machine, and test it with their workflow to ensure it's stable before they ever load a new version on their main computer. Which ... with the newest Resolve release, 17.4, has been wise. Like the Adobe apps, many users are working in 17.4 fine. Some have irritating little broken things. And some are completely hammered.

 

A major LA colorist has posted on the BM forums that the patch they rushed out to fix the problems of 17.4 was worse on his machine than the original build.

 

Yea, these are all complex apps. Safe working requires caution ... always.

 

For those specifically with the nasty problems between Pr/Ae ... there are some things that have worked for some users.

  • Turn off multi-frame rendering in Ae, restart both apps. For some, this does fix things.
  • Open Ae first, and open a couple of the comps you've been working on with Pr. THEN open Pr. Again, for some this works, although one user posted this worked the third time they tried it.

 

Yea, this is painful.

 

Neil

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines