Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Premiere Pro 2022 weird sound playback in time line

New Here ,
Oct 26, 2021 Oct 26, 2021

Copy link to clipboard

Copied

Today upgraded to PP V.22 and now can´t play correctly from the timeline, it seems to be faster than the original files and out of sync as the video seems to be at the correct speed, I tried upgrading my video card, re-instaling the application and remains failing the playback.

Downgrade to 15.4 and play´s back correctly, I decided tu upgrade after several weeks having hangs in the video playback and stops when I tried to load new objects to project, until restart the program, loosing the last editing minutes.

i7 7th generation, Ram 16 Gb, GeForce 1060 3Gb, 2Tb Raid 0, W10 Professional

TOPICS
Audio, Editing, Freeze or hang, Hardware or GPU, Performance

Views

63

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 27, 2021 Oct 27, 2021

Copy link to clipboard

Copied

Hi antoniog65780445,

 

We're sorry about the poor experience. Please let us know the specifications (format/codec, frame rate, frame size & chroma subsampling) of the media files with which you are noticing playback issues. We're here to help, just need more info.

 

Thanks,

Sumeet

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 27, 2021 Oct 27, 2021

Copy link to clipboard

Copied

LATEST

In fact, I tested with Prores 422 files from Atomos Ninja V in 4K, cell phone files in HD and Canon DSLR files in MP4 HD, also MP3 sound files, the problem is that the sound is reproduced at a higher speed than the real one and out of sync with the video.
I was using Drivers Nvidia Studio and I changed to Drivers Gamer, but it's the same, but in version 15.4 they run fine, right now I have the 2 versions installed simultaneously.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines