Premiere Pro 22.2 Freezing when editing preferences

Community Beginner ,
Mar 07, 2022 Mar 07, 2022

Copy link to clipboard

Copied

Whenever I edit my preferences, premiere pro just freezes for ~30 seconds. Task manager doesn't spike and premiere finally loads preferences after waiting 20+ seconds and clicking onto a different window.

I just built this computer a week ago with parts that really should have no problem with premiere. The OS was freshly installed and premiere was installed properly from creative cloud. This problem only happens with premiere and no other applications like photoshop. I tried multiple things;


  • Completely uninstalling and reinstalling premiere
  • Clearing my cache
  • Reseting premiere's preferences
  • Updating my graphics card drivers


    The problem persists even if I don't have any projects open, having this happen every now and then would't be a problem, but when it happens every time it wastes a lot of time. Really appreciate anyone who can help!
TOPICS
Error or problem , Freeze or hang

Views

94

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Mar 07, 2022 Mar 07, 2022
Hello, I believe I just found a decent solution by looking on the thread posted right before this one. Simply changing Devices under the "Device Control" preference menu to none reduced the preference menu loading screen from 30 seconds to about 5 and removed the freezing/buffering screen!  One pc component I forgot to mention was my elgato hd capture card, and I believe that Premiere pro may have been using that for something. Although that's a complete guess. Thanks for your help!

Likes

Translate

Translate
Adobe Employee ,
Mar 07, 2022 Mar 07, 2022

Copy link to clipboard

Copied

Hey Impact Church,

Thanks for your message and sorry for the unusual issues. It sounds like you are having an issue with folder permissions and your preferences file. There is a doc with a solution here: https://helpx.adobe.com/in/x-productkb/multi/preferences-folder-read-only-error.html - See if it works for you.

 

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 07, 2022 Mar 07, 2022

Copy link to clipboard

Copied

Thanks for responding! Sadly, this solution did not work. All of the profiles under each folder were already unchecked under deny for every permission listed on the site. On a similar note, I also tried unchecking read-only for every file and that didn't fix the problem either.

ImpactChurch0101_0-1646694390528.png

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 07, 2022 Mar 07, 2022

Copy link to clipboard

Copied

Hi,

Feel free to give us the specs of your new computer system. That may help to have that info. You can try running the app as an Administrator. That can help, as can trying a new or another user account.

 

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 07, 2022 Mar 07, 2022

Copy link to clipboard

Copied

CPU: AMD Ryzen 9 5900X 3.7 GHz 12-Core Processor
CPU Cooler: Corsair iCUE H150i ELITE CAPELLIX 75 CFM Liquid CPU Cooler
Motherboard: Asus ROG STRIX B550-F GAMING (WI-FI) ATX AM4 Motherboard
Memory: Corsair Vengeance RGB Pro 128 GB (4 x 32 GB) DDR4-3600 CL18 Memory
Storage: Samsung 970 Evo Plus 1 TB M.2-2280 NVME Solid State Drive
OS: Freshly installed Windows 10 (not backup)

My PSU and graphics card isn't new (about a year old), but I moved it into the new one after cleaning it

Graphics card: ZOTAC GAMING GeForce GTX 1650 OC 4GB GDDR6 128-bit

Power Supply: Corsair CV Series, CV550, 550 Watt, 80+ Bronze Certified


I'll try running the app as administrator and making a new account to test it out on there.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 07, 2022 Mar 07, 2022

Copy link to clipboard

Copied

Hello Kevin,

Sadly running the app as an administrator and running it on a brand new user account did not work.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 07, 2022 Mar 07, 2022

Copy link to clipboard

Copied

Hi IC,

Oh oh. Sounds like you need 1 on 1 troubleshooting where my colleagues can look at your computer. Contact them 7AM to 7PM PST: https://helpx.adobe.com/support.html Tip: ask for the video queue and allow them to assist you. If you would not mind, report back about the solution if they help you. That way, you can help others having your issue. I'm sure we'll get you out of this jam ASAP.

 

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 07, 2022 Mar 07, 2022

Copy link to clipboard

Copied

LATEST

Hello,

 

I believe I just found a decent solution by looking on the thread posted right before this one. Simply changing Devices under the "Device Control" preference menu to none reduced the preference menu loading screen from 30 seconds to about 5 and removed the freezing/buffering screen!

 

1788bac07ab3aa5ef27c0dd5cf7d3466

 

One pc component I forgot to mention was my elgato hd capture card, and I believe that Premiere pro may have been using that for something. Although that's a complete guess. Thanks for your help!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines