Premiere Pro 22.2 Performance extremely bad (with CUDA)

New Here ,
Feb 20, 2022 Feb 20, 2022

Copy link to clipboard

Copied

Hey guys...

I got a new PC recently and its a beast of a machine. After Effects render times are 10x faster than on my Laptop and everything. For some reason, it does not appear to be working with Premiere Pro... and i cannot put my finger on it. Sometimes it works just fine, sometimes it works for 5 minutes and sometimes it doesnt work at all, the playback speed is horrific... I updated every driver, installed other versions of Premiere and nothing helped. I went through every Video i could find but it doesnt help. What seems to be helping is, to set the Renderer to Software only (what in my opinion just cannot be the issue, since my rtx 3080 should perform better :D) Somehow the Program doesnt want to work with my Grpahics Card i guess). Is this a bug?? Do i have to Change some settings i am not aware of... HELP ME!

TOPICS
Error or problem , Hardware or GPU , Performance

Views

62

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advocate ,
Feb 20, 2022 Feb 20, 2022

Copy link to clipboard

Copied

@Felix23225431kx5d, sorry, but "Sometimes this, sometimes that" is not a good way to describe an issue. You have to provide all possible details about your system and project. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 20, 2022 Feb 20, 2022

Copy link to clipboard

Copied

LATEST

Delete the Media Cache and Media Cache files:
https://community.adobe.com/t5/premiere-pro/faq-how-to-clear-your-media-cache-in-30-seconds-in-premi...

If that doesn't work, try resetting the preferences:
https://community.adobe.com/t5/premiere-pro/faq-how-to-reset-trash-preferences-in-premiere-pro/td-p/...

If that doesn't work, try resetting the Workspaces:
Reset a workspace
Reset the current workspace to return to its original, saved layout of panels.
1. Do one of the following:
• Click the Workspace menu icon and select Reset to Saved Layout.
• Choose Window > Workspace > Reset to Saved Layout.
from here:
https://helpx.adobe.com/premiere-pro/using/workspaces.html

If that doesn't work, try Preferences > Audio Hardware and set Input to None.

If that doesn’t work, try updating or rolling back your graphics driver directly from the video card manufacturer’s site. If NVIDIA, do a clean installation of the latest Studio Driver (NOT the Game Driver)

If that doesn't work, try creating a new project and import the old one into it.

Also, please help us help you:
https://community.adobe.com/t5/premiere-pro/faq-what-information-should-i-provide-when-asking-a-ques...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines