Premiere Pro 22.3.1+ crashes when trying to playback or open a nested sequence (with audio)

Explorer ,
Apr 26, 2022 Apr 26, 2022

Copy link to clipboard

Copied

Hey,

 

I'm currently dealing with very frequent and easy to reproduce crashes in Premiere. I'm no t sure if they are related to my project, but using the Premiere Beta doesn't have the same problem.

 

First some backstory where I experience this crash:

I compose my source material as nested clips to quickly merge audio files (from an audio recorder) with  my film clips. 

I use this system instead of subclips since it's more flexible for me (and less buggy).

 

Unfortunately I can't preview those sequences anymore without Premiere crashing. The big exception are nested clips without audio. They work without issue.

I already reinstalled Premiere and reset my user settings.


I get the same crash report everytime:

Exception Code:         EXCEPTION_ACCESS_VIOLATION
Exception Parameters:   Access violation writing location 0x0000000000050f88
Exception Message:      3221225477 Die Anweisung in 0x%p verwies auf Arbeitsspeicher bei 0x%p. Der Vorgang %s konnte im Arbeitsspeicher nicht durchgeführt werden. 

Leading back to this DLL:

Application Specific Information:
C:\Windows\SYSTEM32\TextShaping.dll

Sometimes when this happens it fills up all the available RAM (up to whats set in the settings) and almost crashes the system.

Agrarvolution_0-1650975385065.png

I'm running the lastest WIN10, all the latest drivers. The only thing I changed before experiencing this problem is installing a Focusrite audio interface (Clarret+).

 

I'm currently working with the Premiere Pro Beta, since this fixes my issues and everything works as expected. The last two updates to the stable branch (which came in today and yesterday) didn't change anything.

 

What could cause this issue? I'm somewhat uncomfortable doing my work with the Beta app, but the "stable" Premiere app breaks my workflow.

 

Thanks for your advice!

 

 

 

TOPICS
Crash , Editing , Error or problem , Freeze or hang

Views

82

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 28, 2022 Apr 28, 2022

Copy link to clipboard

Copied

Hi Agrarvolution,

Sorry for the problem. I think the issue is related to video drivers. Can you try a clean reinstallation of the drivers? Let me know if that helps. If it does not, another possibility is a corrupt project. Try creating a new project and then import your previous project into the new one. Please keep us informed.

 

Thanks,
Kevin 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 28, 2022 Apr 28, 2022

Copy link to clipboard

Copied

Thanks. I installed the latest driver yesterday, I try a blank install and reimport tomorrow.

 

It also started happening in the beta version. 

 

I noticed my problem is pretty similar to this one: https://community.adobe.com/t5/premiere-pro-discussions/adobe-premiere-pro-cc-freezes-when-entering-...

 

Could it be that sometimes nested sequences just get corrupted if they have audio in it? Its's always the same selection of sequences that create these issues.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 29, 2022 Apr 29, 2022

Copy link to clipboard

Copied

LATEST

Reimporting the project into a new project fixes this issue. If I try to open the same sequences in the old project the program fatally crashes with the same error.

 

Today I had a bluescreen using Premiere (old project) with the same error - just by scraping through my timeline.

 

Could it be that I run faulty RAM? I tested the RAM with the onboard Windows tools, but it didn't show any error.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines