Premiere pro 22 problem with importing R3D footage

New Here ,
Apr 10, 2022 Apr 10, 2022

Copy link to clipboard

Copied

Hi there,

Please help me! I'm trying to import mutliple cards of R3D footage to Premiere Pro 22 and when I import them any other way than a single clip at a time something weird is happening with the kelvins and I cant adjust the temperature in the source settings. 

 

All cameras were set the exact same at 5600k 

please see screen grab as exampleScreen Shot 2022-04-11 at 3.25.27 pm.png

TOPICS
Editing , Formats

Views

41

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 11, 2022 Apr 11, 2022

Copy link to clipboard

Copied

Hi Ebony,

How are you trying to import "multiple cards" of footage? Via Media Browser? Let us know. I hope we can help.

 

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 11, 2022 Apr 11, 2022

Copy link to clipboard

Copied

Good morning Kevin,
Thank you for your speedy response. I have tried to import using every
method i know, drag and drop, media browser and of course file -> import


I am making multi cam sequences - not sure if that would have anything to
do with the issue I'm facing. I've also experienced the kelvins temp go to
0 where the footage looks blue, 100000 where the footage is orange or
greyscale.

I spent my 6 hours trying to troubleshoot this issue yesterday so any
support is appreciated.

thank you

ebony

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 13, 2022 Apr 13, 2022

Copy link to clipboard

Copied

LATEST

Hi Ebony,

Is the new version available in your Creative Cloud app yet? Version 22.3? If not, I would ask you to update your software as soon as it arrives (probably tomorrow at the latest) to see if your problem has been fixed. As I understand it, a new SDK for RED was included in the latest version, and perhaps that will help. Let us know what happens.

 

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines