• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Premiere pro 23 audio lagging really bad in timeline.

Community Beginner ,
Jul 25, 2023 Jul 25, 2023

Copy link to clipboard

Copied

I've been pulling my hair out trying to figure out why I can't get premiere pro to stop logging on to the timeline while I'm editing. I have a Dell XPS 17 11th Gen Intel(R) Core(TM) i7-11800H @ 2.30GHz 2.30 GHz with 64megs of ram and the Nvidia GeForce RTX 3060 Laptop GPU. There is no way it should be lagging at all and it sucks with just 1080p footage. I NEED HELP NOW! 

 

Im getting ready to sell it and buy a MAC because this SHOULD NOT be happening! 

 

The video is attached of what's going on!

TOPICS
Audio , Editing , Freeze or hang , Hardware or GPU , Performance

Views

1.6K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 25, 2023 Jul 25, 2023

Copy link to clipboard

Copied

Delete the Media Cache and Media Cache files:
https://community.adobe.com/t5/premiere-pro/faq-how-to-clear-your-media-cache-in-30-seconds-in-premi...

If that doesn't work, try resetting the preferences:
https://community.adobe.com/t5/premiere-pro/faq-how-to-reset-trash-preferences-in-premiere-pro/td-p/...

If that doesn't work, try resetting the Workspaces:
Reset a workspace
Reset the current workspace to return to its original, saved layout of panels.
1. Do one of the following:
• Click the Workspace menu icon and select Reset to Saved Layout.
• Choose Window > Workspace > Reset to Saved Layout.
from here:
https://helpx.adobe.com/premiere-pro/using/workspaces.html

If that doesn't work, try Preferences > Audio Hardware and set Input to None.

If that doesn’t work, try updating or rolling back your graphics driver directly from the video card manufacturer’s site. If NVIDIA, do a clean installation of the latest Studio Driver (NOT the Game Driver)

If that doesn't work, try creating a new project and import the old one into it.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 26, 2023 Jul 26, 2023

Copy link to clipboard

Copied

Hi Marcus23230045z7pr!

Sorry about the issue. Let us know if Peru Bob's suggestions help. If you're still having an issue. Please share some sample files with us to test: https://helpx.adobe.com/in/creative-cloud/help/share.html

 

Thanks,

Kartika

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 27, 2023 Jul 27, 2023

Copy link to clipboard

Copied

None of those steps helped. I just started a new project and just previewing the footage in the source window was causing the audio lag. I even imported the project into a brand new project and it still had the same issues! I'm at my whits end with this!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 27, 2023 Jul 27, 2023

Copy link to clipboard

Copied

Here is a link to a zip file of the project I just posted that screen capture from.
https://shared-assets.adobe.com/link/c907d01d-3052-40d4-460f-005901b5dabc

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 27, 2023 Jul 27, 2023

Copy link to clipboard

Copied

Please tell us your source properties and sequence settings.    What kind of drive are you using and how is it connected to the pc?  Have you tried other drives or doing a test with. media on your startup drive?  Do you have any peripherals connected besides mouse and keyboard?  Are you running any other programs at the same time including web browser?  And try disconnecting from any network/internet.  These are troubleshooting steps to try and narrow down what's causing the problem.  It's never easy to diagnose these sorts of problems from a distance...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 27, 2023 Jul 27, 2023

Copy link to clipboard

Copied

Screenshot 2023-07-27 114852.png

 Im using the SSD drive on the Dell XPS 17. I've got a Dell docking station hooked up as the only other peripheral. No other programs running.
11th Gen Intel(R) Core(TM) i7-11800H @ 2.30GHz 2.30 GHz

64.0 GB (63.7 GB usable)
Nivida RTX 3060 Laptop GPU

This should not be happening

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 27, 2023 Jul 27, 2023

Copy link to clipboard

Copied

you haven't told us your source properties:  frame rate, pixel dimensions, and codec (also called compressor) and the audio properties, including sampling and bitrate and if it's compressed...  You can find this info by right clicking on a clip and choosing "properties."  And by any chance was this material shot on a smartphone or is a screen recording?  If so, the problem may be variable frame rate which can cause unpredictable and intermittent issues.  Here's how to diagnose and fix variable frame rate clips. 
use mediainfo to determine whether your source is variable or constant frame rate
https://mediaarea.net/en/MediaInfo/Download
if it's variable use handbrake to convert to constant frame rate setting the quality slider in the video panel to maximum or use shutter encoder https://www.shutterencoder.com/en/ which allows you to transcode directly to prores or other mezzanine formats.  

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 27, 2023 Jul 27, 2023

Copy link to clipboard

Copied

The footage is standard AVC UHD

MyerPj_0-1690488366206.png

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 27, 2023 Jul 27, 2023

Copy link to clipboard

Copied

The 'bad' news is, I tried your project and it works just fine. 

I like the 5th take best. 🙂

So, something there is holding you back. Did you clear the cache per Peru Bob's post? That's an important step. It's generally something like that. Of course Laptops are never the greatest. A desktop machine is much preferred if you can.

 

I'm running a 12th Gen i9, with 64gb, running from an SSD in this case, c: is m.2  drive.

 

Any things like head up display software running, fan control software, display control software, etc...

 

 

 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 27, 2023 Jul 27, 2023

Copy link to clipboard

Copied

Yes i did try the chche clear. Its really weird. It does that choppy thing with just an audio track also. Would it be worth me going back to an older verssion of premiere possibly?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 27, 2023 Jul 27, 2023

Copy link to clipboard

Copied

Screenshot 2023-07-27 133321.png

Screenshot 2023-07-27 133428.png

These are my audio and playback settings. SHould I make any adjustments here. I'm also using the max amount of RAM fro premiere.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 27, 2023 Jul 27, 2023

Copy link to clipboard

Copied

I think you should try on the Audio Settings, Default Input to 'No Input'.

 

Also, I would try loading a default workspace, and reset that to default. So, make a new custom workspace as your's is, and then (assuming you have not modified the default space) change to the Edit space and reset that one to default.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 27, 2023 Jul 27, 2023

Copy link to clipboard

Copied

make sure you've left enuf RAM for OS and any other programs you're running... and yes MyerPJ is right about changing default input to no input.   and try turning off the playback monitor. (as a troubleshooting step).  

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 27, 2023 Jul 27, 2023

Copy link to clipboard

Copied

Changing the audio to no input did the trick! Wow, thanks you guys so much! Ive been going crazy. Why would the audio input make the timeline act like that?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 27, 2023 Jul 27, 2023

Copy link to clipboard

Copied

quote

. Why would the audio input make the timeline act like that?


By @Marcus23230045z7pr

 

We don't know why, only what. i-dont-know-smiley-emoticon.gif

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 18, 2024 Jan 18, 2024

Copy link to clipboard

Copied

This was so useful thank you!!!!!!! I had a similar issue with sync lag on my new PC. HP Envy. This was because of the defaul input being the NVIDIA BROADCAST. Changed it to now input and it's worked perfectly. Everyone changing from MAC to PC needs to know this 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 12, 2024 Feb 12, 2024

Copy link to clipboard

Copied

LATEST

Gracias Gracias Gracias Gracias Muchas Gracias

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines