• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Premiere Pro 24.5 - Lumetri color, Tint, and other effects not working

New Here ,
Jun 24, 2024 Jun 24, 2024

Copy link to clipboard

Copied

My Premiere Pro auto updated to version 24.5 and I’ve since found two color bugs so far across multiple project files:

 

A. Lumetri color doesn’t work.

I drag an adjustment layer onto my sequence and try moving the sliders in the “Lumetri Color” panel but nothing happens.

I’ve also done this on the clip itself, still no effect. Old color corrected clips are unaffected, but new ones do not take any color, whether manually applied or from pre-existing LUTs.

 

B. Tint effect doesn’t work.

Previous project files incorporating the tint effect do not work, even if I try to change the settings within the effect controls panel. New tint effects applied to clips or adjustment layers within a sequence also do not work.

 

As an experiment, I also tried the "Color replace" and "Brightness & Contrast" effects and no luck with either. So far, none of the color control seem to work on my end, which is a huge problem for my workflow. I'd love some insight into any workarounds folks have discovered. Thanks in advance!

 

SETUP SPECS:

 

Hardware:

Apple MacBook Pro 

Apple M3 Pro Chip

36 GB Ram

 

Operating system: Sonoma 14.4.1

 

Adobe Premiere Pro Version: 24.5

TOPICS
Effects and Titles

Views

168

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jun 24, 2024 Jun 24, 2024

Copy link to clipboard

Copied

Is the Global Effects Mute toggled on perchance?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 11, 2024 Jul 11, 2024

Copy link to clipboard

Copied

I just updated to 24.5 because I was using 24.3 (had to revert to it because 24.4.1 was unusable) and I noticed my black point completely shifted. All of my color is washed out. I'm so disappointed, lumetri hardly responds. When I went to adjust my black point back to where it needed to be, the scopes were correct but the actual blacks in the image were completely crushed. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jul 11, 2024 Jul 11, 2024

Copy link to clipboard

Copied

From that description you don't have the color management working. That is an area where the 24.x builds are much easier to check and set.

 

In 23.x, the various controls are spread in several places. Give us the exact media data, and what you need to export to.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 22, 2024 Jul 22, 2024

Copy link to clipboard

Copied

Thanks for your reply, I'm not super tech savy- so I'm not exactly sure what you're asking for. Here is what I know:

3840x2160 p

24.99

XF-AVC 

CLOG-3 with Rec 709 converison lut (additional adjustments made)

my color space is rec 709.

 

Looking to export h264 and 1080- by creating a new sequence from clip, making that sequence 1920x1080 and setting the footage to that size.

 

My issue is prevalent in my editing timeline, however.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jul 22, 2024 Jul 22, 2024

Copy link to clipboard

Copied

Next question: What precisely do you have the entire color management options set to?

 

Lumetri panel, Settings tab. The one NAMED Settings.

 

Open all sections, make a screen grab, drag/drop onto the text reply area is the best way to show us what your CM is set for.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 22, 2024 Jul 22, 2024

Copy link to clipboard

Copied

Color management settings for Neil.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jul 22, 2024 Jul 22, 2024

Copy link to clipboard

Copied

LATEST

I would suggest first turning on auto detect log. For many log variants, the two auto's ... detect log, and tonemapping, are interactive.

 

Is there a LUT that's been applied to normalize that, perchance?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 11, 2024 Jul 11, 2024

Copy link to clipboard

Copied

Hello @Devon38234843t7j7,

Thanks for writing in with your issue. I tried to reproduce your bug, but I could not. Let's continue troubleshooting in the Discussions forum. We hope we can solve this soon. Sorry for the problem.

 

Thanks,
Kevin

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines