Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Premiere Pro: can't switch on A1 button

New Here ,
Oct 31, 2021 Oct 31, 2021

Copy link to clipboard

Copied

Hello from Switzerland, I am editing a wedding video. I used a mix of footage (mirrorless and DSRL). When I started editing all my clips had visible audio. Now when I drop certain clips on the timeline some don't have audio, others do. What I noticed is that the first A1 button is not blue (the one completely to the left), whereas the V1 is activated.  But for some reason I can't click on it. 

 

What I also noticed that I can only drag the video (the audio button is even not visible), but the clips do have audio.

I am lost, has anyone experienced this before?

Thanks for your reaction and have a great day, Erna

TOPICS
Audio, Editing, Error or problem, How to

Views

46

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 31, 2021 Oct 31, 2021

Copy link to clipboard

Copied

Open clip in source monitor first.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 31, 2021 Oct 31, 2021

Copy link to clipboard

Copied

LATEST

Hello everyone, I solved it. It had apparentely to do something with the sequence settings....!

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines