• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Premiere Pro CC 2015.3 constantly generating Peak Files endlessly - how can stop this ?

Explorer ,
Jun 26, 2016 Jun 26, 2016

Copy link to clipboard

Copied

Hi there

I noticed this morning when i was bringing in footage to the source monitor there was no audio  but VLC player shows audio on the video - and then i realised Premiere pro was going into some loop generating Peak files and when it got to the one in the source monitor only then did the waveform show up - this is really quite frustrating - as I want to be able to work on footages in a timely manner - How can I sort this out - I am using an Apple Mac El Capitan - I got about 20 bins in my project file - with sequences and MXF files. I tried to look for the cache files but i can't seem to see these - could they be hidden? Any advice would be most welcome.

Many thanks,

Jay

Views

36.6K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

LEGEND , Jun 26, 2016 Jun 26, 2016

This is actually normal behavior.  After importing, wait a bit before you begin work.

Votes

Translate

Translate
Contributor ,
Sep 13, 2016 Sep 13, 2016

Copy link to clipboard

Copied

This fix has nothing to do with my Generating Peak Files problem. I created a new project this morning using PPro 2015.4 and I have Generating Peak Files continuously processing and I can not work... at all.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Mentor ,
Sep 14, 2016 Sep 14, 2016

Copy link to clipboard

Copied

DrMontague wrote:

This fix has nothing to do with my Generating Peak Files problem. I created a new project this morning using PPro 2015.4 and I have Generating Peak Files continuously processing and I can not work... at all.

the fix I posted that worked for me only worked once - I am right back with the same bug

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 01, 2016 Sep 01, 2016

Copy link to clipboard

Copied

Hi,

i do have exactly the same problem on a Win 7 System.

I´m a Adobe user since 2003 and i really don´t understand why this peakfiles have to be generated at all. In former versions there was no need for them and i never had any problems seeing waveforms in my projects.

As we work with footage located on a local NAS, i need to be very slim with transfer rates. So if premiere is constantly generating peak files, this slows down my workflow massively. normally we work on projects with 1-3 hours of raw footage (with no need for waveforms), then this is rough cuttet to one sequence. a totally normal workflow;

Now i have to wait an unbelievable amount of time for clean cutting the final sequence, cause there is no waveform. and sometimes you your patients is totaly worthless cause premiere is creating the same peak file over and over again...

So please at least let the user decide with waveform is relevant for generating and which is not!!!!

If there is such a function please let me know.

...and please keep on working and testing on updates until they are ready for release on all machines.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Sep 01, 2016 Sep 01, 2016

Copy link to clipboard

Copied

What version of Premiere?

Have you turned off in Edit/Preferences/Media the "Enable accelerated Intel h.264 decoding (requires restart)"?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 02, 2016 Sep 02, 2016

Copy link to clipboard

Copied

This is a complete pain. How do you keep breaking things that work. The import project trick only works the time you import it. Then you open the new project and here we go again. The same project works fine on another  windows 10 machine.

Don't call problems Solved when they are not.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Sep 02, 2016 Sep 02, 2016

Copy link to clipboard

Copied

Do not complain to me, This is a user to user forum where volunteers try to help users like you.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 02, 2016 Sep 02, 2016

Copy link to clipboard

Copied

wrong

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 02, 2016 Sep 02, 2016

Copy link to clipboard

Copied

Sorry not meant for you. Any other idea's?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 02, 2016 Sep 02, 2016

Copy link to clipboard

Copied

I see there is another update. I will try that.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 02, 2016 Sep 02, 2016

Copy link to clipboard

Copied

If you want to be amused how is this. If I have Lumentri colour open while mastering to tape my close captioning comes out garbled. Close it and it displays fine. This is on the external monitor (TV) it looks fine on the computer. I have to re-master my show for the network. They think I am an idiot now. Thanks Adobe. Your the best and the worst.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 02, 2016 Sep 02, 2016

Copy link to clipboard

Copied

And the update did not fix the pek file problem.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 08, 2016 Sep 08, 2016

Copy link to clipboard

Copied

I agree that this is not normal. I've been using Pr CC for 3 years now and this only started yesterday- first new project since the 10.4 Update. None of the un-checking options worked so will try the New Project Import suggestion.

But this IS a bug.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Sep 13, 2016 Sep 13, 2016

Copy link to clipboard

Copied

Normal behavior? I don't thinks so. If it's normal then imovie and any other free download from the internet is a better solution. This Generating Peak Files is absolutely frustrating beyond belief. You must not be a serious video editor to make that statement.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 24, 2016 Sep 24, 2016

Copy link to clipboard

Copied

I am having the exact same problem and it's driving me crazy.  How is this not fixed yet?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 30, 2016 Sep 30, 2016

Copy link to clipboard

Copied

This really is a problem. I have been waiting for hours for this one file to generate peaks. It seemed to work a great deal faster with the audio only files but the peaks in the 4K video are taking forever. Has anyone tried changing the scratch disk to a different drive to see if the read write to the same disk is slowing it down? Or come up with a faster way?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 30, 2016 Sep 30, 2016

Copy link to clipboard

Copied

This had no effect. I have never had this problem before with PP. Been using it for years. Maybe I should go back to CS5...

Can someone from Adobe please at least come on and Say you are working on this issue?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 19, 2016 Oct 19, 2016

Copy link to clipboard

Copied

Hello! I'll share my solution for that problem I also had (endless generating peak file). I'm wedding videographer and often I'm moving my project from laptop to dekstop and vice versa. I saw that files placed on timeline with full lenght was ok, problem was with files cutted many times. For example - I have music soundtrack under whole movie and it is not cutted - PP will generate peak file of it without any problems. When I have any video files with audio on my timeline but they are cutted many times, PP will start to make peak file of its audio but it is doing it endlessly. So I tried that solution:

- close PP

- copy project

- open that copied project in PP (PP will start generating peak files and, as usual, will do it endlessly, don't care about it, dont wait for end, just go to next steps)

- delete all files from timeline

- select all files in libary and drag them to timeline (this will place all files into timeline with full lenght, no cutted files = no problems)

- save project and exit PP

- open copied project once again - now PP will create all needed peak files and it will do it fine because they all are not cutted

- wait until PP ends creating peak files, save project and exit

- now open original project with your complex timeline - peak files will be done and you will be able to work

I tried it once just few minutes ago and it works for me. Hope it will work for you too, and for me in next project....
PS. Sorry for my english

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Oct 20, 2016 Oct 20, 2016

Copy link to clipboard

Copied

I have experienced this bug also with 4-channel MXF files! I hope it gets fixed soon...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 23, 2016 Oct 23, 2016

Copy link to clipboard

Copied

When I saw this thread marked "Answered" I rejoiced and began reading every response. However, the only 'answers' seemed to be extensive workarounds, not truly addressing the problem, and seemed only to work for a handful of folks.

Currently I'm working on a 90+ minute feature, and I have had to wait 20+ minutes while Premiere endlessly generates it's peak files. And this has been a per-session problem... happening multiple times in a day, every time I quit premiere and come back... it goes back into it's Peak File generation mode, and another 20+ minutes lost waiting on it do do it's 'thang."

Now, I'm no Premiere Expert, I've only been working on it full time for 10-months, but I'm a 20+ year veteran editor, and no stranger to non-linear editing.  And I have to say, this mode of media managing on the part of Premiere (to quote my 4th grade nephew) "Sucks The Root."  (well said, nephew!)

After leaving this discussion thread feeling very disappointed, I continued my Google search results and stumbled up with THIS link.  (Thank you Hive-mind!)

5 hidden features in Adobe Premiere CS6 - Blog - Digital Rebellion

Suppress peak file generation


Peak files allow Premiere to cache waveform information so that it doesn't need to be regenerated every time the project opens.

  I have so far done two tests, and both has totally put the kibosh on that damnable peak file generation thang.

Hope this works for you too.

-I believe my work is done here.

Cheers!

((edited to add additional spelling errors))

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 16, 2017 Oct 16, 2017

Copy link to clipboard

Copied

5 hidden features in Adobe Premiere CS6 - Blog - Digital Rebellion

Suppress peak file generation


Peak files allow Premiere to cache waveform information so that it doesn't need to be regenerated every time the project opens.

  I have so far done two tests, and both has totally put the kibosh on that damnable peak file generation thang.

Hope this works for you too.

-I believe my work is done here.

Cheers!

Thank you

Thank you

Thank you

Thank you!!!

I remembered doing this for 2014, but had forgotten I needed to go into here to change that setting.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guest
Nov 04, 2016 Nov 04, 2016

Copy link to clipboard

Copied

Ok, so I found an decent solution for who wants to try it , first of all close the current sesion of Adobe Premiere, then go to the location of the endlessly peaking file , take the file move it into a new folder and open Premiere again and it should ask to locate the file again , then it should work just fine. Hope this helps , have a great day !

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 04, 2016 Nov 04, 2016

Copy link to clipboard

Copied

undefeatted it will take very long time to move every problematic file to another folder, everytime start PP again, wait for next file with problems, move it, restart, and again and again and again.... You can move all files and locate all in one click, but it they will cutted on timeline there will still be a problem to generate peaks. I tried to locate files in new folder earlier but it doesnt help. Just copy your entire project, open it, delete everything from timeline and move every file from libary to timeline again - they will have full lenght and will be not cutted, save it. Close copied project, open again - peak files will generate fine with no problems, you can go for coffe and dont care about all process. After peaks are generated close copied project and open the right one with your complex timeline, peaks will load fine, there will be no need to make them again.

This is fastest way for today. Enjoy it.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Nov 04, 2016 Nov 04, 2016

Copy link to clipboard

Copied

OMG people can't be serious. I would rather cut my finger with paper and then repeatedly pour salt into it. How about "Fix the problem, Adobe!" Everyone hates it and the workaround is horrible. I went back to Final Cut Pro.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Nov 05, 2016 Nov 05, 2016

Copy link to clipboard

Copied

I guess they have fixed it in 2017 release?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 05, 2016 Nov 05, 2016

Copy link to clipboard

Copied

I'm afraid to check it out... Really One update - while playback audio was dropping out (mute) many times. Second update - sharpen filter doesn't work, clips with it are black. God bless I found out that my black clips where black because of sharpen filter, I was in the end of making video from wedding, doing it from beginning would be not funny.. Third update - endless generating peak files.

I hope my premiere pro will never update automatically, because I don't want to have new problem in the middle of work. I DO NOT recommend performing an upgrade in the course of project development.

If anyone do the update please write if that bug (endless generating peak files) is fixed now. Good luck folks!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines