Premiere Pro CC "Unable to Produce Frame"

New Here ,
Jun 23, 2016 Jun 23, 2016

Copy link to clipboard

Copied

Hey all, looking for some help for a time sensitive project.

I am trying to export a video project and every time I try and export it, Media Encoder fails and gives me the following information:

"Export Error

Error compiling movie.

Accelerated Renderer Error

Unable to produce frame."

I am dealing with about 22 minutes of footage, almost all of which is 4K within a 1080 project file, with the 4K scaled to different project files. Attempting to export to H.264. Working off of a external hardrive running USB 3.0. Beyond that, I'm not sure what information what may be relevant, so forgive me if I'm leaving out any important details.

Thanks in advance for any advice!

TOPICS
Error or problem

Views

181.4K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

New Here , Nov 29, 2016 Nov 29, 2016
i've updated my graphic card drivers (Studio Driver for NVIDIA, not the Game Ready one) and it seems like the problem has been solved

Likes

Translate

Translate
New Here ,
Aug 03, 2016 Aug 03, 2016

Copy link to clipboard

Copied

I too had this issue. It turned out to be an issue with specific files within the project. I used VLC to convert them to essentially the same files and replaced them within the project. This enabled me to export the project successfully. It really didn't solve the problem but was a good work around to get my client his project.

Jeff

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 09, 2016 Aug 09, 2016

Copy link to clipboard

Copied

This is indeed still a huge problem.  It has various causes, some say it's particular to a file...someone said it is namely mxf's, but in my case it was a proRes file.  There are various remedies I have run across to, all are hysterically round a bout.  BUT I did find if you re-cut in Final Cut X, it works like a charm.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 24, 2016 Aug 24, 2016

Copy link to clipboard

Copied

I am having this problem on an nvidia quadro M6000. Hugely problematic. is there a fix at all? other than transcoding my entire project?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 05, 2016 Sep 05, 2016

Copy link to clipboard

Copied

I'm having the same error with my GTX 970 4GB (or 3GB if you know about that whole fiasco). I realize it's not on the list of supported GPUs but it's always worked fine on CUDA before 2015.3. Just wanted to add this data point info to this thread.

I was able to export this video (Kristen + Rich: "An anchor, a reporter, and a thousand miles of love." on Vimeo ) last night on Software Only with multiple layers, scaling (4K-1080p), Lumetri, warp stab, Neat Video, etc. A six-minute video took three hours on my i7-5820k Overclocked to 4.0Ghz. Three hours of me crying myself to sleep without CUDA haha.

Hope magic happens for 2015.4!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 17, 2016 Sep 17, 2016

Copy link to clipboard

Copied

Just starting having this issues with a Pascal Titan X.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 03, 2016 Oct 03, 2016

Copy link to clipboard

Copied

I am on a quite recent iMac and I can't export anything. This is crazy. Tried many of the workarounds above and have got nowhere.

Need a solution fast.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 03, 2016 Oct 03, 2016

Copy link to clipboard

Copied

The only solution I've found is to turn off CUDA when that error crops up.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 16, 2016 Oct 16, 2016

Copy link to clipboard

Copied

struggling with this as well...

Only option is to render out without Maximum Render Quality, Maximum Depth and disable CUDA.

I'm on a GTX970Ti with 4gb ram.

Honestly I am so sick and tired of this. How hard can it be...
Why dosn't Adobe give hardware suggestion for hardware that REALLY works, and then make sure that it REALLY works after each update?

At my company we have 15 different builds, all getting error after error after error and weird bugs all over the line.
Soon tears will come of out my eyes of desperation, honestly haha

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 16, 2016 Oct 16, 2016

Copy link to clipboard

Copied


Why dosn't Adobe give hardware suggestion for hardware that REALLY works, and then make sure that it REALLY works after each update?

Too many cards, not enough staff.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 21, 2016 Oct 21, 2016

Copy link to clipboard

Copied

Got the same problem with NVidia Quadro M4000.

Solution was to change Film Dissolve to Cross Dissolve in 2-3 clips (Clips were really short (Several seconds) and rendered).

Another solution was to use original (not rendered) clips for Export.

But it is still annoying.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Nov 04, 2016 Nov 04, 2016

Copy link to clipboard

Copied

Has the latest 2017 update solved any of these issues? Mine came back after updating, so be carefull...

Mine was initially solved by going back to an older driver. But the latest 2017 update does demand latest driver...so I did install latest driver and crossed my fingers, and hoped Adobe had solved this old but very irritatiing issue, but no - the issue came back. Error Compiling, can not redner frames etc....

What is the oldest driver the new 2017 update wanna play with? The 354 is not enough it seems....

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 10, 2016 Nov 10, 2016

Copy link to clipboard

Copied

Unfortunatelly 2017 update did not solved this issue neither. Been struggling with this error for few days, trying different drivers rendering without CUDA (takes ages! don't have that much time). My system specs are: Dual Xeon with Quadro 4000 (2GB Vram) and 48 GB system memory, latest version of Adobe CC 2017. Not an actual solution, but this is what worked for me so far:

  • Downloaded 372.95 version driver (New Feature Driver (QNF), not the newer one (v375) Optimal Driver For Enterprise (ODE) as this one gave me nothing just errors.
  • Unchecked 3D vision drivers at install.
  • Disabled all Windows 10 x64 animations, aero effects and even icon/mouse shadows.
  • Set Premiere preferences to optimize rendering for Memory.
  • Added the sequence to AME queue and SHUT OFF premiere, to save some GPU ram. Sucessfully rendered 4k sequence via Media Encoder (CUDA - on, Maximum render Quality - off).

To conclude - never had these issues before 2015.3 Premiere update. Somehow, the newer versions pushes GPU's to 100% and forces it to crash. Upgrading my GPU with more Vram next week, as this issue already wasted too much time.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 29, 2016 Nov 29, 2016

Copy link to clipboard

Copied

i've updated my graphic card drivers (Studio Driver for NVIDIA, not the Game Ready one) and it seems like the problem has been solved

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 09, 2016 Dec 09, 2016

Copy link to clipboard

Copied

Just thought i'd add to this by saying I was having the exact same issue - my PC doesn't have a good CPU I don't think - and tried exporting as a much smaller MP4 file with the same issue as a H.264. Nothing seemed to work until I changed the rendering settings.

File > Project Settings > Renderer > Change to Software Only.

This did the trick and allowed me to export my quite graphics-intensive project!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 21, 2017 Jan 21, 2017

Copy link to clipboard

Copied

I have same issue with my gtx 960 on pp2017. Posting just to follow thread.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 17, 2017 Feb 17, 2017

Copy link to clipboard

Copied

Also getting this as of the last update on a gtx 680 - 10.10.5

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 17, 2017 Feb 17, 2017

Copy link to clipboard

Copied

Hey there attentionengine,

I see you're having trouble with the Unable to Produce Frame warning. Sorry about that. Can you try the following troubleshooting steps?

  • a clean reinstall of your GPU drivers
  • export to a high speed external drive or array
  • removing GPU accelerated effects
  • a test with a shorter sequence
  • a test by rendering preview files to a mezzanine codec
    • then an export to that codec using preview files
    • creates a video master
    • create a H.264 from this master file
  • a test by removing GPU accelerated effects
  • enable software only for Mercury Playback GPU acceleration

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 24, 2017 Feb 24, 2017

Copy link to clipboard

Copied

This same problem happened to me at the END of my render, where it is a BLACK SCREEN and there is NO IMAGE TO RENDER. It is just the last FOUR seconds of audio that it COULD NOT RENDER. This is quite upsetting.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 24, 2017 Feb 24, 2017

Copy link to clipboard

Copied

Hi freshfrom,

So your issue is the same otherwise? Sorry to hear that.

If it happened to you at the end of your encoding process, can you try rebooting your computer and encoding once more? It's possible your computer ran out of resources during the encode.

Return to the thread and let us know how it's going after you try that.

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 24, 2017 Feb 24, 2017

Copy link to clipboard

Copied

Yes it was quite strange that it happened at the very end of the video, I just ran it again without restarting and Jesus Crossed my fingers and it worked. Praise GOD haha. It mightve been because I had youtube playing, and just started itunes music as well. maybe was too much and it crashed it

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 24, 2017 Feb 24, 2017

Copy link to clipboard

Copied

Great news! Thanks for reporting back.

Kevin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Mar 25, 2017 Mar 25, 2017

Copy link to clipboard

Copied

Hi Kevin,


I'm so confused about all this. All my life I've wanted an NVIDIA CUDA-enabled card. A week ago, I picked up a used Mac-flashed 980 Ti thinking, 'finally, I can be a real pro now!' *I could have gone with a K5000 but I thought it was so ancient, what is the point.

Anyways, not a lot of options for the Mac it seems, and I really want to optimize my system to work with Premiere Pro.

I'm wondering: how can I tell that my 980 Ti is giving me the benefit of CUDA-acceleration? I want no more dropped frames, and it seems like there is an improvement over my old Radeon 5780 when working with the footage. I am not having errors like the users in this forum, although, on an iMac at work with an officially supported GTX 680MX, I am getting this error dialogue using CUDA-acceleration (*it goes away with Software-only rendering):
Screen Shot 2017-03-25 at 6.09.00 PM.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 27, 2017 Mar 27, 2017

Copy link to clipboard

Copied

Hey there, Devyn,

Sorry for this frustrating error.

I'm wondering: how can I tell that my 980 Ti is giving me the benefit of CUDA-acceleration?

In Premiere Pro, check File > Project Settings under the General tab. Make sure it is set to NVIDIA CUDA for GPU processing. For AME, you should see the same settings in the bottom of the Queue panel in a pop up menu. Can you check those things? Thanks! Do let us know that you've gotten these enabled correctly or not.

Screen Shot 2017-03-25 at 6.09.00 PM.png

In checking your error dialog box, I can see that you have a punctuation mark in title of your export. I believe there is a bug in that you cannot export certain formats with punctuation in the title. Remove the "period" (AKA the "full-stop") in the title and you should be able to export then. If you can't, please let us know!

Thanks!
Kevin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 05, 2017 May 05, 2017

Copy link to clipboard

Copied

So I'm having the same issue. I've been making these type h.264 for months and all of a sudden I get this. I sent through 7 on my media encoder movie 1 and 4 worked and since then everything has failed. All same file types being exported the same style as well....

Export Error

Error compiling movie.

Accelerated Renderer Error

Unable to produce frame.

Writing with exporter: H.264

Writing to file: /Volumes/2017-1/Logo Fix/Fixed Project/Incred Maine/June:July Fixes/Rev 603.mp4

Writing file type: H264

Around timecode: 00;20;53;05

Rendering at offset: 1252.184 seconds

Component: H.264 of type Exporter

Selector: 9

Error code: -1609629695

What's changed?

I have a mid 2015 mac pro with 16gb ram.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 05, 2017 May 05, 2017

Copy link to clipboard

Copied

Hi NickGodfrey,

Please exporting to an intermediate codec. What happens?

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines