• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Premiere Pro CC - Sample Rate Not Supported by Current Audio Device

Participant ,
Sep 19, 2017 Sep 19, 2017

Copy link to clipboard

Copied

Hi all

I hope that someone can help me with a solution to this most annoying issue in Premiere Pro.

I was previously using a speaker set up with my Mac Pro (2013) and Premiere Pro.  I have recently moved the studio and for the moment I need to edit with headphones.  I loaded Premiere ready to do a days work and I have no sound.  I was greeted by the following message:

Premiere_Pro_and__Volumes_Depiqd_Edit_1_ACWF_20170703_JeffsBeckford_2-Projects_PremierePro_JeffsBeckford_Wedding_prproj.jpg

On clicking YES to this I then got the following immediately:

Premiere_Pro.jpg

So I then click OK and it takes me to the Audio Hardware Preferences menu but shows that all my inputs are 'not working'??? What?  Also, there is no 48,000Hz sample rate so I have no idea what to do at all.  I then went to the Mac Audio MIDI setup and I noticed that the output format was set to 96kHz even though I manual tried setting it to 48kHz.

This is so frustrating.  I have all other computer audio coming through the headphones and sound in Audition is also coming through headphones...WHY NOT PREMIERE?!?!

Can anyone help with this please?

I'm using the latest version of Premiere Pro CC and the most up-to-date version of Mac OS possible currently (Sierra 10.12.6).

Thanks

Views

12.4K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 12, 2018 Jan 12, 2018

Copy link to clipboard

Copied

Same problem here with wireless headphones... Was running the 2017 version with no problems and the 2018 version has actually worked with these headphones ( JBL something) but now it has stopped working... 😕

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 23, 2020 Jan 23, 2020

Copy link to clipboard

Copied

For those who find themselves here looking for an answer...I had to switch the sample rate from 48 to 44.1 KHz (which gives the same error again) and then switch back. After that everything worked fine.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 11, 2021 Mar 11, 2021

Copy link to clipboard

Copied

That was extremely helpful. I appreciate the assist. Got me moving forward with house guests sleeping throughout the house. Whew!!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 27, 2024 Jan 27, 2024

Copy link to clipboard

Copied

LATEST

I messed around with it for 5 min, but i got it to work. Thanks Merc!

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 17, 2022 Jul 17, 2022

Copy link to clipboard

Copied

You are probably clicking the audio input. Make sure that you are using the drop down box for audio output. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 14, 2022 Nov 14, 2022

Copy link to clipboard

Copied

I have never logged into a single fourm for anything in my life before. Almost 30 years old and I work from home, on the internet.

I have been using adobe since I was litereally 12 years old, and I had an issues that brought me to this thread.

I was going nuts trying to figure out why my headphones wont connect.

Thank you, I have no clue as to how I made this mistake, but thank you HAHA

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jan 18, 2023 Jan 18, 2023

Copy link to clipboard

Copied

Just one more data point.  I had the same problem, I couldn't hear the Audio from Premiere, but I could hear it from other apps.  My solution:

 

In Settings/Audio Hardware, I changed the "Default Input" from "USB Digital Audio" to "None."

 

Problem solved for me.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 20, 2023 Jun 20, 2023

Copy link to clipboard

Copied

Same type of solution here.  I had 3 different inputs... the Cam and the PnP USB had the issue.  When I change it to "No - Input there was no issue using my sound bar.  I noticed there were 2 USB devices so I tried the one that wasn't PnP and that worked as well.  The problem will come when I'm using the PnP mic, I guess I'll have to give up hearing anything out of the speaker and revert to the Mac Studio Audio to hear playback. 

BTW I'm using a MAC Studion with the M2 MAX chip in it so I think there needs to be a better solution to this issue!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 17, 2023 Jul 17, 2023

Copy link to clipboard

Copied

Thanks, i put my usb microphone at none and then i have the sound at my speakers. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 22, 2024 Jan 22, 2024

Copy link to clipboard

Copied

Found this thread as I was having the same problem - this solution worked for me! Thank you 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines