Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Premiere Pro cc2019 timeline marker alignment issues

Community Beginner ,
Mar 15, 2019 Mar 15, 2019

Copy link to clipboard

Copied

Greetings, I'm having issues with my timeline marker(line) not lining up straight with the marker above. I'm also having a weird issue with my mouse cursor leaving vertical trails on the time line. Can anyone attempt to rectify this issue please? My set up is as follow Win 10 pro latest ver., Intel 8700k , 32gb ram, Titan X pascal. Thanks !!Adobe Premiere CC 2019 timeline and marker issues.jpg

Views

1.3K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Mar 16, 2019 Mar 16, 2019
Thanks for the help. I have solved the issue. The issue was my windows desktop resolution setting was scaled to 125% which had no issues before. I set it back to 100% and this solved the issue I had.

Likes

Translate

Translate
Adobe Community Professional ,
Mar 15, 2019 Mar 15, 2019

Copy link to clipboard

Copied

You might want to try re-setting preferences. Save your project and close Premiere. Hold down ctrl/shift/alt while clicking on the Premiere icon to open the app. If you receive a dialogue box asking if you want to re-set preferences click yes. Then when Premiere is open again, Open the project. Hope that this helps.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 15, 2019 Mar 15, 2019

Copy link to clipboard

Copied

Thanks for the response Rob, I've tried that and nothing has changed as far as the timeline GUI issues go.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 16, 2019 Mar 16, 2019

Copy link to clipboard

Copied

Do a clean install of the graphicscard driver.

See how that goes.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 16, 2019 Mar 16, 2019

Copy link to clipboard

Copied

Thanks for the help. I have solved the issue. The issue was my windows desktop resolution setting was scaled to 125% which had no issues before. I set it back to 100% and this solved the issue I had.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 10, 2021 Sep 10, 2021

Copy link to clipboard

Copied

LATEST

I ran into this same issue and realized I forgot to return the audio to 100% speed. I previously had it at 95% and the mouse wouldn't line up to my markers on the audio. Once I brought it back to 100% speed, it lined up perfectly. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines