Premiere Pro completely oversaturated

New Here ,
Feb 02, 2022 Feb 02, 2022

Copy link to clipboard

Copied

Hey People,

I had some trouble with my exported Video beeing completely oversaturated even though it looked fine in the Preview. Then I figgured when I turn on "Display Color Management" in the general settings it looks exactly as oversaturated in the preview as in the Export... Now what can I do about that?

 

Left you see the raw video file and right is the unedited just imported file in Premiere...

 

screenshot.png

TOPICS
Editing , Error or problem , Export , Import

Views

76

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

Adobe Employee , Feb 02, 2022 Feb 02, 2022
Hi there! Thanks for writing in. Which OS you have? What type of files are you editing (codec/ format, frame rate, frame size)?  Let us know if this article helps: https://community.adobe.com/t5/premiere-pro-discussions/faq-how-to-fix-saturated-over-exposed-hlg-clips-in-premiere-pro-v-22/td-p/12489252 Thanks, Kartika

Likes

Translate

Translate
New Here , Feb 02, 2022 Feb 02, 2022
OS: Windows 11Codec/Format: idk (iphone 12 pro max recording)Framerate: 60 fps I fixed it for myself by setting the Working Color Spacec from Rec. 709 to Rec. 2100 PQ.

Likes

Translate

Translate
Adobe Employee ,
Feb 02, 2022 Feb 02, 2022

Copy link to clipboard

Copied

Hi there!

Thanks for writing in. Which OS you have? What type of files are you editing (codec/ format, frame rate, frame size)? 

Let us know if this article helps: https://community.adobe.com/t5/premiere-pro-discussions/faq-how-to-fix-saturated-over-exposed-hlg-cl...

 

Thanks,

Kartika

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 02, 2022 Feb 02, 2022

Copy link to clipboard

Copied

LATEST

OS: Windows 11

Codec/Format: idk (iphone 12 pro max recording)

Framerate: 60 fps

 

I fixed it for myself by setting the Working Color Spacec from Rec. 709 to Rec. 2100 PQ.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines