Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Premiere Pro Crash When Nesting Audio

New Here ,
Jun 15, 2021 Jun 15, 2021

Copy link to clipboard

Copied

Not sure why this is happening but everytime I try to nest an audio clip it freezes the application and then crashes...

 

When I start a new project it seems to work fine but hits a certain point... and no longer allows me to nest anything without crashing? Something seems to have been corrupted somewhere but I'm having a difficult time finding out what or where the corruption is, I've tried a bunch of things that I've listed at the bottom but nothing seems to help... I'm lost.

This has only been happening since 14.8 or so... no update since has fixed this problem. On that subject when I install version 15.2 dragging clips around becomes invisible, meaning I can't see where the file is being dragged to... plus snapping to a clip no longer works even though it's enabled?

 

I've tried deleting all cache files and reinstalling Premiere Pro but nothing seems to fix the issue... also noticed that Adobe Creative Cloud keeps forcing an update from 14.8 to 15.0? Super creepy...

 

Things I've tried:

- Deleted Cache Files

- Reinstalled old version... still nope

- Installed new version (15.2)... caused more problems?

- Opening an already nested sequence and adding the files to that nest... caused crash

- Saving the audio into a new Sequence with the same Sequence settings... caused crash

- Saving as a new project, copying the entire project to the new one and try nest... nope crash

TOPICS
Audio, Crash, Editing, Error or problem, Freeze or hang

Views

387

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 15, 2021 Jun 15, 2021

Copy link to clipboard

Copied

Hi there!

Sorry for the trouble. We're aware of a similar issue where nested audio is creating this problem. Can you try replacing nested audio with individual clips?

 

Let us know how it goes.

Thanks,

Kartika

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 15, 2021 Jun 15, 2021

Copy link to clipboard

Copied

Yes that temporarily alleviates the issue, however it defeats the purpose of using nested audio when editing different takes together or even chopping up a single take to remove each breath in the VO. Without any REAL solution I can't see why I'm even paying for the software when all it does is crash on me.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 16, 2021 Jun 16, 2021

Copy link to clipboard

Copied

LATEST

Hi MADagain,

Sorry for this issue. I can confirm the bug. It is being fixed. Hopefully, it will surface in Premiere Pro Beta shortly. You can upvote the bug on User Voice, for sure.

 

For now, you can workaround the issue by avoiding nests (let us know if you need any specific workarounds), removing nested audio for current sequences, or by using an earlier version of Premiere Pro for any new projects.

 

Sorry again.

 

Regards,
Kevin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jun 16, 2021 Jun 16, 2021

Copy link to clipboard

Copied

The same problem persists throughout the latest Premiere pro updates. You have a problem with NEST audio, and I have the same problem with NEST video. When dragging the video on the timeline, you can't see where the segment is placed, it is difficult to mount it. The icons in the effects hang and don't work, the program just becomes. WHAT IS VERY INTERESTING, WHEN YOU DELETE ATTACHMENTS, EVERYTHING WORKS FINE. BUT, WITHOUT NEST in modern installation, NOWHERE. DEVELOPERS, URGENTLY DEAL WITH THIS PROBLEM, OTHERS WILL WAIT. THIS ERROR OCCURS OVER THE LAST THREE UPDATES AND NOTHING IS RESOLVED. WHAT SHOULD I DO, PLEASE ANSWER????

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines