Premiere Pro Extensions would not open for me.

New Here ,
Mar 05, 2022 Mar 05, 2022

Copy link to clipboard

Copied

Hello!

I created a sample PPro panel on my MacBook Air, and it worked perfectly fine. I was able to open Premiere Pro, go to Windows, then Extensions, and then after I clicked the name the window opened up as it should. However, today I switched to a new MacBook Pro and when I tried to do the same thing, I could still see the panel name under Extensions in Windows, but once I clicked it, nothing happened. Does anyone know why this might be the case? I'm very positive I put it under the correct path (Library/Application Support/Adobe/CEP/extensions. I'm thinking there may be a problem with the version, but I don't know what would have changed in manifest between the two devices. Thank you!

 

TOPICS
SDK

Views

110

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Mar 07, 2022 Mar 07, 2022
Did you enable the loading of unsigned extensions, as detailed in the PProPanel readme?  [I'll assume that solved it; let us know if it doesn't.]

Likes

Translate

Translate
Adobe Employee ,
Mar 07, 2022 Mar 07, 2022

Copy link to clipboard

Copied

LATEST

Did you enable the loading of unsigned extensions, as detailed in the PProPanel readme

 

[I'll assume that solved it; let us know if it doesn't.]

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines