Premiere Pro freezes on startup at "Loading ImporterQuickTime.bundle" - no previous solutions work

New Here ,
Jun 23, 2021 Jun 23, 2021

Copy link to clipboard

Copied

This seems to be an ongoing issue across versions, operating systems, and years. I don't know who to convince at Adobe that there is a legitimate bug causing this and for them to roll out some sort of fix.

 

I'm using a Mac running OS Catalina, and Premiere Pro CC 2021 version 15.2. For whatever reason, Premiere Pro started hanging on startup every single time on "Loading ImporterQuickTime.bundle". I have uninstalled/reinstalled; employed the variety of solutions such as repairing permissions on my Mac; deleted the DynamicLink thing; deleted my user preference folder; and deleted the QuickTime plugins themselves in the past - all of which resulted in sometimes fixing Premiere Pro only once - and then the next time, it goes back to hanging at the same spot. What is the actual reason this is happening, and what is a permanent fix for it? 

 

pp-cc.jpg

TOPICS
Crash , Error or problem , Freeze or hang , Performance

Views

818

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 23, 2021 Jun 23, 2021

Copy link to clipboard

Copied

Ben,

Any other plug-ins or extensions you can remove?

 

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 23, 2021 Jun 23, 2021

Copy link to clipboard

Copied

Not that I know of. I've never used any outside plugins or extensions with Premiere.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 23, 2021 Jun 23, 2021

Copy link to clipboard

Copied

Are there any other suggestions you have?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 24, 2021 Jun 24, 2021

Copy link to clipboard

Copied

Hi there!

Sorry for the trouble. Have you already tried moving your default plugins to desktop and then test it? Navigate to the default plugin location and move all the plugins from the MediaCore folder to a folder on the desktop and then check if the app is launching properly.

Default plugin location:
Windows: C:\Program Files\Adobe\Common\Plug-ins\7.0\MediaCore
macOS: /Library/Application Support/Adobe/Common/Plug-ins/7.0/MediaCore

 

Let us know.

Thanks,

Kartika

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 24, 2021 Jun 24, 2021

Copy link to clipboard

Copied

The only thing in that MediaCore folder is a file called dummy.txt - what should I try next?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 24, 2021 Jun 24, 2021

Copy link to clipboard

Copied

Hi benm59497544,

 

At this point, I'd suggest doing a clean installation of all the Adobe apps: https://helpx.adobe.com/in/creative-cloud/kb/cc-cleaner-tool-installation-problems.html

If that does help, try launching Premiere Pro in a new user account and see how it goes.

Let us know.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 24, 2021 Jun 24, 2021

Copy link to clipboard

Copied

I appreciate the suggestion - but I have tried that before to no avail. Frankly I'm really frustrated with this. This issue has been going on since 2014 on both Macs and PCs according to old support threads dealing with this same exact issue. I think Adobe needs to prioritize an actual fix for this to roll out for people. What would it take to assign an engineer or two this particular issue and have them thoroughly investigate it and find the cause/solution? We pay a lot of money every month for this software because we use it to make a living. But I can't use Premiere - and I desperately need to. Please - I implore you to really look into this or find someone at Adobe who can. I can't imagine that it is that difficult of an issue for the software engineers at Adobe. There is something happening with the QuickTime bundle not agreeing with the startup loading script for Premiere. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 24, 2021 Jun 24, 2021

Copy link to clipboard

Copied

I was trying to go through the steps once more, and I noticed that my CoreSync folder located in ~/Library/Application Support/Adobe/CoreSync/ is completely missing? Why would that be? 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 25, 2021 Jun 25, 2021

Copy link to clipboard

Copied

I did a complete removal of all CC software using the cleaner tool, restart, and a clean download/installation - and the same exact problem is still happening. Can anyone fix this?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 02, 2021 Jul 02, 2021

Copy link to clipboard

Copied

Hi benm59497544,

 

Sorry for the delay.

Would you mind contacting us on the phone or chat so that we can assist you with the help of remote sharing.

https://helpx.adobe.com/in/contact.html

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 13, 2021 Jul 13, 2021

Copy link to clipboard

Copied

Hi Nishu,

 

is there now a solution to the problem described? I have also been struggling with the phenomenon for a long time.

 

Thanks,

Moritz

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 20, 2021 Jul 20, 2021

Copy link to clipboard

Copied

I too have just encountered this today for the first time - 10.15.7 and I was using an older version (14.9) of Premiere as I was getting beachballs reopening projects on newer versions.

Now I can't even access my project which I need to finish for a client, or even pull out an XML to take it to another NLE.

Need help urgently.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 06, 2022 Apr 06, 2022

Copy link to clipboard

Copied

STILL AFTER ALL THIS TIME

No solutions work. I have tried EVERYTHING. I cannot use Premier or Rush even though I am paying for them. Is there anyone there at Adobe capable of fixing this? There have been plenty of others with the same issue. Please issue a patch or something. I have absolutely no plug-ins. My MediaCore folder is completely empty. Repeat: no previous "solutions" work. It still hangs on startup - both Premiere 21 and 22

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 07, 2022 Apr 07, 2022

Copy link to clipboard

Copied

Sorry about this, Ben. I am so sorry that this is occurring to you. This error can be nasty for some. Are you running Mac or PC? Let me know. 

 

On Mac, you can often make a new user account, which may avoid the error. On PC, you can try running the app as an Administrator. If reinstalling the application does not work, you can run Adobe Cleaner and reinstall it afterward. 

 

The ultimate takedown for this error is to reinstall the OS, which is extreme but can work.

 

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 07, 2022 Apr 07, 2022

Copy link to clipboard

Copied

Those solutions do not work. I have tried them over and over again. You guys need to embrace the fact that this is a bug and patch it or fix it. The problem, as others have stated on other threads, is with Dropbox and/or iCloud on Mac. Even if Adobe didn't create the problem, they can fix it by patching some sort of code that ognores whatever parameters are being corrupted by the cloud account stuff. I have fixed the issue thanks to another user on another thread, and finally, Premiere seems to be working for me.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 07, 2022 Apr 07, 2022

Copy link to clipboard

Copied

FINALLY - it looks like I have found a solution, no thanks to Adobe or Apple. 

 

The solution for me, is thanks to the user shilocase in this thread: https://community.adobe.com/t5/premiere-pro-discussions/premiere-pro-stuck-in-quot-loading-importerq...

 

I will paste the solution here:

 

Know what ACTUALLY just worked for me?

 

Uninstalled DropBox

Deactivated iCloud Drive (I firmly believe this is/was the culprit)

Rebooted.

 

Upon login - Opened Terminal (Applications ➞ Utilities ➞ Terminal)

Copied/pasted at prompt:  diskutil resetUserPermissions / `id -u`

Let it complete.

Went to Home (your user folder)

Changed Sharing & Permissions for Documents and Desktop folders (click on folder, command/control i ➞ "Sharing & Permissions" ➞ Click on lock and enter your password ➞ click on your username ➞ click on gear ➞ "Apply to enclosed folder")

Rebooted.

Opened up Premiere...

Voila! it opened.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 12, 2022 Apr 12, 2022

Copy link to clipboard

Copied

LATEST

Good one, man. Thanks for the thread. I've been recommending ditching iCloud when troubleshooting this error for a long while now. It helps to have your feedback to back up my hunch, so thanks a lot.

 

Kevin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines