• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Premiere Pro is running my videos at a fast speed when I'm not doing it purposely.

New Here ,
Feb 16, 2024 Feb 16, 2024

Copy link to clipboard

Copied

So today when I get on to Premiere Pro, all of my videos are running at a fast speed. It's so bad to where I can't even hear myself talk correctly. It's doing it to all of my videos I try to edit. It feels like a bug. Has anyone else run into this problem? I went ahead an encoded my video to see the final product and only then is the video running how it's supposed to be, at a normal speed to where I can understand what I'm saying but the editing process feels bugged.

Views

102

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Feb 16, 2024 Feb 16, 2024

Make sure Default Input in the Audio Hardware in the Preferences is set to No Input.

Votes

Translate

Translate
Community Expert ,
Feb 16, 2024 Feb 16, 2024

Copy link to clipboard

Copied

Make sure Default Input in the Audio Hardware in the Preferences is set to No Input.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 16, 2024 Feb 16, 2024

Copy link to clipboard

Copied

That actually worked! I just tried it! Thank you so much! I don't know how that got switched? I never had a problem with Premiere EVER until now LOL. Thank you. 😊

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 04, 2024 Mar 04, 2024

Copy link to clipboard

Copied

LATEST

This seems to be a recent bug that has popped.  I was having the same issue, but this solution fixed it.  Thanks for your help.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines