Premiere Pro - Multicam Audio Dropping out

New Here ,
Jul 11, 2022 Jul 11, 2022

Copy link to clipboard

Copied

Hi everyone, 

 

I'm experiencing an issue with dropped audio during playback in Premiere:  

 

• This only occurs with audio on multicam interview clips

• This usually occurs when there are two or more clips from the same interview that are cut together.
• When you pause on a clip with dropped audio, then start playing again, the audio comes back. 
• Hitting play in the middle of the sequence, as opposed to the beginning, will result in certain clips playing audio that were dropping out before, but other clips may drop out instead. 
• The issue only appears during playback, and not on any files we've exported. 
 
Specs: 
• Premiere Pro Version 15.4.1 - Productions Project. The project has three users
• Working on iMacs, 3.6 GHz Intel Core i9, 64 GB Ram
• Working off of NEXIS as shared storage. The project and media are both located here, on separate drives
• We are using Apple ProRes 422 Proxy files as video proxies. 
• All audio is in WAV format, 48000 Sample Rate, 24 Bit Depth 
 
Things we've tried: 
• Raising the audio sample rate in sequence settings to 88200 Hz or 96000 Hz worked at first, but the problem is now popping up even in sequences with bumped up sample rates. 
• Highlighting the problem audio clips, right clicking > Multi-Camera > Enable, and then Multi-Camera > Flatten seems to work on individual clips. But given the size of the project this might take a while, and has some downsides as well. I'm wondering if there's a more permanent solution that addresses the root of the issue. 
 
Any ideas about how to permanantly resolve this issue would be appreciated. Thank you! 
TOPICS
Audio , Error or problem , Performance

Views

58

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 11, 2022 Jul 11, 2022

Copy link to clipboard

Copied

LATEST

You can try basic maintenance like deleting the cache files, perhaps resetting your user prefs. You can check the Audio hardware pref and set default input to 'no input'. That's all I have for the moment.

 

• Start PP from it's normal desktop icon (IE: don't open from a project file link).
Close the Open/Home screen (and you will be in PP without a project open).
• Go into Edit/Preferences/Media Cache (Mac users adjust menu name)
• Then Press: Remove Media Cache Files: and Delete...
• Select: Delete all media cache files from the system and OK
Close PP - It will create any needed cache files on the fly as you edit.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines