Premiere Pro not showing the correct AE Dynamic Link

New Here ,
Nov 09, 2021 Nov 09, 2021

Copy link to clipboard

Copied

Hi all,

 

I imported dynamic link to a AE 18.4.1 project in Premiere Pro 15.4.1 and it's not showing the correct preview.

Incorrect Preview:2.PNG

If I were to open the project in AE it'll show the correct preview.

 

1.PNG

For other AE dynamic links the preview is inline with project without opening it on AE.

 

Is there a workaround for it or it's just some bad expression coding on AE?

TOPICS
Editing , Error or problem , How to , Import

Views

84

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 20, 2022 Apr 20, 2022

Copy link to clipboard

Copied

Hello,

Best workaround is to render the comp in after effects then import it to premiere.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 20, 2022 Apr 20, 2022

Copy link to clipboard

Copied

LATEST

Hi aleezaa10892668,

 

What do you mean by preview is not correct? Is it showing a preview from a different file or the file is correct but the timing is not? You can try clearing media cache: https://community.adobe.com/t5/premiere-pro-discussions/faq-how-to-clear-your-media-cache-in-premier...

Let us know how it goes.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines