Premiere PRO not showing video after update to CC2019

Community Beginner ,
Dec 26, 2018 Dec 26, 2018

Copy link to clipboard

Copied

Hello forum members,

since I updated to Premiere Pro CC 2019 I am getting this annoying bug sometimes that the "Source monitor" or the "program monitor" does not show any video.

Any help?

Thanks

Screen Shot 2018-12-26 at 18.43.08.png

Views

432

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Dec 27, 2018 Dec 27, 2018

try to trash your preferences

Likes

Translate

Translate
Enthusiast ,
Dec 26, 2018 Dec 26, 2018

Copy link to clipboard

Copied

Those diagonal lines in the sequence/timeline are called "danger stripes" because for whatever reason, PPro can't find the media where it expected it. Try re-linking those files, or copying and pasting into a new sequence, or digging around to make sure the files are not offline or trimmed beyond PPro's ability to display them.

Once the stripes are gone, your video monitors will have something to display.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 27, 2018 Dec 27, 2018

Copy link to clipboard

Copied

Those diagonal lines represent a locked track.  The Missing Media stripes slant the other way.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 27, 2018 Dec 27, 2018

Copy link to clipboard

Copied

Yes. The tracks are locked. Missing media is a different kind of stripe. Thanks

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Dec 27, 2018 Dec 27, 2018

Copy link to clipboard

Copied

You're right, Jim. I should have spotted the blue padlocks to the left of the locked tracks. Thanks for the correction!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 27, 2018 Dec 27, 2018

Copy link to clipboard

Copied

try to trash your preferences

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 27, 2018 Dec 27, 2018

Copy link to clipboard

Copied

Thanks a lot. That solved all the problems.

Cheers

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 27, 2018 Dec 27, 2018

Copy link to clipboard

Copied

you are most welcome!

Cheers!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 18, 2022 Jun 18, 2022

Copy link to clipboard

Copied

LATEST

What does this even mean? How do I do this?

 

I'm stuck on the same issue here.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines