premiere pro play-stop toggle not working

New Here ,
Apr 18, 2022 Apr 18, 2022

Copy link to clipboard

Copied

I recently had an issue with premiere pro while working on a project. After the playhead crosses certain point, the entire thing stops working. The play-stop toggle will remain unchanged, regardless of how many times I click it. The playhead will also completely stop and the screen stays black regardless if it's over a clip or not. To add insult to injury, I have to use my task manager to close premiere pro. I originally thought it was from my PC being on for hours but leaving it off for several hours didn't help. I even tried restarting my computer. Nothing I did worked. I want this fixed so I can get back to work on the project. Please help!

I have a clip of what's happening attached.

TOPICS
Editing , Error or problem , User interface or workspaces

Views

72

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 19, 2022 Apr 19, 2022

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 19, 2022 Apr 19, 2022

Copy link to clipboard

Copied

LATEST

it didn't fix the issue. It's still freezing the button after reaching that point on the timeline.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines