Premiere Pro playback is poor

New Here ,
Jul 24, 2022 Jul 24, 2022

Copy link to clipboard

Copied

I have been tyring to edit some 4k drone footage for a video and trying to clip my footage has been hard, even with the resolution at 1/8 I still cannot even get 1 fps. I have good hardware with a 12th gen Intel i9-12900H , a good ssd, 32 gb of ram, and a laptop 3080 ti. When I check my bios to see how hard the cpu and gpu are running they are only using 30% each. I have done all the fixes adobe has on their page and still have seen no change. Does anyone know how I can fix this?

TOPICS
Hardware or GPU , Performance

Views

71

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 25, 2022 Jul 25, 2022

Copy link to clipboard

Copied

try the proxy workflow or transcode to an all iframe format like any of the prores options...  Is your media on your startup drive?  That's not usually recommended although it seems to be less of any issue than in years past...  If you're using an external drive for your media, is it an ssd or a mechanical drive?  SSD's are ideal...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 25, 2022 Jul 25, 2022

Copy link to clipboard

Copied

I have actually discovered that premire is not using my dedicated gpu at all and only using the intergrated graphics. I have gone into every setting or preference and changed the preference to the dedicated gpu and it is still not using it. Should I uninstall and reinstall premeire or is there something else I can do?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 25, 2022 Jul 25, 2022

Copy link to clipboard

Copied

Ryan19882_0-1658772701478.png

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 25, 2022 Jul 25, 2022

Copy link to clipboard

Copied

LATEST

I have fixed it, my computer needed a restart, thanks for the help I appreciate it

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines