• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
2

Premiere Pro Rec.2100 HLG exporting over-exposed clips

New Here ,
Dec 05, 2021 Dec 05, 2021

Copy link to clipboard

Copied

I have a Rec.2100 HLG color space timeline, where I put my files from the Sony a7iii recorded with the following settings: Hlg3 & Color mode BT.2020

 

SnowCross_0-1638708852815.png
Image of the settings

 

The image looks fine in the Sequence I have created

SnowCross_2-1638709005919.png

 

The thing is when I export it gets saturated/over-exposed

 

Image in sequence

SnowCross_3-1638709060619.png

Exported image:

SnowCross_4-1638709074831.png

 

I've tried chancing the export settings, but they all come with the blown-up result:

SnowCross_5-1638709114172.png

SnowCross_6-1638709136257.png

 

I can also add that I did a job with the exact same camera & settings in the same computer but before the Premiere Pro update and it was all working without any problem. 

 

What am I missing here? Thank you in advance for your help.

 

 

TOPICS
Editing , Export

Views

15.8K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Dec 05, 2021 Dec 05, 2021

Copy link to clipboard

Copied

Hi SnowCross,


H.264/HEVC codecs are now color-managed in Premiere Pro v22. You may refer to this link to know more about it. Your sequence is in Rec. 2100 HLG color space & you are exporting in Rec. 709 color space. Switch the export color space to Rec. 2100 HLG to match the preview. To do this follow these steps.

  • Navigate to Export Settings > Video tab > Encoding Settings & set Profile to High10.
  • Change Export Color Space to Rec. 2100 HLG & try to export.

Hope this helps. Let us know if you have any questions.

 

Thanks,

Sumeet

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 05, 2021 Dec 05, 2021

Copy link to clipboard

Copied

Hello Sumeet! Thank you for your answer.

 

When I go to those options the tab doesn't let me change the setting. 

SnowCross_0-1638744760104.png

 

I have managed to do this (like you can see in the two print screens I sent in the first post) by applying "Match Sequence Settings" and still it gave me the same over exposed file.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 06, 2021 Dec 06, 2021

Copy link to clipboard

Copied

Whre do you check de export? Inside Pr?

Have you tried to set the the Video Export Color Space manually to Rec. 2100 HLG?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 20, 2022 Jan 20, 2022

Copy link to clipboard

Copied

You need to uncheck the Profile box (highlighted in your screenshot attached) and then you can choose the right Colour Space. See my screenshot below:

 

DemandMarketing_0-1642673396690.png

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 13, 2023 Sep 13, 2023

Copy link to clipboard

Copied

Hello, I tried all the steps, but still the colors change after rendering, I really don't know what to do anymore!!

Screenshot 2023-09-13 at 2.30.13 PM.png

Screenshot 2023-09-13 at 2.32.13 PM.png

  

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Sep 13, 2023 Sep 13, 2023

Copy link to clipboard

Copied

Masoud,

 

It could be helpful for you to create a new post, as the original poster was doing a couple things in ways that would not work as they had wanted. Your issue is a simple color space issue.

 

Clip color space must be the same as the sequence color space, which must also match the export preset color space.

 

Make a new thread, we'll guide you through that process.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 20, 2022 Jan 20, 2022

Copy link to clipboard

Copied

Thanks, this worked for me 👍

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 06, 2021 Dec 06, 2021

Copy link to clipboard

Copied

You are exporting with Rec.709 setting, NOT HDR.

 

So when you go to export, set your Format, like H.264. Then scroll down the presets until you get specific HLG preset options.

 

I go over the massive changes to color managment options, default behaviors, and practical working in Pr2022 in the FAQ listed below.

 

Neil

FAQ: PremierePro 2022 Color Managment for Log/RAW Media

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 25, 2022 Sep 25, 2022

Copy link to clipboard

Copied

Hi Neil,

For some reason whenever I do this the file finishes it exporting but it is un playable. The exported file doesnt have a preview and when I run it it opens Windows the movie player but nothing happens!

Can you advise?

 

Rob

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Sep 25, 2022 Sep 25, 2022

Copy link to clipboard

Copied

How about making a screen-grab of your export settings, then drag/drop that image onto the text reply box. That's a good start.

 

Neil

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 25, 2022 Sep 25, 2022

Copy link to clipboard

Copied

Of course, apologies!

robs2882_0-1664138186384.pngrobs2882_1-1664138211590.png

robs2882_2-1664138230654.pngrobs2882_3-1664138255390.png

Hope that makes it clearer! 🙂

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Sep 25, 2022 Sep 25, 2022

Copy link to clipboard

Copied

Can you share a short clip that is exported but won't play on your system?

 

Neil

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 09, 2022 Oct 09, 2022

Copy link to clipboard

Copied

Did he ever send you a short clip? because I have the same issue. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 09, 2022 Oct 09, 2022

Copy link to clipboard

Copied

How about starting a new thread, I'll hope on pretty quickly.

 

Neil

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 29, 2022 Oct 29, 2022

Copy link to clipboard

Copied

Hi

Has there been another thread started for the clip not playing, after being exported?

Thanks 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 13, 2023 Sep 13, 2023

Copy link to clipboard

Copied

Hello, I tried all the steps, but still the colors change after rendering, I really don't know what to do anymore!!

Screenshot 2023-09-13 at 2.30.13 PM.png

Screenshot 2023-09-13 at 2.32.13 PM.png

  

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 14, 2023 Sep 14, 2023

Copy link to clipboard

Copied

LATEST

I've had a similar issue with the iPhone 4. Even in non-HDR mode, it is recording footage in 2100 HLG which is not matching most Premiere timelines and MPEG4 formats (DSLR etc) which are Rec 709.

No matter how much you play with these settings (sometimes 2020 gives the better result) it will always look like it's color-graded and you can't change it except for manual manipulation.

I spent some time talking with Adobe via remote control assistance adjusting various settings.

Long story short, Adobe support said that iPhone uses a broader color range than Premiere is currently capable of.
They said they are aware of the issue and hoping to expand on that in an upcoming update...

A workout they suggested is to upload to imovie in iPhone and then export it as the highest quality of ProRes. I didn't try it because I don't have an iPhone I simply got some footage from it and tried to edit for someone.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines