• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
2

Premiere Pro REFUSING to render my video file correctly

New Here ,
Mar 25, 2024 Mar 25, 2024

Copy link to clipboard

Copied

Anthony31919374kkq6_0-1711417597039.png

no matter what i do, the video file will not render properly in premiere.

 

the video file is not corrupted at all.

I have never had these issues with my obs recordings before

I have tried restarting my pc numorus times, changing settings, compressing the file to not be 138 GB (i record on lossless quality), installing the latest drivers, installing different versions of premiere, reinstalling drivers, and everything I could think of in-between

 

I am completely lost. The video file works in everything except adobe apps. despite it having the exact same settings as other video files that have worked.

 

I can't find any information on this at all... someone please help. 🥲

TOPICS
Crash , Error or problem , Freeze or hang

Views

45

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 26, 2024 Mar 26, 2024

Copy link to clipboard

Copied

LATEST

Delete the Media Cache and Media Cache files:
https://community.adobe.com/t5/premiere-pro/faq-how-to-clear-your-media-cache-in-30-seconds-in-premi...

If that doesn't work, try resetting the preferences:
https://community.adobe.com/t5/premiere-pro/faq-how-to-reset-trash-preferences-in-premiere-pro/td-p/...

If that doesn't work, try resetting the Workspaces:
Reset a workspace
Reset the current workspace to return to its original, saved layout of panels.
1. Do one of the following:
• Click the Workspace menu icon and select Reset to Saved Layout.
• Choose Window > Workspace > Reset to Saved Layout.
from here:
https://helpx.adobe.com/premiere-pro/using/workspaces.html

If that doesn't work, try Preferences > Audio Hardware and set Input to None.

If that doesn’t work, try updating or rolling back your graphics driver directly from the video card manufacturer’s site. If NVIDIA, do a clean installation of the latest Studio Driver (NOT the Game Driver).

If that doesn't work, try creating a new project and import the old one into it.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines