Premiere Pro rules to attach proxies using the "relink others automatically"

Community Beginner ,
May 03, 2022 May 03, 2022

Copy link to clipboard

Copied

Hello,

 

I'm trying to attach proxies and use the "relink others automatically" functionality.

 

I understood that you best create proxies respecting the rule "medianame_Proxy.ext"

 

I have created proxies for DJI mavic Pro 2 H.265 media. They follow the naming convention:

 

DJI-0001.mov and DJI-0001_Proxy.mov rule and I cannot relink them all automatically.

when "Match file properties: File Name" is selected.

 

Can some Premiere professional explains the exact rules applied by Premiere to do the automatic relink and why it doesn't work sometimes... The official documentation is not so clear about that.

 

Thank you!

JC

TOPICS
Import

Views

51

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 03, 2022 May 03, 2022

Copy link to clipboard

Copied

Update: it seems that if there is an naming convention error in one of the proxy file, the automatic relink fails.

 

I had and error, I fixed it and I was able to attach the proxies automatically.

 

Are there any log of this operation available somewhere?

 

Thank you

JC

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 03, 2022 May 03, 2022

Copy link to clipboard

Copied

Update 2: trying to reproduce the attach proxies in an older version of PP (2018) and it doesn't work again... so strange...

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 03, 2022 May 03, 2022

Copy link to clipboard

Copied

Probably because they are not generated by Premiere. There is no link to the original file.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 03, 2022 May 03, 2022

Copy link to clipboard

Copied

Hello Ann,

 

Right, they are generated using Pomfort Silverstack. But what could be different then?

A log entry saying what's going wrong could be helpful...

 

 

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 03, 2022 May 03, 2022

Copy link to clipboard

Copied

LATEST

Don't think there is something wrong.

To link auto there has to be a path/reference first which has never been created as would when proxies were made inside Premiere.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines