• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Premiere Pro shuts down while rendering a sequence

Explorer ,
Oct 16, 2022 Oct 16, 2022

Copy link to clipboard

Copied

Hello there. This issue occured just today, it never happened before. I didn´t do any updates, nor windows nor premiere. Yesterday it was working fine.

Premiere shuts down everytime I try to render a sequence, no matter what sequence or what project, I tried 5 different projects I have, same results. 

here is a video of a real time crash, with task manager, coretemp and hw info besides premiere. CPU is not even getting warm, gpu the same. 
https://www.youtube.com/watch?v=0rqySAQFuEI

 

I have Dell XPS 15 9560, 32gb RAM, Nvidia 1050 4GB, i7-7700HQ
I am using Cuda render, Nvidia is updated to latest studio driver, all drivers are updated to the latest ones.

 

If anyone can help me with this, it would be awesome. Thanks a lot.

Screenshot_939.png

TOPICS
Crash , Error or problem , Freeze or hang , Performance

Views

65

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 16, 2022 Oct 16, 2022

Copy link to clipboard

Copied

What are the hard drives (how many, what kind, what is on each, what capacity, and how full)?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 16, 2022 Oct 16, 2022

Copy link to clipboard

Copied

Hello there.
I have only one internal nvme ssd Samsung 970 EVO 1TB.
I have about 300GB free for scratch discs.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 16, 2022 Oct 16, 2022

Copy link to clipboard

Copied

Delete the Media Cache and Media Cache files:
https://community.adobe.com/t5/premiere-pro/faq-how-to-clear-your-media-cache-in-30-seconds-in-premi...

If that doesn't work, try resetting the preferences:
https://community.adobe.com/t5/premiere-pro/faq-how-to-reset-trash-preferences-in-premiere-pro/td-p/...

If that doesn't work, try resetting the Workspaces:
Reset a workspace
Reset the current workspace to return to its original, saved layout of panels.
1. Do one of the following:
• Click the Workspace menu icon and select Reset to Saved Layout.
• Choose Window > Workspace > Reset to Saved Layout.
from here:
https://helpx.adobe.com/premiere-pro/using/workspaces.html

If that doesn't work, try Preferences > Audio Hardware and set Input to None.


If that doesn't work, try creating a new project and import the old one into it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 16, 2022 Oct 16, 2022

Copy link to clipboard

Copied

LATEST

I did reset the preferences and workspaces as a first option. I will try to purge the media cache files.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines