• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Premiere Pro, Sound plays normally and then disappears during playback.

New Here ,
Jun 06, 2022 Jun 06, 2022

Copy link to clipboard

Copied

I found this ploblem since Q1 2022. Only when I use original files or color graded files but proxy or smaller files not.

I'm not sure if this ploblem is specific to computers with AMD processor because I have another AMD laptop and it have the same ploblem. (Pls watch the clip to understand the issue better.)

 

Thank you 

TOPICS
Audio , Error or problem , Hardware or GPU

Views

65

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 08, 2022 Jun 08, 2022

Copy link to clipboard

Copied

LATEST

Hi there!

Sorry about the trouble. Could you share some sample files with us to test? You can upload them here and share the download link: https://helpx.adobe.com/creative-cloud/help/share.html

 

Let us know. Happy to assist.

Thanks,

Kartika

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines