• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Premiere Pro stockt

New Here ,
Sep 02, 2022 Sep 02, 2022

Copy link to clipboard

Copied

Guten Abend,
Ich habe mir auf meinem neuen Desktop-PC Premiere Pro installiert.

Wenn ich am editieren bin, hängt sich das Programm immer wieder auf.

 

Ich klicke beispielsweise auf das Effekte Menü. Dann passiert nichts. Wenn ich ganz oben auif der Menüleiste irgend ein Menü anklicke, zeigt es mir das Effekte Menü an. Dies passsiert bei allen Menüpunkten auf der rechten Seite (Effekte, Essential Graphics, Essential Sound, Lumetri-Farbe,Bibliotheken, Marken, Protokoll & Informationen). Welchen Menüpunkt ich anklicke spielt dabei keine Rolle solange er ganzen oben in der Leiste ist (Datei, Bearbeiten, Clip, Sequenz, Marken, Grafiken und Titel, Ansicht, Fenster, Hilfe).

 

Ich habe alle Lösungenvorschläge gemäss der "Beheben von Problemen im Zusammenhang mit der Wiedergabe und Performance"- Seite probiert, leider ohne Erfolg.

 

Mein PC hat folgende Hardware:

- i7-12700KF

- 64.0 GB RAM (DDR4 3600 MHz)

- RTX 3060 12 GB GDDR6

- 750W Netzteil

 Ich habe Windows 11 64-Bit installiert.

Bis auf dieses Problem habe ich keinerlei andere Probleme mit meinem PC (Gamen alles top) oder anderen Programmen (Photshop, Lightroom, etc.). Gemäss Task-Manager ist wieder der Arbeistspeicher überlastet noch die CPU.

 

Da ich selber nicht genau weiss wie ich das Problem verständlich beschreiben soll, habe ich zwei Bildschirm-Aufnahmen gemacht.

 

Ich danke für jeden Tipp und Vorschlag

 

Mfg

TOPICS
Editing , Error or problem , Freeze or hang

Views

54

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 03, 2022 Sep 03, 2022

Copy link to clipboard

Copied

This is indeed really weird behavior. Have you tried the following:

- de-install PPro

- update GPU firmware through nVidia site (some say it's best to use the studio driver instead of the gameplay driver)

- re-installing the app on your computer

 

Please let us know if that helps.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 03, 2022 Sep 03, 2022

Copy link to clipboard

Copied

LATEST

Hi Richard,

I implemented it like this. Unfortunately without success. I also tried it again with the older version PPro (22.4). Also without success.

Today I have again observed everything carefully.
I edited several clips and added effects. When I then nested them the error occurred. When I pre-rendered the sequence the error remained. After that, I randomly added a second audio track and the error disappeared.

I am really at a loss.

Thanks for your help

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines